502 comments found

Hello,

I have the same problem as John Samurai here above:

I was able to translate everything via .po/.mo files as well as via the CodeStyling Localization plugin, but I could not translate 3 things:

- View as grid / View as list - Shipping and Handling (in the cart) - Select options (when you get to choose the color of a product, for instance, and can’t add it directly to your cart)

I was able to translate everything else as said, so I guess there are some files I need to manually edit. I’m happy to do this if you please point out to the correct files to edit.

Please help :) Thank you so very much!

Running Circolaire 1.4 & have updated to WooCommerce 2.3.9. Having Cart functionality problems now. Please advise.

Default-user

Problem: Items can be selected & put into the shopping cart; but then when you try to checkout this is the message:

Warning: Cannot modify header information – headers already sent by (output started at /home/content/49/8032149/html/BeanInTheBottle/index.php:1) in /home/content/49/8032149/html/BeanInTheBottle/wp-includes/pluggable.php on line 1178

It seems whenever WooCommerce is updated to current version there are problems with this theme.

Please Advise, thank you.

by
by
by
by
by
by