Discussion on Classic Theme - Simple Clean Minimalist WordPress

195 comments found

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
hadwx Purchased

Hi.. i like the theme,

my problem is when i try to add field in the main menu with ARABIC language doesn’t appear!! what’s the problem and how i can fix it please..

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Great use of custom fields. One issue that I have been trying to solve is that my postMash plugin is not controlling the order of posts. Instead the date of the entry of the post controls the order (this is not a blog page).

I have added to the following code in the wp-content/themes/classic-theme/index.php: ?>

<?php $wp_query?>set('orderby', 'menu_order');  
$wp_query->set('order', 'ASC');  
$wp_query->get_posts();

I put this right before the: if(have_posts())

This was recommended by the author of postMash at the following link: http://joelstarnes.co.uk/blog/postmash/

I have developed several wp sites with my own theme, but I have never had this problem before.

Any idea how to solve this? Thanks so much,

-Adam (digitabel@yahoo.com)

.....After sending this comment I just discovered that putting the code (above) intro the “template-portfolio.php” right before line 42 made it work. I am not sure whether you have a better suggestion, but this seems to be doing the trick

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

I really like the look of this theme but now I’m using it I find it rather user unfriendly.

I think the use of custom fields as you have them is a bit ‘clunky’.

I can’t get the images for blog post to show up. I’ve created a custom field ‘images’ and pasted the image url starting with ‘wp-content/...’ and nadda.

I’ve tried this with four different post and none are working. I’ve checked the image urls, spelling etc. and am completely stuck.

I’d really appreciate some help.

The site is audiobard.com

templatesquare

Hello,

Images for blog post is default post images, not use custom field, please try again…

Only images for slider and portfolio use the custom field…

Thanks

templatesquare

The custom field name for slider image and portfolio image should “image” not “images” (without s)

thanks

sunstardave

The blog page has a slider and that is the one that isn’t displaying the images. I am not referring to images in posts themselves. I know I add those directly into the posts. It is the images that appear in the slider on the blog page I am having trouble with.

Also, I typed ‘images’ in my original question. I did in fact use ‘image’ in the custom filed. Sorry for that confusion.

Does this help clarify my problem?

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hi again.

How do I exclude posts created for the slider from appearing in Recent Posts widget?

I’m using Wpease Advanced Posts plugin which allow for excluding posts by id but they aren’t working with this theme. Of course, maybe I’m missing something.

Any ideas?

Thanks.

templatesquare

I just test this plugin and its works, we can exclude the post from slider category…

sunstardave

Well it’s not working for me. I’d appreciate any other suggestions.

For example, how does the theme deal with the category ‘Slider’ by default. What I mean is, as I am using a plugin not required ‘Wpease Advanced Posts’, how would I exclude this category from appearing in the Categories Sidebar as the theme is set up, as I can’t imagine why anyone would want it to appear in the sidebar, as it isn’t a ‘normal’ category?

Thanks.

templatesquare

If you want to exclude the slider category from the categories widget, you should use the “Extended Categories Widget” to replace the default categories widget.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Me again.

I have blog posts appearing in the blog page even though the category they are assigned to isn’t one added to the custom field ‘category-include’. Specifically ones from the category ‘Slider’.

Please help.

templatesquare

When you setup the home page as “Front page display” don’t choose the post option.

“Settings – Reading”, the “Front page displays” – “A static page” should only choose the “front page”, don’t choose the “Posts page”.

Thanks

sunstardave

Thanks for the reply.

I have set the front page to a static page. It is fine. The issue is with the blog page and that the posts from the category ‘Slider’ are appearing in the blog roll although it isn’t included at one of the categories in the custom field ‘category-include’.

You answer is confusing as it seems to address different subject. Can you please clarify.

Thanks.

templatesquare

No, the slider shouldn’t show in the blog page, it should only show in the home page.

When choose font page to a static page, don’t choose the “Posts page”.

Thanks

sunstardave

I have already said I have chosen a static page as the front page. Have you looked at the site?

The settings are:

  • Front page: Home
  • Posts page: Blog

I can see there is a slider on the Home (static page I created) and that’s fine BUT there is also a slider (of some description) on the blog page above the blog roll. Look at the site and you’ll see for yourself. And it is this that isn’t showing images. If there should only be a slider on the Home page then how/why do I have one on the Blog page?

Thanks.

templatesquare

Hi,

Don’t select Posts page to Blog, just leave the Posts page option to default which is ”- Select -” .

Please try…. thanks

sunstardave

”- Select -” worked a treat.

Thanks.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Sorry, but another question:

How do I either link a slide image or accompanying text (that appears from the bottom) to a page, post etc? I created a link in the text (when creating the slide post but the link seems to be removed from the resulting slide.

Thanks.

templatesquare

You can’t put url or any html tags in the slider text.

So, what do you want to link? The images or we can put ‘read more’ after the text…

Please send me a message via my profile page with this questions and your site url… I will guide you to incorporate a link in the slider… thanks

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
setsuken Purchased

sorry but this theme doesnt work for me either, the sidebard ie the navigation on the left side DOES NOT show up, it wont show up at all using the methods described in your help files nor can anyone else ive asked to try to get it to work it seems that its likely that this is not compatible with the newest release of Wordpress.

Im dissapointed as its the theme i wanted and it literally wont work.

Even the preview screen shows no sidebar either!

Also you sugesst adding in the custom fields some extra details in the details box (it doesnt exist in this release of WP!)

my blog is = www.cbphotoblog.co.uk

i have tried EVERYTHING you can think of, nothing works.

templatesquare

Hi,

Please send a message to me via my profile page, including this issue and your site url. Also the wp admin user and password.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hello,

I posted the following message 19 days ago, but haven’t gotten a response yet. I appreciate your help.

“My site is almost about finished, but I’ve came across another problem – changes to CSS seems unresponsive on Safari (menu won’t change fonts). Can’t change link color, heading specifics, etc (on both IE and Safari).

But main problem is with the slider. I changed the opacity of the text box to 00, so it seemingly doesn’t exist. On IE, it looked great; then on Safari, the entire image just isn’t showing up. Now, no browser is showing the image.

Please help? Really apprecaite it. Thank you.

- Lois http://www.loispaula.com”

templatesquare

Hi,

Please send a message to me via my profile page, including this issue and your site url. Please also include the wp admin user and pass.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
setsuken Purchased

how do we contact you, im on your pfrofile but see no contact button/etc anywhere.

Also are we meant to give out our passwords etc, is it safe etc?

templatesquare

In my profile page see the bottom of right column, there is a contact form to send me an email.

Just provide temporary password, after I check the problem you can change the password… thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

never mind will send email in your profile

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

I cant figure out how to make my page options on the side bar look like the ones on the theme preview page. In addition to that, although I’ve made “parent” and “child” pages, the accordian menu still will not work.

www.hawaii1620/mayflower

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Ah, figured out the menu options…

Now just needed to figure out the Accordion menu…its still not working

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Ok. figured most everything out.

The last things left are:

Can we take away the “Powered by Wordpress” and “Theme by” without getting a syntax error?

and 2)

Is there anyway to make the pictures in the Portfolio linkable to the text category post, versus opening up in its own picture window?

Thanks-

hawaii1620.com/mayflower

templatesquare

I just saw your website and looks like everything is working properly.

If you still have questions or problems, if you still have an issue, please send a message to me via my profile page including this issue, your site url and theme name.

thanks

  • Bought between 50 and 99 items
  • Has been a member for 7-8 years

Thanks for the theme.

1. Is there any possible way to make the main nav items that have child pages (accordion) link to their page? Once child pages are added the parent page becomes a dead link.

This would solve my main problem!

Thanks.

templatesquare

No, the main nav that have child pages can’t have link, if it have link the accordion is not useful since everytime user click the main nav it will open new page.

Default-user

is it possible though?

templatesquare

Maybe it is possible, but you should have some php/html knowledge to make it work… thanks

Default-user

would you be available for hire to make the dropdown a rollover effect instead of a click action?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
charl88 Purchased

Hi

Great template but the text keeps changing my German and French letters into garbled rubish, even with the right charset (iso-8859-1). How do I fix this?

Here is the base website (still a longway from finished): http://www.swiss-day-tours.com

many thanks Charl

templatesquare

Hi,

I just checked your site and see everything seems working fine.

If you still have a problems, please send a message to me via my profile page including this questions/problems, your site url and theme name.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
charl88 Purchased

thanks swalian

I managed to fix the problem by changing the charset in the php code. Love the simplicity of this site.

cheers Charl

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
leequee Purchased

why am i not getting the pages I add listed on the sidebar of the home page, there is no real documentation either for this theme i purchased…could u let me know what i might be doing wrong…i have added an about us page and a welcome page and none are showing up in the side bar on the home page

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
leequee Purchased

I managed to find the information and fixed the initial problem sorry for the panic attack….

templatesquare

Great :)

If you still have a problems, please send a message to me via my profile page http://themeforest.net/user/swalian including this questions/problems, your site url and theme name.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hello,

Theme looks great, basic and user-friendly, just what i’ve been looking for.

One question about the color schemes: which elements of the pages do they affect? Header, fonts and/or background, comments window etc?

If they don’t concern all, would it be easy to change everything that is now white or whitish into a more ‘romantic’ color? Client doesn’t like white…

Thanks a bunch!

Judith

templatesquare

You only can change the header and footer background color and the heading (h1, h2, etc) color.

If you want to change the white color, you need to change in the style.css, we can guide you how to do it.

thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi again!

One more question:

When using your theme, i would possibly replace the front page slider with an interactive picture (image map with hovers and urls). What would it take to do this, and would there be any downsides?

thanks again :)

Judith

templatesquare

Yuo can replace the frontpage slider by change in the .php file, you should have php/html knowledge…. and you can put anything in its place.

by
by
by
by
by
by