916 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hey.

I get an 404 page error when i click on leaders or other tabs on my staff page. Please help, i think its a website bug.

See picture: http://gyazo.com/28fc73b06576ec40bb16842c3b29a302 and http://gyazo.com/6f691ec9391134fb733d72f3c8ccb4c1
WPExplorer

404 errors for custom post types is a common WP issue. Try going to Settings->Permalinks and re-saving them to see if it fixes the issue.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Memnoch Purchased

How do I add a drop down where the navigation item can not be clicked to go to that page?

thank you-

WPExplorer

Create a custom link and enter a # symbol for the URL.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello,

Wondering if it is possible to put an (active) google maps in the image/slider area on top of a page. So for example on my contact page it should be nice to have a mapt instead of a static image or image slider. Maybe a workaround or some (premium) plugin.

Thanks, Jeff

  • Bangladesh
  • Has been a member for 2-3 years
  • Bought between 1 and 9 items

Classy Business & Portfolio Theme is not responsible for iphone, ipad, Android device. Actually i search but not found. If You have please reply.

WPExplorer

This isn’t a responsive theme (it was made in 2011 way before responsive was even a thing).

If you want a fully responsive theme and way more modern check out my latest theme total 8-)

http://themeforest.net/item/total-responsive-multipurpose-wordpress-theme/6339019
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Wondering if you could help me.

I would like to have a youtube icon (and maybe in the future more) in the social widget. I’ve changed some sutff in the widget-social.php as mentioned in earlier posts but for some way is shows up in the widget (name+link fields) but it doesn’t save the url.

Can you please help me?

Thanks, Jeff

and can you respond on my earlier post :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Does the theme include a visual page builder (drag and drop style) that is common among most themes these days? The end user is not very web-savvy so the visual page builder is crucial for them to be able to manage page content with ease.

Thanks!

WPExplorer

No, sorry. This theme is over 3 years old!

My latest theme does include a page builder and it’s a much better/flexible theme – http://themeforest.net/item/total-responsive-multipurpose-wordpress-theme/6339019

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Sweden
pooya3d Purchased

I love your themes….they are great.

I tired Classy theme with “Google Language Translator” plugin but it causes the home page slider stop working, the last image in the portfolio (bottom of home page) will disappear too.

by any chance do you know how can I fix it? could it be Jquery conflict?

I also love your “office” theme :)

  • Australia
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi,

I’ve read some of the comments but they were all several months ago.

I’m wondering if you have a date for when and if you will be updating the theme to a responsive theme?

Cheers, JackMagic

WPExplorer

This theme is from 2011 and its not getting enough sales for me to invest a whole week or more updating it. I will likely not be doing such an update.

You might want to have a look at one of my more recent themes – http://themeforest.net/item/total-responsive-multipurpose-wordpress-theme/6339019 – If you private message me I’ll let you try it if you want and then you can purchase in the future if you like it.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

HELLO

I HAVE PROBLEM WITH THE DISPLAY OF GOOGLE STREET IN IPHONE, NOT DISPLAYING CORRECTLY. HOW CAN I SOLVE THIS?

CATCH ATTACHMENT DISPLAY SCREEN FROM MY COMPUTER AND MY IPHONE

http://www.cemika.cl/archivos/1.PNG http://www.cemika.cl/archivos/2.PNG
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
sazabo Purchased

Image Slider on the main page no longer working, It was, then stopped. www.comsi.com I am running WP 3.9

thanks

WPExplorer

There is a javascript error on the site. I see you are running version 1.08, the latest should be 1.24. Please download the latest version from your ThemeForest downloads and update. It should fix the problem.

Right now your theme is loading an old version of jQuery causing the problem.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Im looking at your theme.. but our logo has to go across the top of the page (stretched over the menu bar) ... can your theme accommodate a logo like that?

WPExplorer

Yes you can do that with a simple CSS tweak.

This is a very old theme though I would highly recommend you take a look at some of my newer work such as the Total theme – http://themeforest.net/item/total-responsive-multipurpose-wordpress-theme/6339019

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

HELLO

I HAVE PROBLEM WITH THE DISPLAY OF GOOGLE STREET IN IPHONE, NOT DISPLAYING CORRECTLY. HOW CAN I SOLVE THIS?

CATCH ATTACHMENT DISPLAY SCREEN FROM MY COMPUTER AND MY IPHONE

http://www.cemika.cl/archivos/1.PNG http://www.cemika.cl/archivos/2.PNG
  • Has been a member for 0-1 years

AJ: What can I do to make it so the drop down menus work correctly on the iPad?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
geermaan Purchased

I do not understand what has happened, because nothing will change, but my site with Classy Theme stopped working properly (marcoinversiones.com)

The problem is very simple, you made an special Classy version with 2 portfolios, one of then “portfolio in progress” does not create the link properly

I have a page http://marcoinversiones.com/proyectos-actuales/ with links for example:

http://marcoinversiones.com/blog/portfolio-InProgress/edificio-cicar-general-pico/

but the correct link is

http://marcoinversiones.com/blog/portfolio-In%20Progress/edificio-cicar-general-pico/

the difference is the space of the template name, “portfolio-InProgress” instead “portfolio-In%20Progress”

Can you help me to fix it?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I like the design of classy theme, but it’s not responsive. Is it possible to customize total theme into something like classy? (i’m a wordpress newbie)

WPExplorer

The main difference is mostly the fact that classy has a boxed layout and color navigation.

Total can have a boxed layout and you can also have a bottom navigation. There are also built-in color options if you want the navigation to have color.

Example: http://totaltheme.wpengine.com/base/?wpex_header_style=two&wpex_top_bar=-1&wpex_main_layout_style=boxed

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello AJ,

Unfortunately I didn’t get a response on my earlier questions but I hope you can give me a response on this one because this one is really important.

I’ll try to explain. In my CSS sheets I hide page titles and change color links on page level with the following code:

.page-id-98 .breadcrumbs a { color: #ff6b11 !important; } .page-id-98 p a { color: #ff6b11 !important; } .page-id-98 h1 { color: #ff6b11 !important; } .page-id-13 .page-title{ display: none; }

This works fine on my Mac at home and work and any other Mac I tried. But today I got a call from my client and says this stopped working. All the page titles are back again and with the default theme colour. He is working on Windows by the way

So I tried again on my mac and some other ones in the building and it all still works fine but when I look on my iPhone and iPad it also stopped working. I really don’t know why this is not working anymore. I hope you can help me to solve this problem.

If you need any credentials to login or so please give me an email.

Looking forward to your reply.

Jeffrey

jterstege
jterstege Purchased

Is there no support anymore? Asked three questions ans still no answers. Not good. :(

WPExplorer

Hi there,

Sorry for the delay.

Your code should work no matter the browser. Are you sure the site isn’t being cached somehow? Maybe via a CDN such as CloudFlare or a caching plugin on the site?

If you can share the URL I’ll be glad to have a look and make sure the code is correct.

by
by
by
by
by
by