917 comments found

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 2-3 years

Hi WPExplorer,

great Work – respekt! One Question: on Ipad the navigations does not work very well. see—> http://www.vandermeergruppe.de

how can i make it responsible or fix it? Any idea or tip?

greetz and beatz maik

WPExplorer

I just took a look on my ipad2 and I didnt see any issue with the icons on this theme. What is happening for you?

thanks for the purchase, AJ

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 2-3 years

Hi Wow fast answer – :)

The Problem is The dropdown Navigation Try The home Button And wait a Second

First The Navigation Drops Down

Then home is loaded and The dropdown Dissapears… Because The Site “home” is loaded

Its weird to achieve sublevels

U know what i Mean?

Greetz Maik

WPExplorer

Oh yes, gotcha. This is because it’s not a responsive theme. You would have to either follow the tutorial here to update the theme or use a mobile version of the site for mobile visitors. At the moment I don’t have any plans on making the theme responsive, since it is my oldest theme.

You can see my latest theme to get an idea of how to incorporate the code mentioned above:

http://themeforest.net/item/alpha-responsive-business-wordpress-theme/2680545
  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 2-3 years

Hi there.

Great! That is exactly what i Need.

I am Not a programmer… Can you implement this for me? How much Money would this cost?

Let me know

Greetz Maik

WPExplorer

Unfortunately I am currently so swamped I can not take on any more custom work. You could try contacting my friend at http://aquagraphite.com/hire/ to see if he is available for this custom job.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

When trying to install cam accross the following error.

The package could not be installed. PCLZIP _ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

anyone have a suggestion.

WPExplorer

Have you had a look at the installation guide? Does that help?

http://www.wpthemehelp.com/knowledgebase/installing-your-premium-themeforest-wordpress-theme/

thanks for the purchase, AJ

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
Hi, I have problem using the table html, i.e. table (i.e. tbody, tr, td..) Take a look at this one http://www.fxdragons.asia/platform/ninja-trader/

have any idea how to solve it?

When I’m using the column, it appears like this http://www.fxdragons.asia/platform/

Have problem using it as well

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
I delete the Reset in CSS Style there, and solve the table problem, not sure what will affected. Delete this line
  • { margin: 0; padding: 0; font-weight: inherit; font-style: inherit; font-size: 100%; font-family: inherit; vertical-align: baseline; } a img, a { outline: 0; border: 0; } caption, th, td { text-align: left; font-weight: normal; } blockquote:before, blockquote:after, q:before, q:after { content: ”” } blockquote, q { quotes: ”””” }
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Pentiore Purchased

Hello,

Your theme is great and has lots of usefull shortcuts. But something is missing : the number of comments when listing the blog posts. Let me explain : My home page is listing the latest blog posts. And under the post title, there are the post date and the category. It would be great to have also the # of comments like “3 comments”. How can I do that?

Thanks for your reply, Remi www.3hcoaching.com

WPExplorer

Hi. This is fairly easy to add. If you open a ticket I would be happy to share with you the code for updating that.

http://www.wpthemehelp.com/

thank you for the purchase, AJ

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
duihua Purchased

Hi,

On our blog page, we enabled “Related Posts.” But the section shows up empty.

For example, this page http://duihua.org/wp/?p=5733

All posts have categories and tags. Did we miss anything?

Thanks. -Kevin

Default-user
duihua Purchased

No. no featured images.

Text and embedded images

Default-user
duihua Purchased

To follow up on earlier question: can we manually set “Related Posts,” and only select the one we want?

I don’t see the option, but is wondering if we missed anything.

WP ver. 3.4.0

WPExplorer

Related posts are gathered automatically based on the category the current post is in. Featured images are required on your posts because they are used in the related posts loop.

To be able to choose the related posts manually would require theme customization on your part.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello,

Is it possible to change the background of the white container that holds the logo to an image? I’d like to make it look similar to the header at the link below. Can you please advise me how to accomplish a similar look?

http://www.housing.uh.edu/contact

Thank you

WPExplorer

You’ll need to add some custom css:

http://www.w3schools.com/cssref/pr_background-image.asp

But note that the header div is inside the main wrapper. So you might want to also apply some negative margins on the side to expand the background all the way across.

thank you for the purchase, AJ

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

One more question…how can I change the color of the toggle “plus sign” and the font?

Thanks again,

WPExplorer

The plus sign is an image you can find in the images/shortcodes folder. You can open in an image editor and use a color overlay option to replace it.

Changing the font would require some css. Example:

h3.trigger{ font-family: Arial; }
Default-user

Thank you! I have a few more questions and figured I would combine them in one comment instead of sending a bunch of separate questions. Can you please help me with the questions below?

1) How can I put a photo slider on a page with a sidebar?

2)Is it possible to float the navigation menu to the right (to get the text to align to the right side of the blue menu bar)?

3)The sub-menu items on my home page do not operate properly. They work fine on the non-”home” pages. Did I do something wrong? www.pleng.us

4)How can I change the color on the contact form button to the yellow in your shortcodes?

5)How can I remove the “about me” title and area of the staff pages?

Thanks again for your help!

WPExplorer

1. In this older theme the slider page is based on a template. So you’ll need to edit the current slider template file or create a new one to include the get_sidebar() function. I can send this to you if you open a ticket at wpthemehelp.com

2. It is, but will require css customization.

3. It could be an issue with the youtube video depending on the browser you are using you’ll need to set specific parameters such as “wmode=transparent” – you can find this doing a Google search.

4. You’ll have to add some custom css for this. Might want to troubleshoot with firebug.

5. You can hide with css as shown below or remove from single-staff.php manually.

.single-staff #post .grid_17{ display: none; }
  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
jbeyler Purchased

I love the theme, but I have a strange <div class="divider" /> tag showing on the home page below the “Welcome” text and above “Services” section. There is no “divider” code in the HTML of the Home page content editor – just text and photo. So I don’t know what is generating it. Can you help me get rid of it?

Here is the site: http://spinesportscenter.net/

Thanks in advance for your help!

Justin

WPExplorer

Pretty sure its coming from template-home-static.php – you can remove it manually there or with css:

.home .divider{ display: none; }

thanks for the purchase, AJ

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
shg16 Purchased

hey do you have tutorial for portfolio if yes can i have access thanks…

best regards

WPExplorer

Documentation is included in the zip download inside the folder labeled “Documentation” ;)

There should be instructions there. You can also see all the classy video guides below:

http://www.youtube.com/playlist?list=PL519D5C4771EA8576&feature=plcp

thanks for the purchase, AJ

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
jcutroni Purchased

AJ, Is it possible to not allow created portfolios to display in the homepage portfolio carousel?

I’ve created 8 images for that carousel and intended to use the Redirect plugin to point each of those 8 images to CATEGORY pages.

My goal is to create 8 categories, with tons of portfolio pages within each of those 8 categories, but I don’t want the images of those portfolio pages to be part of that homepage carousel.

Let me know if this could be done.

Thanks

WPExplorer

You should edit includes/home/hp-portfolio.php.

You can change the loop so instead of getting portfolio posts you can define page id’s. Please refer to the codex:

http://codex.wordpress.org/Template_Tags/get_posts
Default-user
jcutroni Purchased

Hey AJ, I thought about an easier way – just simply set the edit dates/times of those portfolio pics as the 8 most recent times…since by default it displays the 8 most recent portfolios…

Joe

WPExplorer

Glad that solution works for you Joe. Thanks for letting me know!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi how do I can the size of the Nivo slider? I changed this section here: /-----------------/ /* NivoSlider /-----------------/ #slider_nivo { position: relative; width: 980px; margin-top: -30px; margin-left: -25px; margin-right: -25px; margin-bottom: 30px; height: 400px; overflow: hidden; } on the height and width variables but the slider image box didn’t change.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I am working on this theme with “alicatgatorgirl” and we had one more question, you sent her a link on how to link photos to open with lightbox (

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Thanks I figured it out already. Just needed a simple plugin call jQuery Lightbox For Native Galleries :-)

WPExplorer

Oh sweet ;) Thank you for letting me know!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello…I chose “White-carbon” as my background image, but it isn’t showing up on my site for some reason (after moving my site to a different url). Any ideas?

Old site with background working: http://pleng.us/

New site: http://wildcatcampusliving.com/

Thanks,

WPExplorer

There is some random code being injected in your header…

</style><style type="text/css">
© 2012 Fort Valley State Universitybody{ background-i

For some reason your copyright info is being added into your custom css output.

Nothing seems wrong with the actual theme. Did you make any changes to header.php or activate any plugins recently?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States
leecoder Purchased

Hey there AJ,

Can you tell me how to get the blog posts to show the authors nickname instead of username. I’d much rather have posts which read “By John Adams” instead of “jadams”. I’ve looked in several places and I don’t understand how to do this.

Thanks, LC

WPExplorer

Hi there,

To be honest I don’t quite see the use of any “by authorname” on this theme. Where exactly are you looking to edit this?

thank you for the purchase LC, AJ

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
jcutroni Purchased

AJ, Is there a way to display ONLY one portfolio category’s pics (the size of the home page portfolio images would be fine) into a created PAGE ?

WPExplorer

There is no shortcode for pulling portfolio items onto a page. You could use the included portfolio template to create a new template then edit the loop to include a custom tax query for pulling only the items from a specific category.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

After I created a few portfolio Pages, when i click on “View Portfolio Project” , it is 404 not found.

Can you help me solving this problem?

WPExplorer

Try re-saving your permalinks under Settings -> Permalinks.

by
by
by
by
by
by