908 comments found

  • Australia
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi Aj,

I would like to know how to change the services permalink to products for example: http://XXXX.com.au/services/XXXX to http://XXXX.com.au/products/XXXX

I know how to find my way around the the php in the backend but this one is keeping me up at night.

Thanks mate, Jack.

WPExplorer

This is located in functions.php:

'rewrite' => array( 'slug' => 'services' ),

Thanks for the purchase Jack, AJ

Default-user

Cheers AJ,

I’ve also made the Change of our-products to

‘rewrite’ => array( ‘slug’ => ‘our-services’ ),

But its throwing up 404 errors?

Default-user

As does the ‘rewrite’ => array( ‘slug’ => ‘services’ ), to ‘rewrite’ => array( ‘slug’ => ‘products’ ),

:(

WPExplorer

After changing you need to re-save your permalinks at Settings->Permalinks so your .htaccess file gets updated with the updated slugs.

Default-user

Aj your a champ! Cheers mate!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello,

Can you please let me know how I can get the thumbnail floor plan images on the page below to line up in three columns instead of stacked under each other?

http://wildcatcampusliving.com/housing/wildcat-commons/

Thanks again!

WPExplorer

Those thumbnails are currently set to alignnone>

<div id="attachment_1910" class="wp-caption alignnone">

If you look in HTML mode try changing it to "alignleft" and see if that helps.

-AJ</div>

Default-user

Thank you…that fixed it. Do you know why my “Campus Police & Safety” widget would appear between the sidebar and main page content on the link below? This is the first time I’ve seen this.

http://wildcatcampusliving.com/residential-life/student-services/

Thanks

WPExplorer

I see HTML errors in the Text widget. The br tags in there have an extra / before the br, it shouldn’t be there. Probably causing the issues.

-AJ

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
adti Purchased

Edit, I had to put multiple slugs into a category to get the price slider to work.

WPExplorer

Are you using the full-width page template?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello,

I’m trying to add a table into one of my pages in the Wordpress HTML text editor. I’d like to add some padding between my border and the text in the table…but whenever I do, the footer table comes up into my main page content. Can you please tell me how i can add a table to the page below, format it so that the text does not butt up against the border, and keep the footer down where it belongs?

http://wildcatcampusliving.com/important-dates/

Thanks again

WPExplorer

I’m not actually seeing that issue (looking in Firefox). Have you fixed it or are you using a different browser?

Either way, this theme doesn’t have any CSS for tables. You can easily style your tables via CSS to add padding, margins, borders..etc.

EX: http://www.w3schools.com/css/css_table.asp

^AJ

Default-user

I didn’t fix the issue of the right column text butting up against the border, but I took out the “cellpadding” so that the footer would go back to the bottom where it belongs. I’m still trying to figure out how to create a little space between the border and the text in the right hand column. I tried adjusting the css but it didn’t work. I’ll look at the link you provided and see if it helps.

Also, I applied the “class” to create a lightbox around the floor plans on the page below…but they take forever to load in Firefox and IE. Is there a way to fix that?

Thanks again!

http://wildcatcampusliving.com/housing/wildcat-commons/
WPExplorer

If you look at your source code you’ll the the image links have no href value..they look like this:

href:="" 

That’s why they won’t load in the prettyPhoto lightbox.

Default-user

Ahh…thank you. Fixed it.

I’m finishing up the site so I shouldn’t have many more questions. But, I do have one question now:

1) How can I remove the “Recent Work” part of the blog page?

http://wildcatcampusliving.com/news/

Thanks again

WPExplorer

If you leave the title option empty for this section in the theme options panel it shouldn’t show anything.

Default-user

Which tab in the theme settings – and what is the name of the “title option” that I am supposed to leave empty? I can’t seem to find anything for “recent works”

Thanks,

WPExplorer

Well first of all your blog page is currently set to work as the default homepage style – http://www.wpexplorer.com/premium/classy/ – which is why you even have a recent work section in the first place. You might want to use the blog style instead? http://www.wpexplorer.com/premium/classy/blog/

The option for that would be in the “Homepage” tab where it says “Portfolio Carousel Title”.

-AJ

Default-user

Sorry, I should have seen that. It’s fixed. One last question (I think).

When I added photos to the “floor plan” tab, they automatically showed up in the “Photo” tab at the link below. I used a gallery shortcode in the “photos” tab – but I would like the photos tab to show a completely different set of images than what appears in the “floor plans” tab. How do I accomplish that?

Thanks again for all your help

WPExplorer

To be honest, I have no idea what you are talking about exactly.

ps: you might want to open up a ticket at wpthemehelp.com rather then making these long threads on the comments section.

-AJ

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
Eraser35 Purchased

Hi,

Any plans on making this theme responsive?

Thanks–

  • Australia
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi,

How can I add the services to the sitemap? And how can I change the name of services on the left nav on the dashboard.

Thanks mate!

WPExplorer

1. You would have to add a custom loop to your template-sitemap.php file to show the services. Have a look at the WordPress get_posts() function – http://codex.wordpress.org/Template_Tags/get_posts

2. You can easily change the services labels in the functions.php file starting at line 203…

'labels' => array(
        'name' => _x( 'Service', 'post type general name', 'classy' ),
        'singular_name' => _x( 'Service', 'post type singular name', 'classy' ),        
        'add_new' => _x( 'Add New', 'Service', 'classy' ),
        'add_new_item' => __( 'Add New Service', 'classy' ),
        'edit_item' => __( 'Edit Service', 'classy' ),
        'new_item' => __( 'New Service', 'classy' ),
        'view_item' => __( 'View Service', 'classy' ),
        'search_items' => __( 'Search Services', 'classy' ),
        'not_found' =>  __( 'No Services found', 'classy' ),
        'not_found_in_trash' => __( 'No Services found in Trash', 'classy' ),
        'parent_item_colon' => ''

      ),

Careful editing this file – do so preferably on your desktop and then update via FTP .

-AJ

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United Kingdom

Hi,

I have just realised I posted on the Office theme page about something I needed doing on this theme. I have bought both themes so I apologise for the confusion, my fault.

I would like to shrink down the width of the slider on the homepage to be roughly 600px, and then put some text into the space left on the right hand side. You may remember I posted on the office theme to do this. Is it the same process. Once again sorry about the mix up.

Mark

WPExplorer

It’s actually a bit more complicated with this theme because it’s not using a responsive slider.

I wrote a post a long time a go for changing the height of the slider, it should help you out for changing the width. But because it is a theme customization and it involves a significant amount of work I can’t walk you step by step.

http://www.wpexplorer.com/classy-wordpress-theme-slider
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi,

I am having a problem with the staff feature. I have added a staff member and they are showing up on the staff page. But when you click on them it doesnt take you to there profile page, it goes to a 404?

Any ideas.

Thanks!

WPExplorer

Sounds like a permalink bug. Try going to Settings->Permalinks and hit the save button.

  • Australia
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi mate,

How do i get the search results to display more than 1 result at a time?

Cheers

WPExplorer

In WordPress by default the amount of search results found are based on your settings in Admin -> Settings -> Reading where it says “posts per page”.

  • Bought between 1 and 9 items
  • Germany
  • Has been a member for 2-3 years

I have found the error right now! thank you!!!!

Hi AJ,

my site is http://www.logodesign-leipzig.de/

I go to the bottom “references”. If I want to click on a singleproject, I get constantly on the 404 page. Why is that? Is it a bug in your theme?

Greetings from Germany, Steve

WPExplorer

You got it fixed? Sounded like a permalink bug that could be fixed by re-saving your permalinks.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi,

Is there a way too:

1. Change the order the homepage layout appears in using your style, for example having portfolio carrousel at the bottom and Latest News at the top?

2. I’m using your style of homepage but using it in a static page. I want to add some custom content and want the titles of this custom content to have the same style as your headers (like Latest news) with the dash’s on either side. Is there a way to achieve this?

Thanks

WPExplorer

1. All you need to do is re-arrange the includes in index.php – should be easy to figure out since it’s well commented.

2. There is actually a shortcode for this ;)

[divider_title title=”Test” heading=”h2”]

You can change the H2 value to any heading type you want h3, h4, h5

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
kdiehl Purchased

Hi AJ,

I’m trying to add pagination to my blog posts so a reader can click through each story in a linear fashion. I see the pagination function on the main blog page but not on the individual posts.

thanks, I love your theme!

WPExplorer

On single posts you need to use the “more” tag like this:

<!--more-->

Within your post.

Default-user
kdiehl Purchased

Thanks for the quick response! I’m new to PHP so there might be something obvious that I missed but it looks like <!-more-> is used to determine at what point in the article to show the “Read More” button.

I looked at other themes and I believe the issue is with “single.php” and the line:

<?php wp_link_pages(‘before= &after= ‘); ?>

I can’t find “post-page-navigation”’ in any of the Classy 1.23 CSS , but even when I added that ID to the CSS I still can’t get it to show up.

In other themes, the “wp_link_pages” links the Title of the preceding post and the Title next post.

WPExplorer

I’m really sorry. I told you to add the more tag…its actually “nextpage”.

<!--nextpage-->

Really sorry about that!

It would create a very minimal pagination as you see here:

http://www.wpexplorer.com/premium/classy/fusce-sed-lorem-luctus/
  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi – did a relatively clean install but getting errors in the content sections… Warning: require_once(get_template_directory/includes/default-menu.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/59/8734759/html/wp-content/themes/Classy/functions.php on line 149

Fatal error: require_once() [function.require]: Failed opening required ‘get_template_directory/includes/default-menu.php’ (include_path=’.:/usr/local/php5/lib/php’) in /home/content/59/8734759/html/wp-content/themes/Classy/functions.php on line 149

The site is located at: http://haymakermarketing.com

Any ideas? Many thanks in advance. Looking fwd to using this great layout/theme.

WPExplorer

I’ve just emailed you back. Sorry for any issues. We’ll get this sorted out asap.

-AJ

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
AgnesG Purchased

Hi

I am having trouble with my Classy theme. I am new to all this so please excuse me if this is a simple question.

I would like to remove the text from the box above the samll footer and take away the text but can not find where to do this.

http://motivemonitoring.com/

The box that has the wording – A dessager Solutions…...

Many thanks

WPExplorer

Hey there,

Under “Theme Settings” in the footer tab, you can select to enable or disable it.

Thank you for the purchase!

AJ

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
AgnesG Purchased

Hi

Grat, managed that. If I want to change the text in there how do I do that? Sorry – newbie :-)

WPExplorer

The only way to add text in the footer is using the text-widget under Appearance->Widgets.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
AgnesG Purchased

Hi again, sorry for all the questions. Is there a way that I can arrange the order of service and portfolio simply? I can’t seem to find a way to rearrange the order that they appear in.

Thanks

Ags

WPExplorer

Sure. You can do so by changing the date they were posted or by using the Post Type Order plugin:

http://wordpress.org/extend/plugins/post-types-order/
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Is there a way to add you tube to the social media options?

Thanks,

WPExplorer

Basically what you’d need to do is edit functions/widgets/widget-social.php you should be able to duplicate the options for 1 of the other social icons and change the name to youtube.

Then add your image in the images/social folder.

If you open a ticket at WPThemehelp.com I should be able to send you a zip with the updated widget file and social icon as soon as I get a chance.

-AJ

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, Is it possible to add side bar to the basic templates (staff, testimonials etc.)?

WPExplorer

Yes and no…It can be added, but it would require modifying the page templates to included the sidebar and then modify the CSS so the columns can fit in the smaller space.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
hiker Purchased

Greetings. I’ve just downloaded v1.23 of this theme, but wordpess still displays version as 1.22 and I still have the same notice with wrong usage of wp_enqueue_script function.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, Created a page using “Static homepage” template and got a phph error on the footer area. footer was not loaded. Warning: require(/home/kneeflux/public_html/trans/wp-content/themes/Classy/includes/home/hp-highlights.php) [function.require]: failed to open stream: No such file or directory in /home/kneeflux/public_html/trans/wp-content/themes/Classy/template-home-static.php on line 37

Fatal error: require() [function.require]: Failed opening required ’/home/kneeflux/public_html/trans/wp-content/themes/Classy/includes/home/hp-highlights.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/kneeflux/public_html/trans/wp-content/themes/Classy/template-home-static.php on line 37

What is the problem?

WPExplorer

Sorry for this! I made some changes to the template files in version 1.23 and forgot to update template-home-static.php. It’s an easy fix. If you contact me via my profile page I will send you the updated file asap.

Sorry for the issues, AJ

by
by
by
by
by
by