144 comments found

Hi there

Can the home page feature slider feature YouTube or Vimeo videos?

Thanks / Soph

Important Announcement

Support for all my themes is available only at the support forum I’ve setup at my website:

http://www.kriesi.at/support

The reason I have choosen to use my own forum are quite simple:

Themeforest support threads are not searchable. Since most questions are asked over and over again a searchable forum will make it possible that you dont even need to wait for my response, because its already there.

Second Reason: people can’t respond to each other at themeforest to help each other out, while I am busy with other tasks.

Third Reason: it is very inconvenient for me to check multiple places if support requests where made (here at themeforest, my themeforest mail account, my websites mail account, facebook group, twitter etc) Therefore I decided to channel those requests at one place and make it available to everyone so all of you guys can benefit.

For more information read the sidebar instructions on how to setup an account and get support :)

Best regards Kriesi

Theme recieved an update. More details here:

http://www.kriesi.at/support/topic/cleancut-version-history

Wow! I really love the functionality you added in the gallery area. That’s a really unique feature. Great job!

Wow – I just watched the install video.. Totally loving that import feature built straight into the admin section.

@Kriesi, you should approach the powers-at-be on themeforest and recomend they make something like that a requirement for all new wordpress themes placed on themeforest. It’s just so simple yet utterly brilliant.

ThemeForest loves to set itself as ‘different’ from other template eshops. Being able to say that all their themes are ready to go with demo content would be a massive sell point.

I’m sure that if you wanted to make your little import script avaliable to them that they could also work something out for you as well to make it worth your while (ie. additional ‘featuring’ of some of your themes or something like that). It won’t cost them any money that way, but it’ll sure help you make a pretty penny :-)

As for me, this theme suites what I need perfectly, so I’ll be grabbing a copy in a day or two :-)

Neclord Purchased

It seems that the “news slideshow” doesn’t use the automatic rotation. Could you tell me why, and maybe fix this bug?

Hi Kriesi , before i purchase this item i have a question , can i ad images gallerys into the pages? and in the side bar?

Thank you.

Hi Kriesi ,

Im interested in buying this theme asap , BUT before going ahead Id like to knw about the below info :

Can I add a MEMBERS ONLY area to the site ?? OR Is the theme compatible with BUDDYPRESS ??

And if either of the above arent possible , willl you be willing to do a custome job ?? If so what would be the charges ??

Lakshitha Abeywickrama, CubedSolutions

Ankv Purchased

Hi kriesi, your support forum says “ERROR: Could not establish a database connection” and i need to learn one thing as possible as quick, is there any way to change the speed of newsslider’s mousover effect. I mean when you over your mouse to top of ”.newsItems div”, all “a. singleitem” anchors slide up rapidly (I know speed is related to mouse position) but i want to speed down the top speed (while mouse over the top point of ”.newsItems div”). Thanks…

Kriesi,

I have two problems with this theme: - One is a coding issue - The other is the lack of support so far

I understand that you want everyone to join your forum first, but when it won’t let me register, and then you won’t reply to my emails, its a little discouraging.

I am trying to chang the base url for items in the portfolio, (changing it from /portfolio/ to something more suitable to my site), but I can’t figure out where to change this.

I sent a message about this months ago and never got a reply. I tried multiple times to register, but my purchase ID isn’t being accepted, so it won’t let me complete the process. I tried messaging you directly, but again – no reply.

What gives?

sliilvia Purchased

Just to let you know that this theme doesnt render correctly using the new Internet Explorer 9. I think its a CuFont issue with the fonts, but not sure.

Upadte released!!

Hey everyone, I just released an update for the theme that fixes several bugs that occur in wordpress 3.1. I highly recommend to update the theme :)

Please be aware that wordpress 3.1 no longer allows portfolio categories to run with the same url slug as normale categories. Therefore an update to the permalink structure was necessary. Once you have updated the theme you might need to open your admin panel and just visit the “permalink” site which will create new rewrite rules for wordpress :)

Need Support?

Support for all my themes is available only at the support forum I’ve setup at my website:

http://www.kriesi.at/support

The reason I have choosen to use my own forum are quite simple:

Themeforest support threads are not searchable. Since most questions are asked over and over again a searchable forum will make it possible that you dont even need to wait for my response, because its already there.

Second Reason: people can’t respond to each other at themeforest to help each other out, while I am busy with other tasks.

Third Reason: it is very inconvenient for me to check multiple places if support requests where made (here at themeforest, my themeforest mail account, my websites mail account, facebook group, twitter etc) Therefore I decided to channel those requests at one place and make it available to everyone so all of you guys can benefit.

aabele Purchased

Hello Kriesi,

Great theme, however, for some reason Cufon font replacement refuses to work in IEx! (it does work in Mozilla & Chrome).

Take a look at www.leonidas.org.au

Any ideas????

Andrew

pamquag Purchased

Hi Kriesi,

I am having an issue with the lightbox/js-prettyphoto…I believe.

Here is an screencap of what I see when I hit the magnifying glass from any image out of my portfolio pages: http://pqrdesigns.com/storeimages/pqrdesigns-lightbox-issue.png

My settings are correct in the options to open in lightbox as well as setting up the portfolio pages per your instructions…

Have any ideas?

Thx Pam

Kriesi

Sounds like you are using an older version of cleancut along with a new wordpress version. If you update your cleancut installation to the latest version this should work fine again :)

amarcos Purchased

Hi! I use Cleancut over 2 sites and have problems with lightbox… images doesn’t open!

See at

http://photoiberica.es/2011/07/kayak-expedition-greenland-15/

and

http://www.cocinascuccine.es/tienda-cocinas-madrid/

Where’s the problem?

Please help me! :confused:

Thanks.

Support Requests

Support for all my themes is available only at the support forum I’ve setup at my website: http://www.kriesi.at/support

The reason I have choosen to use my own forum is quite simple:

Themeforest support threads are not searchable. Since most questions are asked over and over again a searchable forum will make it possible that you dont even need to wait for my response, because its already there. If the answer is not available my support team will take care of you ;)

Pre Sales Questions

Please use this Contact form if you have any pre sale questions: http://themeforest.net/user/Kriesi/#from

Hey…. I think there is something wrong with the Lightbox in the Demo….?

It’s not working?

I had presale questions but found an email address above for that so I took it off this comment.

Can you make image slideshows in posts like your Brght Box theme?

HELP , I cannot get the portfolio page to load. I have tried everything from uninstalling the theme and reinstalling it. I buy reo properties fix them and rent them out and the portfolio page is a perfect place to show a before pic and link it to my you tube video. I have tried several different ways to get this to work and each time I try and preview it or look at the page it gives me the ole 404 error message. Any thoughts on what is going on?

by
by
by
by
by
by