189 comments found

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

I realize that you only want to make money and not assist anyone after the purchase. But, i am having a major problem with your theme. The menu navigation is not working.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

No one ever responds to support requests

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

don’t buy this theme. there is no support and it has a trojan virus built in. it says there is a version 1.2 but it is a virus. this designer has never responded to one email. nice theme, if it worked. caution, stay away

:S

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States
JBDUDLEY Purchased
How do I disable a LEAVE A REPLY on ALL PAGES ? I onyl want this on posts. Please advise ASAP . See example of page http://www.salonciaobella.net/welcome/service-policy Thank you, Judith
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
jverdin Purchased

I am having the same issues as other users with the menu animaiton and colors, not working.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi,

Congratulations on a beautiful theme. I’m using Wordpress 3 and have to problems. Posts on blog page are displayed in their entirety and I would like only a short intro with a “read more” option to be displayed.

I cannot get the slideshow to function.

Please advise, many thanks.

N

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Is there still support available after purchasing? I have also sent query by email.

Please advise.

N

  • Bought between 1 and 9 items
  • Has been a member for 6-7 years
maddope Purchased

You know, Themeforest is such a great site. So many great templates at such a great price. Lots of very creative and technically skilled people. But why oh why is it that every time I buy a template or theme, a few weeks after the release, support just seems to vanish. It’s happened to me three times in a row now. I know most of the contributors here have to make a living outside of themeforest and therefor can not put in as much time as needed into support. But to simply cut it and not respond anymore? Unacceptable! I will think twice before buying another theme… no matter how great it is.

Damn!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hello Christian,

I recently updated to WP 3.5.1 and can no longer access the tabs in Appearance—>CleanR theme options. Simultaneously I deleted several subpages from the backend and now the front end is wonky, displaying the wrong content and a ton of error message along the lines of the following: Warning: Invalid argument supplied for foreach() in /home/content/77/6261277/html/wp-content/themes/cleanr/page.php on line 16. The warning messages are consistently referencing “foreach()” and the same lines and although I’ve been reading u up on PHP I have no idea how to fix it.

According to WP I have the most up-to-date version of the CleanR theme. Any assistance you could provide would be much appreciated.

Thanks! Lianne

by
by
by
by
by
by