189 comments found

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Thanks. That works, but doesn’t reduce the size of the box around the thumbnail. Is there any way to reduce the padding around the actual thumbnail? I am trying to display more thumbs per line, rather than only three. Thank you.

disgogo

Hello,

Please open style.css and look at the line 1003. #navMenu li this one. Please modify the widht and height according to your needs.

Thanks,

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi Disgogo,

Any way to either turn off the post thumb OR only display the post thumb with short description without showing the rest of the post on the homepage?

Our posts have a lot of images and it doubles up the images first on the post thumb and then by revealing the rest of the post before it’s even opened.

Any suggestions?

Thanks! Great theme!

  • Bought between 1 and 9 items
  • Has been a member for 6-7 years
maddope Purchased

Hi Disgogo,

First of all my compliments for your great great work.

One small question:

When I include images in a page or post they are getting a grey line / box around them. I prefer this not to happen. What is the trick in those lines not showing up? It seems to have something to do with the images containing a link or not or maybe with alignment?

Thanks in advance for your answer. Cheers!

Jef

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
slhandph Purchased

I am having a problem. The text on the frontpage in the widgets is very large in Internet Explorer, but fine in Firefox. www.redballoonwalk.org

Thanks for the help. Love the template.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users

Beautiful Theme!

How can you make a blog post without the image thumbnail?

Thanks.

disgogo

Hello,

Please open template-blog.php and delete or comment from line 60 to line 80. This ones

 <?php if(!opt('disable_post_thumb_img')) { ?>
                        <?php $img = get_post_meta($post?>ID, 'post_thumb_image_url', true); $video = get_post_meta($post->ID, 'video', true);
                        if(!empty($img)) { ?>
                        <a href="<?php the_permalink() ?>">
                        <img class="left right_margin" src="<?php bloginfo('template_directory'); ?>/timthumb.php?src=<?php echo $img; ?>&h=200&w=250&zc=1&q=100" height="200" alt="<?php the_title(); ?>" width="250" />
                        </a>
                        <?php }?>

                        <?php $img = get_post_meta($post?>ID, 'post_thumb_image_url', true);
                        if(empty($img)) { ?>
                        <a href="<?php the_permalink() ?>">
                        <?php if(opt('choose_style')=='white') { ?>
                            <img class="left right_margin" src="<?php bloginfo('template_directory'); ?>/images/default_image.jpg" height="200" alt="<?php the_title(); ?>" width="250" />
                        <?php }?>
                        <?php if(opt('choose_style')=='black') { ?>
                            <img class="left right_margin" src="<?php bloginfo('template_directory'); ?>/images/black/default_image.jpg" height="200" alt="<?php the_title(); ?>" width="250" />
                        <?php }?>                        
                        </a>
                        <?php }?>

                    <?php } ?>

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
slhandph Purchased

Fixed it. I left off the in the Frontpage options part. It meant the h2 setting ran through the rest of the code on that page!

disgogo

Glad you managed!

All the best,

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi disgogo

Please forgive what may be a dumb question (I’m a newbie).

I want to host two blogs on my website (one professional, one family). Can you tell me, please, if I can do this from a single installation of WordPress, and, if so, if I can do it using CleanR as my CMS ?

I hope so, as I really like the theme and am planning to buy it.

Thanks. All best.

disgogo

Hello,

You can have that by using wordpress mu. Although the theme must be slightly modify. Contact me by mail after you install wp mu and we’ll sort it out. Thanks.

Default-user

Thanks! I’ve been told today that WP 3 will support multiple blogs without WP MU . If that’s right, then perhaps I’d better wait for that.

Will you be issuing an update of CleanR for WP 3 ? And if so, can you tell me, please, when it is likely to be ready?

Thanks again. All best.

disgogo

Hello,

Yes WP3 will have this option. An update will be available once WP3 is good and stable.

Thanks,

disgogo

Hello,

Yes WP3 will have this option. An update will be available once WP3 is good and stable.

Thanks,

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • Hungary
ambrits Purchased

Hi!

I would like to change the permalink format from ”.../naturavita/?page_id=4” to ”.../naturavita/kornyek”. If I choise a submenu, it doesn’t works. The logo disappears and other pictures too, and the links doesn’t works on the pages too. Can you help me how can I use the friendly link format?

Thanks Tamás

disgogo

Hello,

Can you please provide an URL . Normally there should not be any troubles…

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Where can I access the color of the font for portfolio titles. I have tried everything.

disgogo

Hello,

You find this class at line 1017 #navMenu li a. Add color:#yourcolorhex; to the class. Normally, if you change the color of the links the portfolio title change as well.

Thanks

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • Hungary
ambrits Purchased

Hi!

disgogo: “Can you please provide an URL . Normally there should not be any troubles…”

This is the main site (it is ok): http://w3.szuper.info.hu/naturavita

The main menu (Eladó lakások, Akciók…) are ok, but if you click on a submenu (for example: Befektetés or other) the site be wrong (lost the logo and picture in sidebar widgets)

Best regards Tamás

disgogo

Hello,

Please use absolute path to the images. Thanks

  • Bought between 100 and 499 items
  • Elite Author
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 50 and 99 users
  • Romania
+1 more

Hello,

If you upgraded to WORDPRESS 3 .0 THE ADMIN WILL HAVE SOME PROBLEMS .

Here is a fix. Please replace the content of options.php (/include/options.php) with this one:

http://cssluxury.com/wp3_update/cleanr/options.txt

Thanks, Cristian Gogoneata

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
  • Germany

Hiho,

First off: Cool theme, one of the best around in my opinion.

One short question: What is the name of font used with Cufon?

Cheers, Con

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
  • Germany

Found the font myself: http://www.philsfonts.com/freefont.html Cheers.

disgogo

That’s the one. :) Cheers

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
mlongosa Purchased

Hi eightpage, can you share where the cufon code is? i’m trying to change the font as well. thanks,

disgogo

Hello,

Please check the documentation(at the end). You have instructions.

Thank you

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

Thank for help, WP3 .0! Great Job.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
mlongosa Purchased

nevermind- got it! Great theme. Curious if disgogo will make any updgrades based on WP 3 .0?

disgogo

Yes he will make! :)

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi! Quick question for you.

I’m working with the recent posts widget on the home page and can’t seem to figure out how to get the thumbnails to appear for the posts. Any insight you can provide? Thanks!

disgogo

Hello,

Please use CleanR recent posts, not the default recent posts widget.

That one has thumb images.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States
JBDUDLEY Purchased

WOW ! First theme I’ve ever purchased with such DETAILED , SPECIFIC documentation.

THANK YOU !

The theme works perfectly!

Judith :)

disgogo

Hello,

I’m glad you enjoy the theme.

Best Regards,

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Sorry for all the questions, another quick one for you:

I would like to take out the hyperlink in the post title on the services page template. In other words, I don’t want visitors to be able to click through on the services page to one individual service’s post. Hope this makes sense.

Can this be done easily? I’m assuming it involves deleting a few lines of code?

Thanks for your help!

disgogo

Hello,

Please open template-services.php and replace line 45, this one,

<h1><a href="&lt;?php the_permalink() ?&gt;" title="Permanent Link to &lt;?php the_title_attribute(); ?&gt;" rel="bookmark">&lt;?php the_title(); ?&gt;</a></h1>

with this one

<h1><?php the_title(); ?></h1>

Thank you,

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Thanks so much for your help! One last one…

I’m trying to get rid of the image box on the blog page. Basically I just want to have the post headline and then the text. Obviously right now when no post image is present it just leaves the empty box. Any direction you could provide?

Thanks!

disgogo

Hello,

Please open template-blog.php and delete or comment from line 60 to line 8, this part :

<?php if(!opt('disable_post_thumb_img')) { ?>
                        <?php $img = get_post_meta($post?>ID, 'post_thumb_image_url', true); $video = get_post_meta($post->ID, 'video', true);
                        if(!empty($img)) { ?>
                        <a href="<?php the_permalink() ?>">
                        <img class="left right_margin" src="<?php bloginfo('template_directory'); ?>/timthumb.php?src=<?php echo $img; ?>&h=200&w=250&zc=1&q=100" height="200" alt="<?php the_title(); ?>" width="250" />
                        </a>
                        <?php }?>

                        <?php $img = get_post_meta($post?>ID, 'post_thumb_image_url', true);
                        if(empty($img)) { ?>
                        <a href="<?php the_permalink() ?>">
                        <?php if(opt('choose_style')=='white') { ?>
                            <img class="left right_margin" src="<?php bloginfo('template_directory'); ?>/images/default_image.jpg" height="200" alt="<?php the_title(); ?>" width="250" />
                        <?php }?>
                        <?php if(opt('choose_style')=='black') { ?>
                            <img class="left right_margin" src="<?php bloginfo('template_directory'); ?>/images/black/default_image.jpg" height="200" alt="<?php the_title(); ?>" width="250" />
                        <?php }?>                        
                        </a>
                        <?php }?>

                    <?php } ?>

Thank you,

by
by
by
by
by
by