396 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • United States
NBLSN Purchased

Thanks for the response. I ran into another issue with the portfolio. I am try to upload a picture 350×600 when I set it as a featured item, I want the face showing in the thumbnail portion (when people click on the portfolio). When I change the the thumbnail settings in wordpress, it changes everything on the portfolio page. How can I work around this.

PixelGrapes

Can you confirm, is that 350px the width or height?

Default-user
NBLSN Purchased

Pix

PixelGrapes

But is it 350 wide or 600 wide?

Default-user
NBLSN Purchased

it is 350 wide and 600 height. Can you give me your email so I can send you an example

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • United Kingdom
jakepm Purchased

Hello

I have 2 issues with the portfolio page.

1) Since downloading the update which ‘stops’ YouTube videos when the lightbox is closed, the page just seems really laggy and I can ‘feel’ loads of JavaScript running for quite a few seconds in some cases.

2) One of the items on the portfolio page is not aligning properly and there appears to be no reason for this as far as I can tell.

Link to website in question: http://casenotespro.com/dev/demos/

Regards, Jake

PixelGrapes

Hi, the update was minor and doesn’t fire on load. I don’t think it could be that slowing things down. For the portfolio it’s interesting that the misalignment only occurs on the first load. If you navigate away and back it looks correct. Same if you hit the ‘all’ sort. Try shortening the title on the third item.

Default-user
jakepm Purchased

Hi eggbit

Thanks for the fast reply. The alignment issue was due to the size of the title on the third item, apparently changing the .css font-size only partially solve the issue, so I have just shortened the title.

RE the javascript lagg, this happens when you load a lightbox or close the lightbox – not on the pageload. If you look at the cursor and browser window, it seems like the page runs a demanding JS loop which hinders the speed at which the lightboxes load. I am guessing the loop is running once for each video on the page and running the youtube ‘stop video’ command once for each video?

PixelGrapes

Hey Jake. I don’t see the lag when opening the overlays on your site. It binds a mouse event to each overlay with a video. But this is done when the page loads not when the overlay is opened. The overlays are hidden divs. It doesn’t run through the loop again. There is going to be a split second delay loading an external video of course. I will go through it and make sure there aren’t any bottlenecks. – Cheers

Default-user
jakepm Purchased

Hi eggbit

Okay thanks for letting me know.

Unfortunately my client has identified another issue. All of the videos on the various portfolio items are playing the same video, despite the fact that a different video has been assigned to the post.

This is demonstrated in the case of ‘iPad new case’:

http://casenotespro.com/dev/demos/ (plays the wrong video in the lightbox) http://casenotespro.com/dev/portfolio/ipad-new-case/ (plays the correct video on the actual post)
PixelGrapes

That was a bug that was fixed. You may need to download the theme again. If you’ve made changed to core theme files, email me and I can let you know which files to change.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi: How do I remove the word BLOG from the post pages title? Also, I want to remove the ABOUT UserOrAuthor at the bottom of posts, how can I do this? Thanks!

PixelGrapes

Both are in single.php The title around line 13 and the author info on lines 44-51. Email me if you need the exact code to change. – cheers

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Perfect thx! One more thing, how can I add fields to the contact form template?

PixelGrapes

You would need to edit page-contact.php and add the fields. Or you can add a form plugin.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
svb123 Purchased

When I make the home page a static page, the slider and cloud disappears and just the page is shown with breadcrumbs at the top.

I don’t want to use this theme as a blog, I want to put my own content on the home page.

Is there a way to do this that I’m missing?

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years

I can’t add additional features to any column to a Price Table beside the first one. When I click on “add” it doesn’t do anything but take me to the top of the page. I downloaded the theme after the last issue I had, but maybe there’s a newer one? How can I tell which one I have?

PixelGrapes

Make sure you don’t have any additional tags around the short code, such as [pre] If you don’t, email me a link. – thanks

Default-user

This is in the administraiton console, so I’m not sure how to address. I can see if you were talking about front facing code. I will send you login info so you can take a look.

PixelGrapes

I just logged in and added features. It worked fine. Are you clicking on the small blue ‘add’ link beside the word “features’?

Default-user

It’s an I.E. thing. Works great in Firefox. Thank, eggbit.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
svb123 Purchased

I’ve just noticed a previous comment about only being able to use the home page for recent posts from a category.

If there’s a way to add content myself by editing the theme files are you able to point me in the right direction?

What I need on the home page are pricing tables with some large titles and short sentences all centre aligned.

I won’t be changing the content that often so if I can just drop a load of code into a php file I’d be happy with that…

Thanks, and great work by the way

PixelGrapes

Ok, no problem. You can create a new template with the slider code. Send me an email and I can help you out. – cheers

Default-user
svb123 Purchased

Thanks, I’ve sent an email via contact form but you don’t seem to always get those so my email is steve.v.brewer[at]gmail.com.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello, love this theme! I’d also like to create a full-width template with the slider code at the top. Where can I get the slider code and is it just as easy as placing on a new page using the full-width template?

Thanks!

PixelGrapes

Hi. Yes, you would need to create a new template. You could use the slider code from home.php and place it in full-page.php using a new name.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Wicked theme, loving it.

Only question I have is how do I center my clients icons in that black bar just above the footer widgets? Also want to insert some space between the icons.

PixelGrapes

Can you email me a link so I can see what you’ve got and I can help you. – Cheers

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United Kingdom

Hi I have set up a website using this theme and am really happy, thanks. However I’m having a problem with Google Analytics, I’ve the tracking code via the admin area of the theme, but Google isn’t picking anything up. Any ideas what I’m doing wrong or how to resolve this? I’ve set up several WP themes and have never had this problem before?

http://whizpopbang.com/

PixelGrapes
In footer.php change this line:
<?php echo get_option("cs_ga_code"); ?> 
to this:
<?php if( of_get_option('cs_ga_code','true')): { ?>
<?php echo '<script type="text/javascript">'.stripslashes(of_get_option('cs_ga_code','')).'</script>'; ?>
<?php }  endif;?>
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United Kingdom

Thank for getting back to me so quickly. I’ll give it ago :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Is it possible to alter the home.php by adding the full-page.php to the area where the blog and sidebar are located? I can’t get the home.php to display correctly when I paste the full-page.php code. Any chance you could send me the code? Thanks again!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Well, I was successful, but can’t seem to add page content.

http://www.gogreenrocket.com/

I’m in over my head at this point. I’d appreciate any help you can offer. Thanks again and love the theme.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Figured it out. I’ll be quiet, now!!!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Figured it out. I’ll be quiet, now!!!

PixelGrapes

Ok. Glad you got it. ;)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Eggbit.

Some of my WP websites came under malware attack recently. I’ve since cleaned them up totally, but I am now using a plugin called Wordfence to ensure this doesn’t happen again. I’ve just done a scan with Wordfence on my CleanSpace website, and I’ve got a “problem” with the file wp-content/themes/CleanSpace/css/lan.php

Wordfence says: Not a core, theme or plugin file. And: This file appears to be an executable shell that allows hackers entry to your site via a backdoor. If you know about this file you can choose to ignore it to exclude it from future scans. The text we found in this file that matches a known malicious file is: ””find all suid files””.

Can you pelase advise if this file is legitimately part of CleanSpace?

PixelGrapes

Hi. No it’s not part of the theme. There is no file named lan.php There shouldn’t be any php files in the css folder.

Default-user

Ok, cool, thank you for the prompt response! Deleting this file IMMEDIATELY !

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I am having a hard time including my logo, and also homepage header slides. Can you give me an email address so we can discuss a fee for you to do this for me.

PixelGrapes

Have you imported the demo content? You can email my profile.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi Eggbit,

I just installed a plugin called Generation Plugin, located at this link: http://www.warriorforum.com/warrior-special-offers-forum/679872-jvzoo-product-day-500-copies-sold-5-star-reviews-introducing-generation-plugin.html

and after activating the plugin the slider on my homepage won’t come down or work. Could you please check out my website and see if you can help me out with this? I really need this plugin to work for building my list for my business. Please help. I left the plugin activated so you can see what I mean. If you deactivate the plugin it seems to work just fine. Why is it doing this? I see that another member had the same problem and it looks like you helped him with it. I hope you are able to help me to.

http://www.shieldtech.ca

I sent you an e-mail through your profile at themeforest.net with login details to the website…

Thank you in advance… Maurice

PixelGrapes

Maurice, there is a jQuery conflict with that plugin. Go into the theme file header.php and change this:

<script type="text/javascript">
$(document).ready(function() {
     $(".slider").hide();
     $(".slider").slideUp(1).delay(0).slideDown('slow');
});
</script>

to this
<script type="text/javascript">
var $=jQuery;
$(document).ready(function() {
     $(".slider").hide();
     $(".slider").slideUp(1).delay(0).slideDown('slow');
});
</script>
That should fix it.
Default-user

I did what you meantioned below and it didn’t work. Any other ideas?

Default-user

I e-mailed your themeforest account with login details last night if you want to go in and have a look around and see if you can fix it… If you need me to send it again let me know.

Thanks, Maurice

PixelGrapes

Maurice, I can’t access the plugin via WP admin. It’s a jQuery conflict. But I’m not familiar with that plugin and can’t see the code. You can try replacing the $ in the above script to jQuery. But you may need to edit the js in the plugin.

Default-user

Is there an e-mail address that I can send the .zip plugin to you. Can you not see the code under the Plugin Editor in Wordpress?

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States
jkdavis Purchased

Great theme, great author and he helped me out quickly to get my website live with the changes I needed! I highly highly recommend this to anyone.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Great template – We are enjoying it… however, got a major problem. When permlinks are set to “post” all pages are not rewritten. Advice?

Also, where do I edit the SMTP information for the contact page?

Thanks!

-Cb

PixelGrapes

Got your email.

by
by
by
by
by
by