102 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
EvoCycles Purchased

Liking it a lot. Nice and clean. Is it compatible with version 1.5.1.3 I know it’s a long shot but would like to run this as a separate storefront.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
EvoCycles Purchased

Liking it a lot. Nice and clean. Is it compatible with version 1.5.1.3 I know it’s a long shot but would like to run this as a separate storefront.

Default-user

Hi. Unfortunately it’s not compatible with OC1.5.1.3 There are some small layout issues but more important Cart and Checkout sections have compatibility problems. It would require many adjustments to make it work with that version.

It’s compatible only with OC1.5.4.1 and newer and it supports multi store configurations.

Thank you for your interest!

by
by
by
by
by
by