439 comments found

Hi,

I have started to build my portfolio page and for some reason the pictures on the top are not flush to the header like the example site. There is about a 30 pixel gap. I’ve even tried re-installing the theme to make sure it wasn’t something I did accidentally when playing around with the custom css but it’s still showing the gap!

Thanks for your help.

SwiftIdeas

You’re welcome, great :)

1) It would require a few modifications, not really advised if you aren’t comfortable editing code.

2) Unfortunately not, would require modifications on a few files.

- Ed

Default-user

Thanks Ed. For question number one, I’m somewhat comfortable altering code if I can be directed where in the php and what the code needs to be. Is this something easy enough to send me?

-Guy

SwiftIdeas

Sure, log a support ticket and I’ll send you some details.

- Ed

Quick one – Is it possible to have more than 1 vimeo video in a portfolio item?

Thanks, James

SwiftIdeas

It should be responsive width, if not let me know and I’ll sort that out for you.

Yes, standard Vimeo embed code will work fine.

- Ed

Default-user

Hey Ed, I’m pasting my embed code straight into the top main text input area. I’ve got full width checked on. The video is not appearing, it’s just showing the raw embed code as text in the published post. Are you sure the main text input area supports HTML like that?

Thanks for your help on this!

James

SwiftIdeas

Hi James,

When you paste code, make sure you embed it within the “Text” tab of the content editor, not the “Visual” tab.

Hope that helps.

- Ed

Is there the ability to change the blog format from masonry style to standard posts feed?

SwiftIdeas

Yes, you can set the posts page in Settings > Reading, and this will change it to use the archive view (standard layout).

- Ed

Hello! demo site is not loading image when you click them, I’d like to see it working, could you please fix it?

SwiftIdeas

Hi there,

Working fine for us here. Out of curiosity, what browser are you using?

- Ed

Is there any chance to add captions to the images in gallery? It’s not good to show images without a line of text at all for me, I need to add short product description. Thanks.

SwiftIdeas

Hi there,

You could modify the single.php file to output the image title or alt tag underneath each image – this isn’t something that is supported out the box.

- Ed

Default-user

Ok, I’ll try this. Thanks again, Ed.

One more thing. The social icons in the footer are made with Entypo font? if yes, then can you please guide me where I can change the social icon, I want to change Vimeo to another symbol.

SwiftIdeas

They are actually image files, which you can find within /images/social

- Ed

Default-user

Easy pie, thanks!

bcubic Purchased

Hi! Since I updated IE to version 10 portfolio pictures do not load… http://d.pr/i/7udK Is there any way to fix it? In Firefox it works perfectly.

bcubic
bcubic Purchased

Demo page loads like this: http://d.pr/i/T7lR or http://d.pr/i/t2tQ
It seems that the page does not load completely…

SwiftIdeas

Just updating my VM to IE10, taking forever. Will check this out and see what’s going on. Could you please log a support ticket at http://support.swiftpsd.com so that I can reply once done?

Thanks,

- Ed

bcubic
bcubic Purchased

Ticket saved!
Thanks!!!

The Gallery images are automatically resized to 640×425. Please guide me, how to change the resolution. Thanks, Ed!

SwiftIdeas

Open up template-gallery.php and change line 10 to:

$gallery_images = rwmb_meta( 'sf_gallery_images', 'type=image&size=full' );

Hope that helps.

- Ed

Default-user

Problem solved, thanks, Ed! Many, many thanks to you ;)

SwiftIdeas

You’re welcome :)

- Ed

Hi Ed, another great theme!

Two questions before I buy.

1. Can the title be an image instead of just text (for example, Clique with the lightning bolt next to it). If so, what is the maximum width it could be if it could be an image?

2. Can the shading that happens when you hover over each portfolio option be switched off?

Ok, technically that was 3 questions. Thanks! Hunter

SwiftIdeas

Hi Hunter, hope you’re well :)

1) It is an image? The max standard width is 220px, although I can advise on increasing this.

2) Yes, simple css change that I can provide.

Hope that helps :)

- Ed

Beautiful theme.. by chance is there a built in music player? thank you

SwiftIdeas

Thanks! :)

Not as standard, but I’m sure you could add one with a plugin.

- Ed

The Clients page. When you click on the client’s image, it opens the link in a new tab, where to disable it? I need to open it in the same window.

Also when I create a Gallery page, I can set up the page thumbnail, does it really work? Where it appears? I would be happy to make a page with a set of galleries. Because right now I have to use clients page template to create a set of galleries.. It’s a bit weird, but works fine.

p.s. Ed, I am close to the end, site is almost ready, so be sure I will be out of questions very soon ;) I guess I should buy the theme once again to thank you for your assistance.

SwiftIdeas

You’ll be fine! :)

- Ed

Default-user

Ed, forgot about 1 more thing. I do not want to display the page header on clients page, is there any way to hide it on template?

I have removed the block of code about header and subheader in template-clients.php, is that ok?

SwiftIdeas

A better thing to do would be to keep the clients template as it is, then add this to the custom css box within theme options:

.page-template-template-clients-php #header-section, .page-template-template-clients-php #sticky-footer {
display: none;
}

- Ed

sqbv Purchased

Hi Ed,

I have a lot of ‘white background images, so to separate the images I need a border around the thumbs in the porfolio overview page.

But when using a border around the portfolio items there is a strange glitch:

Everything lines up neatly EXCEPT the first column which is shifted down a few pixels lower than the rest. Strange thing is, it does not happen if I select a category in the filter. Then it all lines up again… So the problem is only occuring when it is on ‘Show all’.

Is there a fix for this?

Thanks in advance!

Sqb

Default-user
sqbv Purchased

Hi Ed,

Thanks, for looking in to it. I have just sent the link to support@swiftpsd.com.

Default-user
sqbv Purchased

Hi Ed, issue has been resolved! Turned out it was a corrupt portfolio item in WP which was showing borders but no image. I thought it was a bug in the theme…. Sorry for that! Thanks, sqb

SwiftIdeas

No worries :)

- Ed

What modification in the CSS must I do to disable the inverse shading of portfolio items upon mouse over?

SwiftIdeas
.portfolio-items:hover > li {
    filter:alpha(opacity=100)!important;
    -moz-opacity: 1!important;
    opacity: 1!important;
}

Add that to the custom css box within theme options.

- Ed

Excellent work! I’ve worked with your theme thoroughly, and have a couple of points which I hope you could address. Thanks a lot in advance for any help.

1) How do I put the category “Filter” menu item at the top, such as you did in the demo?

2) What are your plans with regards to retina optimisation for the logo? I had to manually resize it to “max-width: 50%” to make it crisp.

3) I added a few tags in the portfolio posts, and they show up very weird in the sidebar tags widget: http://bit.ly/Xfk7fm

4) Would it be possible for you to change the permalink for portfolio items to ”/portfolio/slug/” instead of ”?portfolio=slug” ?

5) The contact page template does not offer to set a sidebar. Is it mean to be? In the demo, you have other contact information right to the form. How do I do this?

6) The loading icon (red circles) does not appear for me. It’s just a circular black spot without the animation.

SwiftIdeas

1) That is part of the portfolio page, you can enable it in the page meta options.

2) We might add a retina image upload box, but for now that is the best method.

3) This is a bug in the current version, getting this fixed in the next update. For now, add the following to the custom css box within theme options:

.tagcloud a:before { content: ""; }

4) Sure, in /includes/custom-post-types/portfolio-type.php change:

'rewrite' => false,

to

'rewrite' => true,

and:

'has_archive' => true,

to

'has_archive' => false,

5) You can add content to the page that you have set as the contact page. Just use the content editor the same as you would in a post.

6) What is your accent colour set to?

- Ed

Default-user

Many thanks, Ed! I amended as instructed and still experience minor issues:

3) The tags look misaligned in Safari with a space preceding in each line except the first. In Chrome they are even rowed up in a list (not next to each other).

4) I changed the two variables, but it only works below the surface. Links are still showing as ?portfolio=slug. Moreover, if I enter /portfolio/slug in the URL it redirects to the ? version. I’d like it to work exactly like blog posts.

6) It’s the default accent color.

SwiftIdeas

3) Use this instead:

.tagcloud a:before {
content: "";
display: inline;
width: 0;
}
.tagcloud a:first-child {
padding-left: 4px;
}

4) Ahh apologies. I overlooked this. The portfolio requires the URL to be like that to work with the AJAX functionality.

6) Use this css with the colour you want to use:

#global-loading {
color: #ff9900!important;
}

- Ed

Ed,

I am having a problem with installing a Child Theme for Ability. When I install/activate the Child theme (style sheet plus admin folder) the top of the webpage’s menu continuously loads, the loader wheel never stops turning. I also noticed that none of the buttons function. Any ideas?

SwiftIdeas

Can you send me a link so that I can check what’s happening? http://support.swiftpsd.com

- Ed

chanman Purchased

Hi Ed,

Just wondering if it’s possible to add text/captions to the images in individual portfolio/project pages? I’m predominantly using image sliders in the pages.

P.S I noticed that you replied to a similar questions saying the single.php file can be edited to achieve this, if this is the case can you please provide more specific instructions?

Thanks a lot for your help.

SwiftIdeas

The slider we use is FlexSlider. If you check the advanced tab on the following page it details how to add them http://www.woothemes.com/flexslider/

You can find the slide generation in line 134-159 of single-portfolio.php.

It will require some php/html knowledge, but it’s relatively simple.

- Ed

the-brand Purchased

Hi Ed, I’ve just bought Clique – I’m completely new to using wordpress – have you created a step by step tutorial for Clique? Thanks.

Default-user
the-brand Purchased

Thanks Ed, Yes I did find the index.html page within the documentation folder – is there any more documentation with more depth to the instructions? – Maybe you can help me out? How do I replicate your great looking demo home page styling with multiple images – so that when clicked on go directly to an individual project page? I’m completely new to this and just can’t figure it out sorry :-)

Default-user
the-brand Purchased

Hey Ed, Dave here – thought I’d share with you one of my portfolio pages – http://the-brand.org/wordpress/?portfolio=inspired-by-design please could you tell me – how do get my home page to look like your with links to my various portfolio pages like this on? Thanks!

SwiftIdeas

Create a page, using the portfolio page template. Then set this as the front page in Settings > Reading. That will sort it for you :)

- Ed

ksatrou Purchased

Hi, I cannot get the portfolio grid to work. Created portfolio page -> template as Portfolio

Set portfolio as the static page in Settings -> Reading

Added 3 portfolio items to test, with all metadata and thumbnail images set, and still nothing shows when I enter my homepage????

SwiftIdeas

Can you email me a link to your site? ed@swiftideas.net

- Ed

Default-user
ksatrou Purchased

I have sent you an email from a info@ email address. Thanks.

Hi Ed!

I’ve purchased your Flexform theme, so you know I’m a fan of your products if i’m interested in this one! :D

1) The mobile drop down menu. Could you update this to the same one you use on Flexform theme, or better yet use the three lines icon used on mobile phones on the top right and when clicked brings the drop down menu? You have such a good theme, it feels fresh and impressive… just that part feels a bit dated?

2) In the portfolio mode, when clicking the next and previous arrow icons, it goes back to the homepage and then back to the next page of content. Could you have it where clicking the arrows it just goes to the next page of content without going back to the homepage? This might be hardcoded in, but I think that would help with the ui? Just a thought…

3) Progressive load of portfolio? Is there a way to dynamically load in content of the pictures or bunches rather then all at once, and they might miss the button click the see more? Might be wishful thinking but i think some people might miss the additional content on the site. Don’t give up on this theme! :P

SwiftIdeas

Hey!

1) It’s on the list, just need to get around to it!

2) We played around with this, and found it was the cleanest way to do it. Otherwise it gets messy!

3) We’ve got it on the list to improve the button visibility.

Thanks :)

- Ed

Hi Guys, i have one Question. How can I change the Link in “Team Members” for each Member? At the moment all Links are going to the contact page but I want to create one Page for each Team Member.

Is that possible? I looked everywhere but couldnĀ“t find an option or the code in a file. pleeaasee help ^^ Greets Hendrik

SwiftIdeas

Unfortunately that’s not possible as standard, this code is shared. The code is within /includes/sf-functions.php

- Ed

by
by
by
by
by
by