430 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
hsakag Purchased

Hi Ed!

I have a question pertaining to the blog archive. When I click on a blog “category” to view all blog posts filed under said category, it only shows the number of posts indicated on the Settings > Reading panel and doesn’t let me track back to older entries. How can I remedy this?

Thanks!

SwiftIdeas

Could you please email me a link/login so that I can check this out for you? ed@swiftideas.net

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, my site isn’t working correctly. The main page loads but if I click on any of the menu items it just brings me to a blank page.

SwiftIdeas

Theme Support

Hi there,

All support is now carried out through our support forums. We’ve done this so that issues and changes are searchable, and to create a better community for users to help each other out.

Click here to access our support forums.

Thanks!

- Ed

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Spain

Hello, I will buy the template but I wonder if I can change the size of the thumbnails in the portfolio. I wish we could see 24 thumbnails instead of the 20 I see now on the main page.

Sorry for my bad english :)

SwiftIdeas

Hi there,

You can add extra items to show, that’s easy. To change the thumbnail size will require code changes though.

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Figured it out! I’m not exactly sure how but I got it working again.

SwiftIdeas

Glad you got it sorted :)

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi! Please suggest how to edit 404 page template, I couldn’t find it in theme options

SwiftIdeas

Hi there,

You’ll need to edit the 404.php file.

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I have added Google Analytics code into Theme options including scrip tag, but Google analytics informs that there is no script found. Anything else should be done to make it work perfectly?

‘The Google Analytics tracking code has not been detected on your website’s home page. For Analytics to function, you or your web administrator must add the code to each page of your website.’

SwiftIdeas

Can you provide a link to the site so that I can check the frontend source?

- Ed

Default-user

can I email it to your through themeforest form? I don’t want to publish here

SwiftIdeas

Sure :)

- Ed

Default-user

OK, it’s sent to your email

Default-user

I guess it happened because of Coming Soon mode

SwiftIdeas

Yes, that would cause it! :)

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
maciejkpl Purchased

Hi, Happy Clique user here! Everything is working great for me, but there is one feature that I would love to have. A widget that I can add to sidebar which displays single random or latest portfolio items, taking the slider images from that post’s thumbnail gallery. For example, my blog readers have always a glance to what I’ve done lately. Could you help me with coding that? Otherwise, great theme, couldn’t be more happy with it! Cheers, M.

SwiftIdeas

Will add it to the wishlist, glad you’re enjoying it :)

- Ed

  • Bought between 50 and 99 items
  • Canada
  • Exclusive Author
  • Has been a member for 2-3 years
vordik Purchased

Hi there, I just purchased this theme and I love it. Great job! I do have a couple questions, however – I am trying to set up the Contact Page and an About Page.

1 – how do I get the Google Map to show up on the contact page like the demo? (I tried importing the demo content & settings already). 2 – is there a way to get a full-width image or something on the About page to spice it up? Just wondering if there’s a built-in option.

Thank you!

SwiftIdeas

1) Create a page using the contact page template, then in the page meta options (visible after saving the page) you will see a box where you can enter your address. 2) Nothing built in unfortunately.

- Ed

  • Bought between 50 and 99 items
  • Canada
  • Exclusive Author
  • Has been a member for 2-3 years
vordik Purchased

Hi Ed – just solved my own questions thanks!

However, I’ll ask this instead…how would I go about changing the background colour of a page into a background image? Just making an About page, and would like a dark image in the background..

Thanks!

SwiftIdeas

You’d need to add a background-image via css to the body tag of the page, based on the page ID. So if the page ID was 123, it would be:

.page-id-123 {}

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Is there room for a 300×250 ad on the sidebar in this theme?

SwiftIdeas

The sidebar is only 239px wide, so images would resize to fit.

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
NvidiaHD Purchased

I’ve a lot of problems with the theme… How can i contact you?

SwiftIdeas

Theme Support

Hi there,

All support is now carried out through our support forums. We’ve done this so that issues and changes are searchable, and to create a better community for users to help each other out.

Click here to access our support forums.

Thanks!

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

First I’d like to say I’ve been building wordpress sites since 2006 and this is definitely one of the nicest themes I’ve ever seen

I’m adding content on a client server to your theme for a client that already purchased it and when I click on one of the posts on the portfolio page it opens that portfolio post as a popup/slider, which is cool, but I’d like for that portfolio post to open like a regular post on its own page instead of it sliding in like a pop up page. Where do I edit that? (reason I’m asking is because the client has a wepay.com shopping cart script on each portfolio post and when it opens as a pop up it strips the script and shows a text link, but when you copy the link and go directly to that post as a seperate page the code shows the way it’s suppose to http://store.soletezboutique.com )

If that’s not doable then I’d like to know what file I edit for the BLOG page so that it will not show any excerpts, dates, categories, etc. on the blog page.

Thanks again and what a hottt theme.

SwiftIdeas

Thank you for the kind words, we’re so glad you like it! :)

Open up functions.js.php and change line 412-424 to be:

$j('.view-link').on('click', function(e) {
    return e;
});

That should do it :)

- Ed

Default-user

You’re the man/company!! lol

SwiftIdeas

You’re welcome :)

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi there, I would like to buy this theme, it looks awesome! But I wonder if I can land on different homepage. I would like to have a static page layout with a promo or latest section, rather than having the portfolio on the homepage. Or can I add a banner at the top of the work thumbs on the homepage so I can have a promo there? much appreciated

SwiftIdeas

Hi there,

You can set any page as the home page, you can use a static page if you’d prefer.

You’d need to edit the template file to add a promo to the portfolio page.

Hope that helps :)

- Ed

Default-user

sure thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I am interested in your theme, but in my Google Chrome Versie 26.0.1410.64 m on Windows the portfolio items doesn’t download? I don’t get a popup. In Internet Explorer it works fine.

SwiftIdeas

I have 26.0.1410.65 here and it’s working fine, can you check again?

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
Holy_13 Purchased

Hi there..

thanks for your great theme to start with! i do have one problem though..

when i use a vimeo video for my portfolio items (in the Main Detail Options) the video cannot be displayd.. there’s a vimeo error message that says: “Sorry, there was a problem loading this video” the video is available on vimeo though..

here’s a link to my portfolio page: http://www.eiseman.de/portfolio/

thx!

SwiftIdeas

Hi there,

All support is now carried out through our support forums. We’ve done this so that issues and changes are searchable, and to create a better community for users to help each other out.

Click here to access our support forums.

Thanks!

- Ed

Default-user
Holy_13 Purchased

signed up and posted it there :)

SwiftIdeas

Thanks, we’ll get back to you as soon as we can :)

Have a great weekend.

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi! I really like your theme and I’m interested in buying it. But before that I have a few questions:

  • I don’t really like the blog layout. I read from the other comments that one can switch to a more traditional layout by using the blog archive? Is it possible to see how that looks like?
  • Can I use Widgets for the blog?
  • The porfolio is really nice and uses the whole screen width. Blog entries appear a bit small in comparison. Would it be possible to extend the width for blog entries too?
  • on my browser (Chrome) there seem to be issues with the Headlines (blog headlines or when I hover over an Item in the Gallery). The top few pixels are cut off, so that it’s hard to read. Is this a known issue?
  • Is it possible to customize the mouse over effect of the gallery? Blend between two pictures or at least deactivate the darkening effect of the other gallery items?

Thanks a lot in advance!

SwiftIdeas

Hi there,

Glad you like it!

1) Here is an example – http://themes.swiftpsd.com/clique/post/2012/09/

2) You can if you use the traditional layout.

3) Unfortunately not, otherwise on large screens they would be too big.

4) I can’t see this, can you provide the link to the page where you see it?

5) You can deactivate the darkening effect if you prefer.

Hope that helps.

- Ed

Default-user

Here are two images showing the Headline problem I have in Chrome. I actually see it like this on every device I use. It looks fine in IE so I guess it’s a browser problem…

https://www.dropbox.com/s/1q3smgsq8vuckni/header_problem_Portfolio.jpg https://www.dropbox.com/s/6gs9sr1wn4zf0dy/header_problem_Blog.jpg
SwiftIdeas

What version of Chrome are you using? It’s nothing that would be the themes fault, but more likely an issue with the font rendering in Chrome. I’m guessing you’re using Windows?

- Ed

Default-user

Chrome: 26.0.1410.64 m and Windows yes.

SwiftIdeas

Ahh Windows. That’s likely the issue, what version of Windows are you using?

- Ed

Default-user

Win 7. I also tried Windows 8 on my notebook, it’s the same

SwiftIdeas

Just had a quick look, and appears to be fine on the web standard fonts, so it may just be an issue with the rendering of that particular google web font.

- Ed

  • Bought between 100 and 499 items
  • France
  • Has been a member for 4-5 years

Hi !

Congratulations on your theme. It’s is very successful.

I just have a problem with “Love it Settings”. The server returns “Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘love-it-settings’ was given in /var/www/vhosts/…/plugin.php on line 406

Thanks!

SwiftIdeas

Hi there,

Glad you like it!

What version of WordPress do you have installed?

- Ed

Default-user

It’s Wordpress “3.5.1”. Thanks.

SwiftIdeas

Hmm ok, what plugins do you have installed?

- Ed

  • Bought between 100 and 499 items
  • France
  • Has been a member for 4-5 years

Ed Plugins have been disabled: it is the same

Plugins : - BackUpWordPress / 2.2.4 - Contact Form 7 / 3.4.1 - Pinterest Pinboard Widget / 1.0.3 - Social Sharing Toolkit / 2.1.1 - WordPress SEO 1.4.7

SwiftIdeas

Can you try uploading the theme files again, as we’ve checked here and don’t get the same error. Maybe try switching to another theme and then back again?

- Ed

  • Bought between 100 and 499 items
  • France
  • Has been a member for 4-5 years

Strange… it’s the same.

I tried also :

1. Create a new domaine on the server 2. Install Worpress 3. Download “Clique” 4. Install “Contact form” plugin 5. Click “Love it Settings” 6. Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘love-it-settings’ was given in /var/www/vhosts/… wp-includes/plugin.php on line 406

Very strange.

Perhaps a version of PHP ? PHP serveur : 5.2.4-2ubuntu5.25

Thanks Ed.

SwiftIdeas

Ahh ok, so this only happens when you go into the Love It Settings? There is nothing that you need to set there, it’s all done automatically.

- Ed

  • Bought between 100 and 499 items
  • France
  • Has been a member for 4-5 years

OK Ed ! It’s good. Thank you for your answers and your patience.

SwiftIdeas

You’re welcome :)

- Ed

by
by
by
by
by
by