439 comments found

Hi there, interested in looking in this theme but getting a virus warning on the demo. Any ideas?

Thanks

SwiftIdeas

Hi there,

Are you still getting this warning? Can’t see it here.

- Ed

I’ve received an email that Clique has been updated. But can’t find any info about update. What are the changes? I don’t have a child theme and made many modifications in the code..

SwiftIdeas

Hi there,

Here is the changelist:

- Fixed tag cloud bug - Fixed pricing table bug - Fixed history bug - Updated demo content xml + theme options files

If you aren’t having any issues, then I wouldn’t worry :)

- Ed

Hi Ed, I read on the messages above that Clique have been updated but i received nothing about. How to update it ?

Thanks in advance for your answer.

Default-user

never mind…I only need to know if you may guess why all my icons arrows is removed with the uptdate and how to fix this problem ?

SwiftIdeas

Can you provide a link? I’ll take a look.

- Ed

Default-user

I just sent you an email with my url. Thank you for your answer.

robskarin Purchased

Hi Ed,

How do I remove the hover over fade effect completely on gallery pages?

Cheers,

Rob

Default-user
robskarin Purchased

This css code only takes the hover effect off the portfolio and not the gallery.

Default-user
robskarin Purchased

Don’t worry, figured it out – simply change ‘portfolio’ to ‘gallery’ in the code!

SwiftIdeas

Glad you figured it out :)

- Ed

robskarin Purchased

One more question!

On standard default template pages, how can I add in a background image? Would it be possible to use a plugin like Background Manager, so I can have a series of changing images as the user refreshes?

Cheers,

Rob

SwiftIdeas

Hi Rob,

Not tried that plugin, but it should work!

- Ed

Default-user
robskarin Purchased

It works perfectly!

SwiftIdeas

Great :)

- Ed

Can i will do Portfolio to show more than 20 ?

Because it limit 20. But my Portfolio have more than 20, i want to show all.

Sorry, My English is not good.

Default-user

What should I do ?

I do not have it.

My Portfolio have more than 30. But it shows only 20.

SwiftIdeas

“Number of items”. Increase that.

- Ed

Hi,

I’d like to apply password to protect some works from portfolio. But I realized that my protected works were still visible for public and only the content from right hand column are protected by password. I need users input password when they click thumb images from home page and then they can view the portfolio page.

Can you please tell me how to do it? Thank you very much.

Cheers,

SwiftIdeas

Hi there,

This isn’t possible as standard, as the content is loaded in via AJAX.

- Ed

LaurieL Purchased

On creating project page, supposed to be able to use Vimeo and YouTube links.

I have a project page with a Vimeo link that works fine – embeds and plays on the page.

Just tried to make one with a Youtube link and what comes up is “Sorry there was a problem loading the video” with “vimeo” logo at the bottom. Please advise how to get a youtube video link to work. thank you.

SwiftIdeas

Have you added it to the footer social config too?

- Ed

Default-user
LaurieL Purchased

Not sure what you mean. On the Social Profiles I have my Linkedin and Facebook – they show up in my footer. But Youtube won’t : (

SwiftIdeas

Hi there,

Check in Theme Options > Footer Options.

- Ed

robskarin Purchased

Hi Ed,

How do you remove the fade effect on the blog?

I have a white background so everything fades too much, I’d like to remove the effect entirely.

Tried the code in the FAQ’s, but this only works for the portfolio and not for the blog.

Cheers,

Rob

SwiftIdeas

Hi Rob,

You can add this to the custom css box within theme options:

.blog-items:hover > li {
filter: alpha(opacity=100)!important;
-moz-opacity: 1!important;
opacity: 1!important;
}

- Ed

SchMedia Purchased

Hi Ed! Awesome theme. Loving it! Just one question. I am busy setting up my portfolio. One category is for Black and White photos. However if my filter category’s name is “Black & White” and I try filter the gallery with this option, the page does not load the photos. When I rename it to “Black White” for example it works perfectly. It seems to be a problem with special characters in the category title such as “&” or ”+” or ”/” etc. Any way I can get this to work? I would like the category to be called “Black & White”.

Thanks

SwiftIdeas

Hi there,

Unfortunately characters aren’t supported in the name, due to the way we filter the items. It’s interpreted incorrectly in the jQuery, hence why the issue occurs.

- Ed

Hi, I want to show this theme to my customer. My trouble is that at this demo link I can see the link “Buy”. Can you give me a new demo link without it? Kind regards

SwiftIdeas

Buy link removed. Hope that helps.

- Ed

Default-user

Thank you so much. I will reply when I will show your theme to my customer. I think I need some days

SwiftIdeas

No rush, we’ll leave it off there.

Thanks,

- Ed

Theme Support

Hi there,

All support is carried out through our support forums. We’ve done this so that issues and changes are searchable, and to create a better community for users to help each other out.

Click here to access our support forums.

Thanks!

- Ed

Very interested in this theme. Just want to know if Flipper 2.0 plugin is compatible? Below is a link to the aforementioned plugin

http://codecanyon.net/item/wordpress-flipper-20-flipbook-style-slider/discussion/2480838

thank you & hope to hear from you soon

SwiftIdeas

Hi there,

That plugin would be compatible on blog posts / pages, but not portfolio items – due to the fact that they are loaded via AJAX.

- Ed

evade01 Purchased

Hi

First of all very nice theme !

But i’ve a little issue with portfolio post. When i uploaded a picture about 677px width in the detail of the post this picture seems to be zoomed.

Here is an exemple :

http://tinyurl.com/ptxxtev : The post detail ( picture seems zoomed ) http://tinyurl.com/pnvozta : The picture size : 677×677

Do you have something to fix this ?

SwiftIdeas

Hi there,

That site isn’t using Clique?

- Ed

Hi there,

I have created my website. I don’t have much knowledge of how to refine it. I have made my homepage to be sync up with my instagram post. But i have no idea why the picture isn’t showing. Can you take a look for me and see what did I do wrong? below is my webpage

http://www.albertochan.com.

Thank you so much.

SwiftIdeas

Hi there,

I’m guessing there are photos within the posts?.. What you could try doing is editing /includes/sf-functions.php line 483 from:

} else if ($thumb_type == "image") {

to

} else {

- Ed

SchMedia Purchased

Hi. Why does the Google Maps show the wrong location? Has something changed in the Google API? Used to work. Now it shows a spot in the middle of the ocean, regardless of what address I use on the contact page. Also, your forum keeps asking for License Verification and does not allow me to read relevant posts that might assist me with my site issue. Please help. Thank you.

SwiftIdeas

To fix this, open up functions.php and change the function on line 422 with the following:

function map_embed($address) {
        if (!is_string($address))die("All Addresses must be passed as a string");

        $address = str_replace(" ", "+", $address); // replcae all the white space with "+" sign to match with google search pattern

        $url = "http://maps.google.com/maps/api/geocode/json?sensor=false&address=$address";

        $response = file_get_contents($url);

        $json = json_decode($response,TRUE); //generate array object from the response from the web

        $_coords['lat'] = $json['results'][0]['geometry']['location']['lat'];
        $_coords['long'] = $json['results'][0]['geometry']['location']['lng'];

        return $_coords;
    }

This will be in the next update.

- Ed

Default-user
SchMedia Purchased

Thanks so much Ed! The Fix worked. Are there any specific changes in the new version. I’m still on 1.4 and contemplating whether I need to update at this point in time…

SwiftIdeas

Great. You can see the changelog on the item page for the updates.

- Ed

schusterk Purchased

For some reason, I’m not able to change my map location on the contact page. It was working before with the proper address but now I can’t seem to fix it!

SwiftIdeas

Check the comment above for a fix :)

- Ed

schusterk Purchased

just saw the comment above. I’ll try that and get back!

SwiftIdeas

Please ask your host to enable URL file-access and it will work.

- Ed

schusterk
schusterk Purchased

yes!!! it worked. thanks so much.

SwiftIdeas

You’re welcome!

- Ed

Hi Ed – can i change the theme color from black into white?

Thank you.

SwiftIdeas

Email me at ed@swiftideas.net and ill see if I can find an example for you.

- Ed

Default-user

i sent you an email i really want this theme hope you find an example.

SwiftIdeas

Will have a look around for you, and get back to you shortly.

- Ed

volcar Purchased

Hi Ed, I’m also having problems with the map location. I’ve tried all the suggestions on the above posts but nothing has worked.

Suggestions please.

Default-user
volcar Purchased

Hi,

Just updated and still having the same problem: http://www.volcar.com/contact-2/

The address I’m entering is: Paris

SwiftIdeas

Please ask your host to enabled allow_url_fopen

That will fix it.

- Ed

Default-user
volcar Purchased

Thanks Ed, that worked.

by
by
by
by
by
by