436 comments found

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 4-5 years

Hi there, interested in looking in this theme but getting a virus warning on the demo. Any ideas?

Thanks

SwiftIdeas

Hi there,

Are you still getting this warning? Can’t see it here.

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I’ve received an email that Clique has been updated. But can’t find any info about update. What are the changes? I don’t have a child theme and made many modifications in the code..

SwiftIdeas

Hi there,

Here is the changelist:

- Fixed tag cloud bug - Fixed pricing table bug - Fixed history bug - Updated demo content xml + theme options files

If you aren’t having any issues, then I wouldn’t worry :)

- Ed

  • Has been a member for 1-2 years

Hi Ed, I read on the messages above that Clique have been updated but i received nothing about. How to update it ?

Thanks in advance for your answer.

SwiftIdeas

Hi there,

I’ve just pushed the update to the auto-update system, so that should show on your dashboard in a few hours.

- Ed

Default-user

Yes it is ! I made the update but all the icons arrows are now removed …:( Do you know which files of wordpress have to be “not closed in writing” to let the update work correctly ? I have to do again the update because the icons arrow.

Thanks in advance for your answer.

SwiftIdeas

Sorry, not sure what you mean by “not closed in writing”?

- Ed

Default-user

never mind…I only need to know if you may guess why all my icons arrows is removed with the uptdate and how to fix this problem ?

SwiftIdeas

Can you provide a link? I’ll take a look.

- Ed

Default-user

I just sent you an email with my url. Thank you for your answer.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United Kingdom
robskarin Purchased

Hi Ed,

How do I remove the hover over fade effect completely on gallery pages?

Cheers,

Rob

Default-user
robskarin Purchased

This css code only takes the hover effect off the portfolio and not the gallery.

Default-user
robskarin Purchased

Don’t worry, figured it out – simply change ‘portfolio’ to ‘gallery’ in the code!

SwiftIdeas

Glad you figured it out :)

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United Kingdom
robskarin Purchased

One more question!

On standard default template pages, how can I add in a background image? Would it be possible to use a plugin like Background Manager, so I can have a series of changing images as the user refreshes?

Cheers,

Rob

SwiftIdeas

Hi Rob,

Not tried that plugin, but it should work!

- Ed

Default-user
robskarin Purchased

It works perfectly!

SwiftIdeas

Great :)

- Ed

  • Has been a member for 1-2 years

Can i will do Portfolio to show more than 20 ?

Because it limit 20. But my Portfolio have more than 20, i want to show all.

Sorry, My English is not good.

SwiftIdeas

Hi there,

Yes, you can set this on the page.

- Ed

Default-user

What should I do ?

I do not have it.

My Portfolio have more than 30. But it shows only 20.

SwiftIdeas

“Number of items”. Increase that.

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi,

I’d like to apply password to protect some works from portfolio. But I realized that my protected works were still visible for public and only the content from right hand column are protected by password. I need users input password when they click thumb images from home page and then they can view the portfolio page.

Can you please tell me how to do it? Thank you very much.

Cheers,

SwiftIdeas

Hi there,

This isn’t possible as standard, as the content is loaded in via AJAX.

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
LaurieL Purchased

On creating project page, supposed to be able to use Vimeo and YouTube links.

I have a project page with a Vimeo link that works fine – embeds and plays on the page.

Just tried to make one with a Youtube link and what comes up is “Sorry there was a problem loading the video” with “vimeo” logo at the bottom. Please advise how to get a youtube video link to work. thank you.

SwiftIdeas

Hi there,

Make sure you use the full YouTube video URL, not a short one.

- Ed

Default-user
LaurieL Purchased

thanks that worked. Now trying to add Youtube channel to social profiles – not showing up. I tried as user name and url both

SwiftIdeas

Have you added it to the footer social config too?

- Ed

Default-user
LaurieL Purchased

Not sure what you mean. On the Social Profiles I have my Linkedin and Facebook – they show up in my footer. But Youtube won’t : (

SwiftIdeas

Hi there,

Check in Theme Options > Footer Options.

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United Kingdom
robskarin Purchased

Hi Ed,

How do you remove the fade effect on the blog?

I have a white background so everything fades too much, I’d like to remove the effect entirely.

Tried the code in the FAQ’s, but this only works for the portfolio and not for the blog.

Cheers,

Rob

SwiftIdeas

Hi Rob,

You can add this to the custom css box within theme options:

.blog-items:hover > li {
filter: alpha(opacity=100)!important;
-moz-opacity: 1!important;
opacity: 1!important;
}

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
SchMedia Purchased

Hi Ed! Awesome theme. Loving it! Just one question. I am busy setting up my portfolio. One category is for Black and White photos. However if my filter category’s name is “Black & White” and I try filter the gallery with this option, the page does not load the photos. When I rename it to “Black White” for example it works perfectly. It seems to be a problem with special characters in the category title such as “&” or ”+” or ”/” etc. Any way I can get this to work? I would like the category to be called “Black & White”.

Thanks

SwiftIdeas

Hi there,

Unfortunately characters aren’t supported in the name, due to the way we filter the items. It’s interpreted incorrectly in the jQuery, hence why the issue occurs.

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, I want to show this theme to my customer. My trouble is that at this demo link I can see the link “Buy”. Can you give me a new demo link without it? Kind regards

SwiftIdeas

Hi,

There isn’t a link without the buy link.

- Ed

Default-user

I’m very sorry because your theme is amazing, but with the buy link I can’t show it

SwiftIdeas

When are you planning to show it? I can remove the buy link for a week or so.

- Ed

Default-user

I’m developing a wordpress-based website and I have to show your theme to my customer. I like your theme but also my customer has to agree with me; so I have to show it to him but I can’t if is present the buy link, He doesn’t have to know other details about website developing like the theme price

SwiftIdeas

Buy link removed. Hope that helps.

- Ed

Default-user

Thank you so much. I will reply when I will show your theme to my customer. I think I need some days

SwiftIdeas

No rush, we’ll leave it off there.

Thanks,

- Ed

  • Power Elite Author
  • Power Elite Author: Sold between 1 000 000 - 1 999 999 dollars
  • Bought between 10 and 49 items
  • Referred between 200 and 499 users
  • United Kingdom
  • Has been a member for 3-4 years
  • Exclusive Author

Theme Support

Hi there,

All support is carried out through our support forums. We’ve done this so that issues and changes are searchable, and to create a better community for users to help each other out.

Click here to access our support forums.

Thanks!

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Very interested in this theme. Just want to know if Flipper 2.0 plugin is compatible? Below is a link to the aforementioned plugin

http://codecanyon.net/item/wordpress-flipper-20-flipbook-style-slider/discussion/2480838

thank you & hope to hear from you soon

SwiftIdeas

Hi there,

That plugin would be compatible on blog posts / pages, but not portfolio items – due to the fact that they are loaded via AJAX.

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
evade01 Purchased

Hi

First of all very nice theme !

But i’ve a little issue with portfolio post. When i uploaded a picture about 677px width in the detail of the post this picture seems to be zoomed.

Here is an exemple :

http://tinyurl.com/ptxxtev : The post detail ( picture seems zoomed ) http://tinyurl.com/pnvozta : The picture size : 677×677

Do you have something to fix this ?

SwiftIdeas

Hi there,

That site isn’t using Clique?

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there,

I have created my website. I don’t have much knowledge of how to refine it. I have made my homepage to be sync up with my instagram post. But i have no idea why the picture isn’t showing. Can you take a look for me and see what did I do wrong? below is my webpage

http://www.albertochan.com.

Thank you so much.

SwiftIdeas

Hi there,

I’m guessing there are photos within the posts?.. What you could try doing is editing /includes/sf-functions.php line 483 from:

} else if ($thumb_type == "image") {

to

} else {

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
SchMedia Purchased

Hi. Why does the Google Maps show the wrong location? Has something changed in the Google API? Used to work. Now it shows a spot in the middle of the ocean, regardless of what address I use on the contact page. Also, your forum keeps asking for License Verification and does not allow me to read relevant posts that might assist me with my site issue. Please help. Thank you.

SwiftIdeas

Thanks for letting us know, not sure if it’s an API issue or what has changed, but we’ll look into it and let you know shortly!

- Ed

SwiftIdeas

To fix this, open up functions.php and change the function on line 422 with the following:

function map_embed($address) {
        if (!is_string($address))die("All Addresses must be passed as a string");

        $address = str_replace(" ", "+", $address); // replcae all the white space with "+" sign to match with google search pattern

        $url = "http://maps.google.com/maps/api/geocode/json?sensor=false&address=$address";

        $response = file_get_contents($url);

        $json = json_decode($response,TRUE); //generate array object from the response from the web

        $_coords['lat'] = $json['results'][0]['geometry']['location']['lat'];
        $_coords['long'] = $json['results'][0]['geometry']['location']['lng'];

        return $_coords;
    }

This will be in the next update.

- Ed

Default-user
SchMedia Purchased

Thanks so much Ed! The Fix worked. Are there any specific changes in the new version. I’m still on 1.4 and contemplating whether I need to update at this point in time…

SwiftIdeas

Great. You can see the changelog on the item page for the updates.

- Ed

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 1-2 years
schusterk Purchased

For some reason, I’m not able to change my map location on the contact page. It was working before with the proper address but now I can’t seem to fix it!

SwiftIdeas

Check the comment above for a fix :)

- Ed

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 1-2 years
schusterk Purchased

just saw the comment above. I’ll try that and get back!

SwiftIdeas

Tested as working, so that should sort it for you.

- Ed

schusterk
schusterk Purchased

hmm. for some reason it didn’t work. I’m sure i’m just doing something wrong. I switched the entire function map embed section with the code from above. Was that what I was supposed to switch?

SwiftIdeas

That’s correct. Make sure you don’t have the page cached anywhere, and that the file has correctly updated.

- Ed

schusterk
schusterk Purchased

everything updated correctly but something still isn’t right!

SwiftIdeas

Try adding the following to the custom css box within theme options:

.map-canvas img {
    max-width: none;
}

- Ed

schusterk
schusterk Purchased

still no luck. when I click my icon, it brings me to the correct place… it’s just whats being displayed is incorrect.

SwiftIdeas

Can you provide a link?

- Ed

schusterk
schusterk Purchased

katieschuster.com

SwiftIdeas

Looks like you haven’t replaced the map_embed function in functions.php, can you double check this?

- Ed

schusterk
schusterk Purchased

hmmm. in both the .php file and in the appearance / editor section of the theme it displays the updated code on my end.

SwiftIdeas

I’ve just pushed an update, so it will be available in your dashboard shortly.

- Ed

schusterk
schusterk Purchased

just did the update. still an issue with my map!!! so strange.

SwiftIdeas

Try removing the map asset and adding it again. May be cached.

- Ed

schusterk
schusterk Purchased

Tried that and still no luck.

schusterk
schusterk Purchased

is there any way I can add the location directly into the .php?

SwiftIdeas

Can you try enabling WP_Debug in wp-config.php to see if any errors show up?

- Ed

schusterk
schusterk Purchased

these are the errors: Warning: file_get_contents() [function.file-get-contents]: URL file-access is disabled in the server configuration in /hermes/bosoraweb111/b2730/nf.katieschustercom/public_html/wp-content/themes/clique/functions.php on line 428

Warning: file_get_contents(http://maps.google.com/maps/api/geocode/json?sensor=false&address=ottawa,+ontario) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /hermes/bosoraweb111/b2730/nf.katieschustercom/public_html/wp-content/themes/clique/functions.php on line 428

SwiftIdeas

Please ask your host to enable URL file-access and it will work.

- Ed

schusterk
schusterk Purchased

yes!!! it worked. thanks so much.

SwiftIdeas

You’re welcome!

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Ed – can i change the theme color from black into white?

Thank you.

SwiftIdeas

Hi there,

Yes you can, we provide colour customisation via the live customiser. We’ve had a few customers use a white colour scheme and it looks good.

Hope that helps.

- Ed

Default-user

ed i want to buy this theme but can you please show me an example of how it will look in white. thank you

SwiftIdeas

Email me at ed@swiftideas.net and ill see if I can find an example for you.

- Ed

Default-user

i sent you an email i really want this theme hope you find an example.

SwiftIdeas

Will have a look around for you, and get back to you shortly.

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
volcar Purchased

Hi Ed, I’m also having problems with the map location. I’ve tried all the suggestions on the above posts but nothing has worked.

Suggestions please.

SwiftIdeas

Hi there,

Have you updated to the latest version? What address are you trying?

- Ed

Default-user
volcar Purchased

Hi,

Just updated and still having the same problem: http://www.volcar.com/contact-2/

The address I’m entering is: Paris

SwiftIdeas

Please ask your host to enabled allow_url_fopen

That will fix it.

- Ed

Default-user
volcar Purchased

Thanks Ed, that worked.

by
by
by
by
by
by