1782 comments found

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

NEVERMIND…I figured it out :)

I’ve got a problem with getting the homepage set up like the demo version. If I create a page called “Home,” I can insert a slideshow at the top and use the sidebar widgets; however, I don’t see how you imported the Latest Blog posts.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I’m using the blog shortcode to display recent blog posts on the homepage. I would like to be able to choose how the featured image gets cropped and displayed, is there anyway to do this?

Is it possible to display it as the thumbnail image created in the edit media page?

This is the page I am working on

http://thebushwickbookclubseattle.com/

thanks

wizedesign

When you upload the image, you can edit it and then set it as cover. Your site looks great.

Default-user

Great, I’m glad to know that it is possible, however, I looked and still can’t seem to find the option to set image as a “cover” . Is this option in the “edit media” page? Is there a screenshot or something you can use to point it out to me?

It would be really great if you could walk me through this because I obviously can’t figure it out myself.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

On my blog, for some reason the tags for the last post on each page are being displayed at the bottom of the page. I can’t figure out why this is happening. I do not want it to do this.

Might you know how to solve the problem?

This is the page I am referring to

http://thebushwickbookclubseattle.com/blog/
wizedesign
Please send me a screenshot with this problem.
http://themeforest.net/user/wizedesign#contact
Default-user

I sent you a screen shot. Looking forward to your reply

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

On my events page, there is no option for me to go to the next page of events. Do you know how to fix this?

this is the page i’m working with

http://thebushwickbookclubseattle.com/events-2/
wizedesign

Unfortunately that thing is not possible because those events appear and disappear, it’s not something set like on the blog.

Default-user

What do you mean when you say ” events appear and disappear”? I did not unpublish those event pages. They still exist.

I want to be able to display all past events on the events page. How do I do that?

Also in the theme template settings, what exactly does the “Number of Events per page” option do? I’ve tried it with both large and small numbers and it doesn’t seem to have any affect on the number of events displayed on the events page. Am I doing something wrong?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello,

Recently we have purchased the theme and photo album/photo upload is not working we are using latest wordpress

We uploaded a photo but it dont show and also photo uploading looks do nothing it dont show uploaded photo at all

Please help

Thanks,

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Dear Robert,

I just emailed you all the details including ftp i sorted out all other problems except photo upload when you upload photo in the album it dont do anything at all

Please help

Thanks,

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Dear Robert,

After spent lot of time reading your comments here i found the issue and solve the problem so no need to do anything.

Just wanna to give you advise that your photo upload is not user friendly at all it dont display what is added and what not

Thank any for the nice theme

wizedesign
If you are having other problems please contact me.
http://themeforest.net/user/wizedesign#contact

If you think that the theme deserves 5 stars please vote.
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

UPDATE: Disregard the question below…figured it out once again. Apparently, the links were erased when categorized so I just had to go back in and put all of the video links in again.

HOMEPAGE VIDEO LINK: I’ve used the following shortcode in order to display the latest 3 videos on my homepage:

[video items=3 cat=video]

However, when the videos appear and you go to click one, the link directs you to the homepage and not the video itself. I’m not sure how to fix this, as it worked fine on the actual Video page as well until I had to categorize them…now none of the videos work.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

FINALLY…I have a question I cannot solve!

I’m using “Blog Style 2” for my News page and would like to have the title as “News” rather than “Recent Posts.” I also noticed that the font is not the same look as other pages, even though the same html applies in the blog-style2.php file….div class=”title-head” Rather than h1 styling, h3 styling appears.

Thoughts on this?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Sweden

My question was just bad so I deleted it. Sorry; amazing work. Thanks!

  • Bought between 100 and 499 items
  • Germany
  • Has been a member for 4-5 years

Hello, is it possible to place a Watermark-Logo on the Gallery-Pictures?

Thanks!

wizedesign

I am sorry but I don’t know what “Watermark-Logo” means. If you want you can send me more details.
http://themeforest.net/user/wizedesign#contact

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, how i can change the months to spanish.. for example Aug for Agosto or January/Enero Thanks!

wizedesign

I created a video, hope you be of help. http://www.screenr.com/n2m7
EX:

setlocale (LC_ALL, "it_IT");
$pretty_date_M  = strftime("%h", strtotime($data_event));

Event date & buttons “buy tickets” “free entry” etc…is in:
taxonomy-events-style1.php
taxonomy-events-style2.php
single-event.php
includes/widgets/widget-events.php
includes/shortcodes/shortcode-posts.php
\\

In 5 days will be an update which will have 8 languages included for this theme, including spanish.
  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

Hello, I have a question before I purchase this template. Am I able to make the slider full screen, edge to edge?

wizedesign

Hi, I am sorry but it’s not possible.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

drop-down menu doesnt seem to work when viewed via an iphone, why would this be?

wizedesign

On the next update I will include this option on the menu for smartphone. The update will be very soon.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
babat40 Purchased

Hi, I have an issue with some of my pages. The footer of the page is not sitting at the bottom of the browser window, rather the footer sits in the middle of the browser window, Please advise How to rectify this.

wizedesign

Hi, I know about this problem. I will try to solve this problem on the next update.

  • Belgium
  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 3-4 years

HTML version ?

wizedesign

Unfortunately it doesn’t exist.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • United States

Great theme! However, I have run into a problem. I posted a “gallery” of pictures, on the “photos” page, and selected “3” columns for display. I have the max pictures set to 24, however I only uploaded 19.

The problem is that if I use “3” or “2” columns, the right sidebar will overlap the pictures. Also, when the pictures are clicked on, it goes to a “404” error page rather than a preview.

Appreciate any help you can give.

wizedesign
Please send me a link of your site and mention the problem.
http://themeforest.net/user/wizedesign#contact
Default-user

email sent.

Default-user

update I have looked at others examples and have tried to fix it, but it will not add photos to the photo page. I can create a category, set an image feature, so it shows up on the photos page, but I can’t add pictures to it. Right now, there are 18 pictures in the gallery and nothing is showing, not even the sidebar. I am sure it is user error, but I can’t figure out what I am doing wrong.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

just purchased this theme, and it’s not pulling my tweets with the twitter widget. have all fields filled out correctly with tokens, username, etc

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

nevermind! it’s working now :) noooo idea what that was all about…

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

NEW PROBLEM: whenever i publish a slide, and try to view it, it give me a 404 not found, not does the slider show on my homepage. slide is activated, and the image is 980×400px.

wizedesign

Please go to: Settings > Permalinks > Save Changes

by
by
by
by
by
by