Discussion on Coffee & Cream | Multipurpose Wordpress Theme

588 comments found

  • Bought between 1 and 9 items
  • Denmark
  • Has been a member for 1-2 years

Hi Very nice theme. I use the page template “contact” (not widget) and it works really well. But how do I change: “Name” and “your name” and can I possibly delete or add extra fields? Thanks in advance

ocholabs

Hi,

I’ve added some quick translations to the theme in the translations tab of the theme options. All the form elements are available here.

For a more detailed translation, you can use the .po file in the language folder of the theme. See a tutorial on how to create a .po file for your language.

Regarding the form, it’s not possible to add / remove fields. However, you can install any third party plugin that manages forms like contact form 7 and create a custom form which exactly suits your needs.

Cheers.

Default-user

Ok thanks, I will try. Thanks for the answer and for a cool theme :-)

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 0-1 years

I saw that you were french.

Do you have the complete French translation of your website? Also, is it possible to have support in French?

Sometimes the language is a barrier ..

Merci!

barreoblique

And about SEO .. optimized?

ocholabs

Bonjour, Je peux effectuer du support en français, mais je n’ai pas la doc disponible en français :-/

Je pense qu’un petit google trad devrait faire le plus gros, mais je suis là si il faut!

En ce qui est du thème, il est fourni avec un .po, ce qui signifie que l’on peut le traduire complètement (admin et front), mais je n’ai pas le FR disponible directement traduit.

Le theme comporte une section traductions pour permettre de traduire les mots clés les plus utilisés (article suivant, précédent, champs du formulaire de contact…).

Il est bien optimisé pour le SEO (utilisation des balises, validation W3c…), mais l’utilisation d’un plugin type YOAST SEO est recommandé car il permettra de gérer les titres de page, mots clés etc… bien mieux que je n’aurais plu le faire en ajoutant des options dans le theme. (ne réinventons pas la roue ;-) ).

Cdt.

Quentin.

  • Has been a member for 0-1 years

Hello, I read in different comments that the theme doesn’t support WPML, but it comes with a .po file for translations. Does it allow to add a widget or a control to allow the user to change the language in the frontend? I need to have a website with 2 language for my company and your theme is really cool!

Thanks

ocholabs

Hi,

Unfortunately I don’t think that it’s WPML compatible as I didn’t did anythink to make it compatible wit it. There is a .po for transaltions but it won’t be esy to add a “language switcher” or you’ll have to create 2 sites, one for each language.

Regards.

Default-user

Do you foresee any update in order to make it WPML compatible? It would be very interesting to have a multilingual version of your theme, even if it will be more expensive.

ocholabs

Hi,

I’m not planning it sorry. Btw, it would’nt be more expensive I wish I had time for it but I don’t ;-)

Regards.

Default-user

Ok! Thank you very much! :)

  • France
  • Has been a member for 0-1 years
  • Bought between 10 and 49 items

Bonjour Quentin,

Concernant l’utilisation de Shareaholic, j’ai fait une demande d’API Key à leur support depuis 2 jours et je n’ai toujours pas de réponse de leur part.

La procédure dans le thème est-elle toujours d’actualité ?
Les codes à saisir dans les champs Horizontal ou Vertical widgets code, en plus de l’API Key, sont-il bien du type [shareaholic app='share_buttons' id='xxxxxxx'] ?

Ou faut-il utiliser le plugin WordPress proposé par Shareaholic ?

Merci d’avance pour votre aide et la qualité de ce thème, cordialement,

Patrick

ocholabs

Bonjour,

Le theme n’a pas besoin du plugin. En fait ils ont fait des changements sur shareaholic (je viens de le voir).

Du coup, sur shareaholic, allez dans l’onglet site tools. Vous avez du déterminer votre site. Il y a 3 boutons : Analyze, Get setup code et Settings.

Pour récupérer votre API key, cliquez sur Get setup code. L’api key se trouve ici : var site_id = ‘XXXXXXXXXXXXXXXXXXX’; (les XXXX)

Ensuite, cliquez sur le bouton settings, et dans la liste Platform, laissez vide (ne sélectionnez pas Wordpress).

Enfin, retournez sur la page précédente, et cliquez sur le bouton code snippet de votre widget, et le code sera du type :

<div class="shareaholic-canvas" data-app="share_buttons" data-app-id="267095" />

Il faut que je mette la doc à jour!

Merci.

  • France
  • Has been a member for 0-1 years
  • Bought between 10 and 49 items

Merci,

Ça fonctionne impeccable (concerne les changements avec Shareaholic).

Patrick

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Mexico
esvivar Purchased

Hi, I am using the domino widget to show a youtube video. I want to add some display options, like &showinfo=0 or &autohide=1, and I put them at the end of the URL but they do not seem to work.

What might I be doing wrong?

Default-user
esvivar Purchased

just to add a bit more: if I look at the code, it strips the options!

<iframe src=”http://www.youtube.com/embed/WZ0CKYhOGqQ”></iframe> <!- /.iframe-container ->
ocholabs

Hi, Sorry for the delay.

The widget analyzes the URL and get the video ID, then use it in it’s own URL + in the javascript that manages the video display. That’s why the parameters are lost…

Regards.

Default-user
esvivar Purchased

Ok, thanks. now we know what is happening. So how can I solve this?

ocholabs

By hardcoding :-/ Sorry but I can’t customize it. I’m not even sure that the script that plays the video as a background will take these params…

All depends on what you expect from the player.

Default-user
esvivar Purchased

So how do other people do it? should I use a different widget? or a special plugin? Lots of sites show youtube videos, but they hide the controls, they controll the playback, etc… there must be another way!!

ocholabs

Hi again.

Can you show me the page where it is so I can suggest? I want to know what you expect to see -> if the domino is the best way to do it.

Thanks.

Default-user
esvivar Purchased
thanks for the help!! got to http://webly.mx/ scroll down a bit and you will see a video. I am using Domino. what i want to do is to hide the controls, hide the titles, prevent from other videos to show at the end. That is what the parameters do.
ocholabs

OK I see. The easiest to do would be a Hard editing of the theme file : in the includes / widgets folder, find o-domino.php

Open it in an editor. Find (line 156)

<iframe src="<?php echo $v['url']; ?>"></iframe>

And replace it with

<iframe src="<?php echo $videourl; ?>"></iframe>

It should do the trick.

You could do it without modification by creating a o-shortcode widget and paste in the code generated by the widget but it’s longer to explain.

Let me know if this solution is OK for you!

Regards.

Default-user
esvivar Purchased
:( it didn´t work. I have also tried using a plugin which tries to send those params to the video. but it seems the widget does not like it either. http://www.embedplus.com/dashboard/pro-easy-video-analytics.aspx (that is the plugin) I also tried using a text widget instead of domino, and to put the URL there, (using the plugin) but it does not work.

:(

Default-user
esvivar Purchased

I think I solved it !!! I am embeding the iframe directly into the text widget: here´s how it would look like: <iframe id=”_ytid_35157” width=”480” height=”360” src=”http://www.youtube.com/embed/WZ0CKYhOGqQ?enablejsapi=1&showinfo=0&autoplay=0&cc_load_policy=0&iv_load_policy=3&loop=1&playlist=WZ0CKYhOGqQ&modestbranding=1&rel=0&controls=2&autohide=1&theme=dark&color=red&wmode=opaque&vq=&” frameborder=”0” type=”text/html” class=”youtube_prefs” allowfullscreen webkitallowfullscreen mozallowfullscreen ></iframe>

Now I need to create columns so I can divide into two equal sides…

ocholabs

That was the 2nd solution ;-)

ocholabs

u can embed the shortcodes or use the code from the domino directly :

<div class="row"> <div class="col dim1half text-left pull-right"> <h2>TITLE</h2> <p class="intro">TEXT</p> </div> <div class="col dim1half text-center pull-left"> <div class="iframewrap"> <div class="iframe-container"> <iframe src="VIDEO URL"></iframe> </div> </div> </div> </div>

Default-user
esvivar Purchased

Great support. thanks !! BTW, I will test this later. I think that the iframewrap class is the one that behaves bad ! I will try to insert the domino code into the text widget without using the iframe-container. Will use a normal iframe.

thanks again!

  • Has been a member for 0-1 years

Hi.

A question about the maps.

I add a map to a custom sidebar, it works just fine. When i add a second widget to the custom sidebar, the map does not appear anymore, only the text/details. Is there a easy way to fix this?

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Bonjour, J’ai des soucis pour modifier la couleur “sugar”. La modification effectuée dans les options du thème n’est pas prise en compte… Y-a-t’il un endroit où cette valeur est stockée ? Que je puisse au pire la changer à la main. Merci pour votre réponse. Antoine

Default-user

Fichier trouvé. Plus besoin d’aide pour cette question. Merci.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
decode Purchased

hi,

I am having problem showing the https padlock correctly due to the google font I suppose, could you help?

>> ran insecure content from ‘http://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C900%2C300italic%2C400italic%2C900italic&subset=latin&ver=2013-01-16': this content should also be loaded over HTTPS.

Default-user
decode Purchased

and I am running on coffee&cream v1.8

ocholabs

Hi,

I can only tell yu where to modify it in the theme files : Open functions.php, then change http to https on lines 318 & 343. Cheers.

Quentin.

Default-user
decode Purchased

hi, Quentin

Thanks for rapid reply,

I tried to find lines 318 & 343, but there are something else rather than the google font code, but I did find the googlefont code in function.php and replace http with https,

however it’s still not working, the chrome console is still showing the warning (and with the other one “theme.googleusercontent.com” )

screenshot: http://screencast.com/t/qUJwqgZWjTE

Is there anywhere else I should look into?

thanks a lot.

Ryan

ocholabs

Hi,

Maybe take a look at a third party plugin like this one : http://wordpress.org/plugins/wordpress-https/

Regards.

Default-user
decode Purchased

hi, I tried that one and some other plugins, they don’t work on certain situation like “external source” and suggested manual modification.

ocholabs

Well, I’ve no idea then… Did you changed the code twice in the functions.php? There are 2 lines calling google fonts. Regards.

Default-user
decode Purchased

um..three times actually. I posted the screenshot here:http://screencast.com/t/QPkyoFi4bxG maybe I am doing something wrong??

ocholabs

yes you are right, that was 3. If this is not working, I really don’t know what to do as I’m not an expert with sftp :-/

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

I’ve been combing through the comments and can’t find the answer. I left a message in support, as well.

I’m trying to set up my one-page site to look like your demo page: http://coffeeandcream.ocholabs.com/wp/homepage-2/home-with-image/

The problem is, my image is not adjusting as the screen size adjusts in the demo. Should I be using the background image within the text widget? Are my image dimensions wrong. I’m really stumped here as I’ve been looking at this for 2 days and can’t seem to get it right.

Thanks.

ocholabs

Hi, Very sorry for the delay. In the the one page template, you must use the specific widgets : the ones colored in blue and with the name “o Name of the widget”.

If you use the “o Text” widget, then add a background image and in the background style, select the stretch option.

Regards.

Default-user

I’ve done that and it still did not work. I opted to use the revolution slider. I updated that slider to the more recent version because I already purchased the slider plugin separately. However, on the iPad, it is completely cutting off. Are there any visibility settings that I should have set?

ocholabs

Well I’m not a specialist of the Rev slider sorry. Bu I don’t understand why your image is not being displayed as full width if you used the otext widget… it should work… Do you want me to take a look at it?

Default-user

I figured it out. Just one other question. Can you make the button shortcodes scroll? I don’t see how to do that.

ocholabs

Hmmm not now, I’ll add this in next release (can send you a fix waitin for it to be available!).

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

I have been waiting 4 days to get a support response. Is anyone ever going to answer? I’ve posted in the support forum as well as here.

ocholabs

Sorry again, I answered in a previous comment.

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 0-1 years

Bonjour !

I am still very happy with my purchase and you do a great job with this template. Congratulations!

Par contre, the past few months, my web page takes longer than usual to load. After some tests and adjustments, it seems that the o-skin.php takes a really long time responses.

Is this normal?

I looked on the support to see if another would have used the same ‘problem’ but I saw only one who talk about it, and you had no answer thereafter.

Bref, you may have a little trick or tricks to make this change improved slightly?

Thank you very much!

www.aimeedesrosiers.com

ocholabs

Hi,

just turn the dev mode off ( global options) and it will use css instead of php for the skin ;-)

You can although use plugins like w3total cache which will do a great job for your website loading speed!

Cheers.

AimeeDesrosiers

Oh ! C’était donc ça ! The ” dev mode off ” ! I search everywhere on the net !

Wouhou ! :D

Thx for the ( easy ‘n quick ) answer !

Bonne soirée !

AiméeD.

ocholabs

Y’a pas de quoi ;-)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • France

Dear Ocholabs, many thanks for this wonderful theme! Just a question : how to make a page as default (I have created a page with the Onepage model but it doesn’t appear when clicking on the logo…) Thanks for your help! Thierry

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

Hi there…

I’m using the oblog widget and would like to pull from one category. While the initial post that shows is from the event I specified, the user can click previous and be led to other blog entries that are not associated with the category I specified. Is this a glitch or something I can change? I don’t want my categories mixed up like this.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

Another question,

I would like to use a separate menu for my blog posts. The menus I have set are all scrolling menus that don’t work in my post pages. How can this be changed?

ocholabs

Hi, you don’t need a separate menu for this. Take a look at the doc : H – 4) mixing scrolling links and normal links.

Cheers.

Default-user

Wow…I asked this a MONTH ago. I figured it out. Still haven’t heard about the other question I asked.

ocholabs

Sorry, I wasn’t available for quite a long time… what was your question?

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, I’ve disabled the comments option but how get I rid of the message “comments are closed” at the bottom of my posts?

ocholabs

Hi,

The comments were open before creating the content so you’ll need to go to each page or post where you don’t want the comment message to be displayed, then turn the comment OFF in the discussion metabox.

If the metabox is not available, then look at the top tab : Screen options, then tick the discussion link—> the box will be available.

For newly created pages/posts, the comments message won’t display as the discussion is set to not allow comments since you have disabled it from the wordpress options.

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • Referred between 1 and 9 users
cynics Purchased

Hello, Wordpress has automatically updated to version 3.8.3 and I have version 2.1 of Coffee & Cream. I know the theme hasn’t been tested with this version but when I create or update a page, the Misc Options—>Page Style (Sugar, Coffee etc) no longer works. Existing pages still function perfectly but I dare not update them because it changes to the default setting.

Any suggestions would be welcome. I fully understand that this version of Wordpress isn’t supported.

ocholabs

hmmm, I use Cnc v 2.2 under wordpress 3.8.3 and it works, can you please send me credentials using the support forum? http://ocholabs.ticksy.com

thanks.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Hi, this looks like a great theme. Before I purchase I’d like to make sure that I can make two portfolio pages – one for my design work and one for my art work (paintings, drawings etc). Thanks!

ocholabs

Sure you can ;-)

  • Bought between 1 and 9 items
  • France
  • Has been a member for 2-3 years

Bonjour,

Lorsque je suis sur une page single (exemple : http://test-2.detendance.fr/?portfolio=annonce-fnpf), je n’arrive pas à revenir sur les menus principaux, le lien de la page single s’aditionne au lien du menu (exemple : http://test-2.detendance.fr/?portfolio=annonce-fnpf#clients-agence). Je sais qu’il y a une astuce dans la doc, mais je n’arrive pas à la mettre en œuvre. Pouvez-vous m’aider ?) Merci d’avance

ocholabs

Bonjour,

C’est parceque les liens sont des liens scrollables.

Vous trouverez la réponse dans la doc : H – 4) Mixing Scrolling Links and normal links

N’hésitez pas si vous avez besoin de plus d’info!

Cdt.

Default-user

Désolé, j’ai bien suivi la procédure de la doc mais je n’y arrive pas : - Je crée un menu que j’appelle Scrolling Menu - Avec l’onglet liens, j’incorpore les éléments de mon menu avec le bon id du widget pour chaque élément, class scroller - Je défini ce menu comme menu principal (your website main navigation) et je l’enregistre, - Ensuite j‘édite un article, je copie son id que je colle dans l’élément du menu (Relation avec le propriétaire su site lié (XFN) (????) J’ai du louper une étape ou la faire à l’envers… Avez-vous une idée de ce que j’ai mal fait ? Je suis désespéré :((

ocholabs

Oui c’est bien dans le REL, j’ai pris ce champ pour ne pas en re-developper un. Et je vois sur votre site que le REL n’est pas rempli.

Cdt.

Default-user

Bonsoir, mais même lorsque je le remplis, par exemple, je met l’id d’un article de le champ rel de l’élément du menu, je n’ai toujours rien de bien, il y a toujours ce cumul…..

ocholabs

Envoyez moi login/pwd par email privé (depuis mon profil themeforest).

Cdt.

Default-user

Merci, Merci pour la réponse rapide, c’était tellement logique que j’aurais mis longtemps à tourner autour…...

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Default-user

Any thoughts on this?

ocholabs

wow, my fault. I’ll release an update but you can do the change directly in the templates / custom folder in the file contact.php :

replace all instances of $options by $cnc_options (line 15 -> 21) /* using google recaptcha */ global $options; $usecaptcha = $options->get('recaptcha_use'); $publickey = $options->get('recaptcha_publickey'); $privatekey = $options->get('recaptcha_privatekey'); $recaptchatheme = $options->get('recaptcha_theme');

to be replaced by

/* using google recaptcha */ global $cnc_options; $usecaptcha = $cnc_options->get('recaptcha_use'); $publickey = $cnc_options->get('recaptcha_publickey'); $privatekey = $cnc_options->get('recaptcha_privatekey'); $recaptchatheme = $cnc_options->get('recaptcha_theme');

Regards
by
by
by
by
by
by