573 comments found

gharding Purchased

Would you know how to add a page to my site that will not use the header or navigation? I want to do some squeeze pages or landing pages. thank you

e404
e404 Author

You need to create a new template or hide elements you don’t need using CSS.

Default-user
gharding Purchased

thanks. I’ll look into that

hi e404

is it possible to resize the recent_posts thumbs shortcode size to w:245 h:60 and make the text appear under the thumbnail image. see image

http://mixitupuk.com/corporateevents/wp-content/uploads/2013/02/thumbs.jpg

cheers

marc

e404
e404 Author

Yes, it’s possible, but it requires a code modification.

gharding Purchased

How can I made a stronger drop shadow on #main_wrapper?

I’d like to use drop shadow css like this, please:

.shadow { -moz-box-shadow: 3px 3px 4px #000; -webkit-box-shadow: 3px 3px 4px #000; box-shadow: 3px 3px 4px #000; /* For IE 8 / -ms-filter: “progid:DXImageTransform.Microsoft.Shadow(Strength=4, Direction=135, Color=’#000000’)”; / For IE 5.5 – 7 */ filter: progid:DXImageTransform.Microsoft.Shadow(Strength=4, Direction=135, Color=’#000000’); }

e404
e404 Author

In the ‘style.css’ file find rules for ’#main_wrapper’ and modify box-shadow parameters.

Default-user
gharding Purchased

thank you

gharding Purchased

how can I make “images/light-y.png” not show on the header?

thank you

e404
e404 Author
Add the following code to the Custom CSS box:
#header { background: none; }
Default-user
gharding Purchased

worked, thanks!

gharding Purchased

how do I control the level of transparency on the nav bar?

thank you

gharding Purchased

How can I move the social media icons at top (http://divineabundancecoaching.com/) in from the right? Do they align right now so that if we add more the right one will still be in the same position?

thank you

e404
e404 Author

Header social icons are aligned to the right, regardless of how many icon are visible.

Default-user
gharding Purchased

thanks. how can I add some padding or margin, then, to move them in from the right?

e404
e404 Author

Just add the padding to the #social_icons element.

gharding Purchased

I figured out menu opacity, thanks

bm73 Purchased

Hi, for some reason, I’m getting this on top of my site: Warning: Invalid argument supplied for foreach() in /home/content/99/8399699/html/wp-content/themes/cold/functions.php on line 191 Please advise!

Many thanks!

e404
e404 Author

First of all, disable the debug mode. It’s not recommended to have it enabled on a live website.

Anyway, that’s strange, because this warning should not appear at all. You have probably enabled Google Web Fonts, but you didn’t pick a custom font for any theme element (Theme Options -> Fonts Options).

Default-user
bm73 Purchased

Yes it was the cache plugin. It’s now deactivated. Many thanks!

Hi, thanks for the great theme. I hope you can help me out with on thing: I need to use a shortcode within a shortcode, but that doesn’nt work – will say:

I am using the “tabs” shortcode and within tab one I want to ise a nivo slider with floating text at the side. To realize this I put the “2 column shortcode” into “tab 1”, then I put the nivo slider in the column 1 area, the text in the column 2 area”.. but that doesn’t work .. the text in column 2 is shown under der slide, not next to slider.

Does that mean that the column shortcode doesn’t work in a tab shortcode? If yes, how can I fix that?

Hope I described it not too complicated .. ;)

Thanks!!

e404
e404 Author

Yes, you are right – column shortcodes are not designed to be used in tabs. You need to add new styles for columns to make it work. I can help you with that – just send me the URL of your page with columns in tabs.

Default-user

I’ll send you a message via your profile. THANKS!

Hi there, getting on great with this theme but having a major problem with sliders and getting the images to show on my site. Everytime I upload a new image for a slide is not showing and I am getting the question mark broken link icon?

If i click to preview the slide I get a 404 not found page and ‘A Tim Thumb error has occurred – could not find the internal image you specified’!

I’ve tried googling and searching forums and it seems like a common problem but I simply cannot fix it. I’ve tried swapping permissions on the server for various files but to no avail.

I’m on a deadline to finish this website for my client and could really do with knowing how to solve this asap. Any help you can give me would be greatly appreciated. Many thanks

Default-user

Just sent it through to you – thanks so much for your help = )

e404
e404 Author

Reply sent – problem solved.

Default-user

Big big thanks for such awesome and speedy response! Great theme and service = )

jambo8080 Purchased

Hi there,

1 more question – on your demo site portfolio’s with a sidebar have numbered pages with navigation buttons at the bottom to go from page to page of portfolio items. At the moment mine only display older posts with a left pointing arrow. I would like to add the number icons that you have in place – how would I do this?

Many thanks

e404
e404 Author

You need to install WP-PageNavi plugin.

Default-user
jambo8080 Purchased

As ever – truly awesome thank you so much =)

Hi, I’m doing some simple content management for a client. The theme she uses is Cold Theme. I’m using the iLight Box plug in from Code canyon and the web designer that produced the site for the client says she tunred off the pretty photo light box in the theme settings.

How can I totally disable it from the PHP in the editor?

LMK

Thanks!

Chris

Omnisapien

I did not purchase the theme. I’m editing it for a client that has the site already built and produced. Just tell me which PHP file to look at and I’ll handle it please?

THanks

C

e404
e404 Author

Just remove all prettyphoto references from the ‘functions.php’ file.

Omnisapien

Awesome. Thanks e404. I’m going to check out you themes. :)

I recently took over administration for a WordPress site running your Cold Powerful theme v 1.4.

I was wondering if there are any security updates since this, and if so, how would I go about getting them, as I was not the person who originally purchased the theme from Theme Forest.

Thanks

Leigh

e404
e404 Author

There were no security issues in our themes, so updated didn’t contain any security fixes (only new features and few bug fixes). You can re-download the theme for free using the account you have used to purchase the theme – there is no other way to get the latest theme version.

Just repurchased the theme to get the latest update to fix broken Nivo sliders but update didn’t fix it. Found this article on the Nivo site.. http://support.dev7studios.com/articles/nivo-slider-wordpress-plugin/plugin-suddenly-stopped-working Is this article relevant? The problem is that my sliders won’t show the image in the slideshow however the images come up in the light box when i click on the empty space where the slideshow image should be. The slideshow progresses normally, just with blanks instead of images. Site is at http://www.kayakridgway.com and there is a home page slider and more sliders under the Photos submenu items.

e404
e404 Author

Your issue is not caused by the Nivo slider, but by the TimThumb (image scalling script) and your server configuration. There is an easy fix – please send me your WP admin panel login and password using the contact form on our profile page – I can help you with that.

adamo88 Purchased

Hi, getting on great with this theme, is there anyway that i can add a footer menu /nav bar that is different to the top nav bar, such as like the one at the bottom of this page where there are text links.

Thanks

e404
e404 Author

The theme doesn’t contain the footer menu, so you have to add it to the theme by yourself.

Default-user
adamo88 Purchased

i dont suppose you could offer any tips on how i could do that could you?

e404
e404 Author

I’m sorry, but this kind of customizations can’t be done as a part of our standard theme support. You can read more about adding menus to a theme here.

adamo88 Purchased

Hi, really sorry to pester you, is there a way to stop the nivo slider resizing images and it displaying them in their actual size?

Thanks

e404
e404 Author

Images are always scalled to the slider size. You need to set the same slider size and images size.

adamo88 Purchased

hi, how do i set what goes in the bit under the title that contains an excerpt of the page content?

e404
e404 Author

You probably mean the ‘Intro Text Box’ section. You can control it using the theme options panel (Theme Options -> Intro Text Box).

adamo88 Purchased

Thanks for the last reply, that helped.

one other thing is that on my blog posts, it is showing the whole article, then the read more button is at the end. how do i get it so that it only displays the first paragraph then has the read more button

Thanks

Default-user
adamo88 Purchased

sorry fixed it now. thanks for your help

e404
e404 Author

The option in Blog Options works, but after you uncheck it you need to use the ‘more’ tag in the post content to separate the excerpt from the full post content (you can read more about it in the WordPress documentation).

If you can’t see the ‘Excerpt’ field you need to enable it in the Screen Options (the tab in the right top corner of the post edit screen).

e404
e404 Author

I’m glad you have figured it out. :)

adamo88 Purchased

any chance you could help me, as the social sharing buttons are not appearing on my posts. although they load with the page then when page finishes loading they disappear. i have checked the option on blog options -> Show Share icons. i have my facebook and twitter links to the site in the social netwroks and RSS menu

e404
e404 Author

Sure, I can help. Please send me your WP admin panel login and password using the contact form on our profile page.

by
by
by
by
by
by