Discussion on Colinus - Multi-Purpose Responsive Magento Theme

338 comments found

  • Bought between 10 and 49 items
  • Brazil
  • Has been a member for 3-4 years

My site loads fast. The only problem is with the images, and now with an error with the database when the subject lay in a store already installed.

  • Bought between 10 and 49 items
  • Brazil
  • Has been a member for 3-4 years

Hi I can not get the box “Change Color Site” already deactivated in settings, cleared the cache, but it still: (

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
signalr32 Purchased

I have three issues as mentioned above:

1.) The slider images do not show up. I did a clean install of the quick install.

2.) The “Change color site” is disabled but still shows. I already cleared all the caches

3.) The Home page “Products” do not sure images. The “New Product” images are displayed but the “Products” images are missing.

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
signalr32 Purchased

The site only shows multiple currency for

Pounds Euro USD Vat

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Can anyone help me on how to use the comparison tool. I can add products to the comparison, but I can’t find out where to see the results. where is the button?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I found out why my homepage was taking soooooo long to load. It was the MT PRODUCTS SCROLLER. It was working but was killing my site. took 20 seconds to see anything on my site while loading. Took MT Product Scroller off and now only takes 5 seconds to load. I hope Linharex can fix that issue with the Product Scroller. Please let us know how we can fix that issue. Again, this theme is very, very nice. Just has some issues that need fixing.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Setting the header background color to a hex value does not work. Please reply with a solution. Thank you.

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
signalr32 Purchased

Anyone have any ideas to:

1.) The main slider images do not show up. I did a clean install of the quick install.

2.) The “Change color site” is disabled but still shows. I already cleared all the caches

3.) The Home page “Products” do not sure images. The “New Product” images are displayed but the “Products” images are missing.

4.) The site only shows multiple currency for Pounds Euro USD Vat

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
otila Purchased

Change your configuration in System > Configuration > Web > Search Engines Optimization. Then disable «Use Web Server Rewrites :) The homepage work!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
sandro69 Purchased

Please support: install: (working magenta shop, separate template installation)

1. i have copy the folder app+skin in the root from MT_SlideShow_v.2.0.12 folder. 2. I have setting mt_colinus in Default field 3. Cache is refresh.

so, but i can not see the theme in the fronted.

which other folder i have to copy in my root and where?

Thx`s

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
sandro69 Purchased

sorry, not from folder MT_SlideShow_v.2.0.12 (point 1), from folder: mt_colinus_template!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United Kingdom

signalr32

Are you using the OneByOne slider? The other sliders do not work (at least not for me), it has to be OneByOne. The identifier has to be mtslideshow and position ‘top content’ and you have to have at least 2 slider images uploaded.

Can’t help on the ‘change color’ thing. Trying refreshing the cache again in the backend, then refresh all the indexes and then clear browser cache.

When you say home page products, do you mean the ‘products list config’? What are you trying to show? Most of the modes do not work, and those that do don’t display correctly because the ‘quanity of products’ value is ignored and it shows everything. If you are trying to show ‘featured’ then you will need to create an attribute.

Sorry cannot be of more help. Not sure why there isn’t any theme support.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Other updates to the Header apply, but not the background-color, please test on your end thank you.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
SVCD Purchased

Hello,

Great theme!

I installed the demo content, everything working well except one thing :

I’ve got an error message when in categories (Men and Women in demo template) :

Parse error: syntax error, unexpected T_STRING in www/app/code/local/MagenThemes/MTColinusAdmin/Block/Filter/Slider.php on line 1

Could you help me to fix this ?

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
otila Purchased

If you wish to display the items in the category, you should enabled «Is Anchor» on Display Settings tab from each category :)

And that’s it :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
SVCD Purchased

Thanks otila but i did. If i do not enable “is anchor”, nothing shows up. I i enable “is anchor” i got the T_STRING error.

I also deleted caches after every change etc. I tried to solve the problem but i’m not developer and there is only 1 line in Slider.php

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
sandro69 Purchased

so, i have resolve installation by myself (guide is not correct in docs) You dont give support? Not answer questions???

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I’m having the same issue as SVCD regarding the category’s. This has been going on for days and haven’t been able to get support to fix.

I’ve tried If you wish to display the items in the category, you should enabled «Is Anchor» on Display Settings tab from each category

I’ve tried If i do not enable “is anchor”, nothing shows up. I i enable “is anchor” i got the T_STRING error.

HELP!!! My site is looking bad!!!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Is everyone shy to post their sites?

http://www.randwicktumsthai.com/

Updated their new version. So far looking good. You guys should test your site on an iPad as well to see how it looks with regards to it being responsive.

The old version of the skin (ver1) with that rather long email would push the search+carticon right into the slider and now, with it rejigged, it’s better but still awkward with how the text presents.

Also at the bottom of my page, the subscribe for newsletter goes wonky when view portraits. Landscape mode, it looks fine.

The social media icons… Where do they sit? I want to disable most except for twitter and Facebook.

The editing of the static blocks are also awkward as they’re not wysiwyg….

Still its a lovely theme and we all came onboard early… I have a couple more days work on it and I think I’ll be happy with the results.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

For those who cannot edit the header background color, go to the following file:

app\design\frontend\default\mt_colinus\template\page\html\head.phtml

Line 403 specifically.

In the .header class.

The first instance of background-color: transparent; should be $header_bg_color;

See the example below.

.header{
    <?php if($header_pattern=='none'){?>
      background-image: none;     
      background-color: <?php echo $header_bg_color;?>;
    <?php }else{?>
    background-image: url("<?php echo Mage::getBaseUrl(Mage_Core_Model_Store::URL_TYPE_WEB).'media/magenthemes/pattern_body/'.$header_pattern.''; ?>");    
    background-repeat: repeat;
    background-position: 0 0;
    background-color: transparent;
    <?php }?> 
    color: <?php echo $header_text_color;?>;
}
by
by
by
by
by
by