Discussion on Colorstorm - Responsive&Retina Ready Magento Theme

92 comments found

Question about the widgets on the homepage.

I am using the same widget as the third block on the preview…and pointing it to a live and active category, and I get nothing on the screen. this one: {{widget type=”meigeewidgets/featuredcategory” featured_category=”category/64” template=”meigee/meigeewidgets/slider_2.phtml” products_amount=”5” block_position=”1” static_block=”home_block3_text_box” widget_2_id=”5137”}}

after some investigation, I realized that all the products were defined as “grouped products” not just “simple products” and when I put some “simple products” in the category… it would show those products, but not any of the grouped products.

is there a reason for this? “Grouped products” have a main image and similar information… why would it fail for these types of catalog items?

any advice?

are all the widgets going to die if I point them to “grouped products”

MeigeeTeam

Now I got it. Can you share ftp access with us and magento login details so we could help you?

Default-user

I emailed you login info… any progress on this?

MeigeeTeam

Please check your inbox.

Hello why this slider http://prntscr.com/2av4v5 is just loading at ie8 but not in chrome and firefox. this is my url http://stuka.com.mx/naranja/

MeigeeTeam

Hi, Could you please provide us access to your ftp and admin through our profile, so we can investigate the problem.

Default-user

hello! i sent you the email COuld you helpme to fix it?

I am waiting for your reply!!!

I asked this questions five day ago:

  1. Inside the psd file 03_listing.psd ther is a slider, how do i configure it http://prntscr.com/2aqcgn ?
  2. I Followd your instruccion about the slider but just is loading de images for the fisrt slider, the second dont load, just appear white background. why? Could you check? my url stuka.com.mx/narnja
  3. Hello why this slider http://prntscr.com/2av4v5 is just loading at ie8 but not in chrome and firefox. this is my url http://stuka.com.mx/naranja/

Please help me!

Default-user

hello! I sent you a email Please help me

Hello, How I quit the alpha for the product image roll over zoom at the product details? Regards

MeigeeTeam

Hi, To get rid of that issue you have to add the code below: .product-view .product-img-box #wrap:hover #image{opacity: 0; filter: alpha(opacity=0);} before string with value: .product-view .product-img-box #wrap in skin/frontend/meigeetheme/default/css/styles.css file. We already updated your styles.css file so your product images are shown correctly. Sorry for delayed answer.

Hello, why the product carousel at the product listings dont show the third product. Please see the screen shot http://prntscr.com/2lnc15

Regards

MeigeeTeam

Hi, Since that problem occurs only on your store, we fixed issue with product displaying directly in your FTP. Original files (you can find them over here: app/design/frontend/meigeetheme/default/template/meigee/meigeewidgets and here: skin/frontend/meigeetheme/default/css) were renamed with appendix ”_”.

With best regards, Dylan.

Default-user

Hello Dylan the problem steals occurring Do you know why?

MeigeeTeam

Hi, Yes, I already answered you that problem is occurs because extension folders are not under our theme folders. You need to move all template files of that extension from (app/frontend/default/default or app/frontend/base/default) folder to (app/frontend/packagename/default). Secondary, some of magento default template files were recoded in our theme, so if your extension use template files for displaying something in frontend you need to implement that logic into our files. Unfortunately, integration of theme with 3-rd party extensions is beyond scope of our support so you have to implement that changes by yourself, or you can hire professional developers.

With best regards, Dylan. MeigeeTeam

Hello! I have purchased this theme and i like. But i always have the same problem with this theme, and i don know solve this.

When i install extension with impacts on frontend like “Banner Pro” (http://www.magentocommerce.com/magento-connect/all-in-one-banner-pro-by-perception-system.html) or “Custom Menu” (http://web-experiment.info/webandpeople-custom-menu-extension). In backend the menu to admin this extensions are enabled to config.

The probleme is frontend, nothing happen. If i change the theme to other works well. I trying clining cache and other solution, but i can’t fix the problem.

Can you help, i can’t install any extension with effect on frontend! Note: I don’t have good knowledge as developer magento.

Please send an email with a solution mr.laraujo @ GMAIL . COM

Thanks

MeigeeTeam

Hi, The solution of your problem is described here: http://meigeeteam.com/faq/#toggle-id-10

With best regards, Dylan

Hello,

My company, ShakeWell Creative, LLC, has purchased this theme for use with a client website, and we’re having some checkout issues with the theme.

In Configuration, when we enable One Page Checkout under IWD, the Proceed to Checkout Button does nothing but redirect to the same cart page. When we enable One Page Checkout under Sales, we can get to checkout, but cannot proceed past Shipping Method. Clicking continue at Shipping Method does not open the accordion for Payment Information.

The only way we’ve been able to complete a transaction is by disabling One Page Checkout in both places and using the multipage checkout system, which would be fine except that we would want to change the “Check out with multiple addresses” link to a button like the Proceed to Checkout one.

Would you please reply with some helpful information on how we may fix these problems soon as we would like to go live with this website this week.

Thank you,

Holly Wallace holly@shakewellcretive.com ShakeWell Creative, LLC www.ShakeWellCreative.com
MeigeeTeam

Hi Holly,

Thank you for purchasing our theme.
IWD one page checkout and default magento one page checkout are working fine on demo version, so something overrides and breaks default theme behaviour in your store. First of all please check if all files (app, js, lib, skin) were uploaded to the root of your magento. Also please check all the points below in order to found what exactly overrides default theme behaviour:
- third-party extensions,
- some custom modifications,
- custom sub-theme,
- or some elements that left from previous themes.

With best regards, Dylan.

Hello! I have a lot of Issues about the mobile version at stuka.com.mx, Please see the screen shots In the footer http://prntscr.com/2uue9u Whit the font type http://prntscr.com/2uufak Whit the haeader http://prntscr.com/2uui6z

What I must to do to fix it?

MeigeeTeam

Hi,

  1. In the footer: Where change logo? Just upload your retina ready logo image or disable retina ready options (Meigee-> Theme Options-> General Options-> Appearance)
  2. In the footer: What i must to do to see the text to full width: Remove in skin\frontend\meigeetheme\default\css\styles.css your custom modification: border-right: 200px
  3. Whit the font type: The tiles font is not correct Not sure that understood you correctly. What exactly is not correct?
  4. Whit the haeader: I can’t see logo Upload your retina ready logo image or disable retina ready options (Meigee-> Theme Options-> General Options-> Appearance)
  5. Whit the haeader: The bars dont show the text We removed intentional text and leave only icons in mobile version, since text is too large for mobile version. You can change value header#header .header-links-wrapper .item-link #cartHeader from display:none to display:block, but you additionally customized text styles for those bars (i.e. text-indent: -10000px, width:~270px), so you also have to change your custom values in order to see that text.
Sorry for delay in replying

With best regards, Dylan

Hello! I have a lot of Issues about the mobile version at stuka.com.mx, Please see the screen shots In the footer http://prntscr.com/2uue9u Whit the font type http://prntscr.com/2uufak Whit the haeader http://prntscr.com/2uui6z

What I must to do to fix it?

Default-user

did you see that?

did you see that? Hello! I have a lot of Issues about the mobile version at stuka.com.mx, Please see the screen shots In the footer http://prntscr.com/2uue9u Whit the font type http://prntscr.com/2uufak Whit the haeader http://prntscr.com/2uui6z

What I must to do to fix it?

MeigeeTeam

Hi, We already answered on your question 8 days ago. Just read the comments above.

With best regards, Dylan

We always try doing our best so decided to launch support ticket system to be closer to every buyer we got! Feel free to create a ticket if you have any troubles related to our themes Create a ticket

Please post in comments only presale questions

I would like to use your themes to set up a hosting company Meigee Do you have just simple pricing Tables?

And for this particular theme am i able to set up an area or page where I can just simple add some text and images no products?

MeigeeTeam

Hello, There are only two price options available: Regular and extended license.

Yes, you can create pages with no products.

by
by
by
by
by
by