184 comments found

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hey, love the template!

I am having trouble with setting up the portfolio page.

I followed the instructions but nothing will show up under the actual portfolio admin section.

Can you help please,

Thanks,

K

uDesignStudios

Hello, make sure that:

1. your portfolio page is a page and you chose “portfolio” for its layout. 2. You have portfolio entries

If this doesn’t work, please drop us a message with your link and login info, we will look into it.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hi,

Have been trying all night to figure out how I can redirect the portfolio items to a blog post. What ever I do it will not work, I even tried to redirect the URLs through my cPanel but all that does is redirect if you type in the address not if you click on the portfolio item on the portfolio page.

Im pretty stumped to think that you have created a theme with a portfolio section that I cannot use unless I create a whole new portfolio section. Is there anyway you can add the ‘Page Links To’ module to the portfolio admin page. If you can’t do it how would I go about doing it myself I really don’t mind, what ever gets the job done.

Cheers

uDesignStudios

Hi,

I figured it out :) All you need to do is open the ‘Page Links To’ plugin’s PHP file and on the line 83 add ‘uds-portfolio’ $page like so:

if ( ( 'page' = $page || ‘post’ === $page || ‘uds-portfolio’ $page ) && 'advanced' = $context )

Now you can use the plugin as expected. Best regards, Miro

Default-user

Thanks so much for the help! I have an error though

’’Parse error: syntax error, unexpected T_VARIABLE in /home/egothief/public_html/wp-content/plugins/page-links-to/page-links-to.php on line 83’‘

I also tried to replace using just your code I got:

Plugin could not be activated because it triggered a fatal error. Parse error: syntax error, unexpected ’=’ in /home/egothief/public_html/wp-content/plugins/page-links-to/page-links-to.php on line 83

I also tried doing by deactivating it first then changing it and reactivating it again. Any idea as this is the perfect solution!

Again, really appreciate the help.

uDesignStudios

From this I can’t know for sure what went wrong…

Drop us an email via contact form here and I’ll reply with the fixed version of the plugin.

Best regards, Miro

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Sold between 1 and 100 dollars
  • United States
Armed Purchased

I cant get the excerpts to work for blog posts. How did you get it to work?

uDesignStudios

Simply by putting everything you want to show as an excerpt into the “excerpt” field, while writing the post.

Armed
Armed Purchased

I’ts not working. When you click read more, or the post title it loads the post but then only shows the excerpt. andypeninger.com if you want to look.

Armed
Armed Purchased

well i figured out the problem…it thinks my portfolio pages are my blog posts? hmmmm any ideas on how to fix this?

Armed
Armed Purchased

After deleting everything and starting over, i figured out that this all results from changing the permalinks to MONTH and DAY . I changed these so that the portfolio would work properly and then it manipulated everything.

So I’m guessing the solution is change the permalinks settings before you add any content?

uDesignStudios

Generally, you’d set up your permalinks along with other settings prior to adding your content, but it should also work if you do it after

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hi,

Hate to sound like im moaning im just trying to perfect this theme best I can. I have a couple of outstanding couple of issues;

1. Avatars for comments from other users not showing up?

2. When you do a search I seem to have discovered a bug. When you search for an item on the portfolio page for eg. on your demo site if you search ’’district+9’’ it comes up with the title of the post and the small image used on the portfolio page. It looks horrible and doesnt work. Not sure if its something your aware of or consider an issue. Even just to have it as the title would be better than an out of place image.

Again appreciate the support and to anyone thinking about buying this theme you should! You can do so many things with it and really get creative.

J

uDesignStudios

Hello,

we will fix these issues as soon as possible, thank you for notice.

UDS

Default-user

Hi,

Still waiting for these updates, its been almost a month. I really need to at the very least be able to use the ’-’ symbol in post titles?

J

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Also, seems that the – (dash) symbol doesn’t show up in titles.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United Kingdom
Sweeps Purchased

Hi, me again,

I’m trying to make the message/text box in the billboard more transparent (across all browsers). I’ve managed to to do this but the text has also become more transparent but I don’t know how or where to look to stop that from happening. Could you point me in the right direction please?

Many thanks

uDesignStudios

Hi,

what you probably did was change opacity, that is generally not what you want. You want to look for background property with rgba() function, there, the last number there is Alpha, this property does not make text more transparent.

UDS

Sweeps
Sweeps Purchased

Hi, could you tell me the file where I can find the rgba function please? cheers

uDesignStudios

It should be in css/css3-enhancements.css

Cheers

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United Kingdom
Sweeps Purchased

I’m also trying to to move the featured services up as I’ve reduced the size of the billboard. Could you point me in the right direction please?

(sorry, I’ve got a very demanding client who keeps changing their mind!)

uDesignStudios

Hi,

that depends on the rest of the configuration you have, generally, you should use Firebug to see where does the gap come from and then edit that property. Be careful though , because if you edit #content for example it might affect other pages too.

UDS

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi,

I have placed some images in to boxes but the boxes collapse underneath the image.

[box] <img title="OurStory" class="alignright size-full wp-image-441" src="http://domain2999632.sites.streamlinedns.co.uk/wp-content/uploads/2010/07/OurStory.jpg" height="150" width="200" /> <h1><a href="../about-us/our-story/">Our story</a></h1> Exactly what do DRL do? And how we got to where we are today [/box]

How can I make the box wrap around the complete image?

I’ve tried adding spaces ( ) to fill the box out but they are deleted once the page is saved twice.

Thanks,

Nicole

uDesignStudios

Hi,

when editing the page, switch to HTML view and then after the image, put an empty div tag with clear class, I’d write it here, but apparently the comment system wont display it… so drop us an email if you don’t know how to write it

UDS

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years

Hi again,

Billboard does not work. When enabled billboards, to confuse the home page. Mysite click here

fix the control downloadfile (colesseum theme file) please help

Regards

uDesignStudios

Hello, please make sure you follow steps covered in documentation.

You will have to do the following:

Go to settings -> reading and select STATIC page for your homepage.

Default-user

Here is midnight. I’m sorry,

Can I ask one more question?

How do I change the font main menu? I’m having problems with Turkish characters.

Regards

uDesignStudios

You will have to edit style.css file to do this.

locate the navigation section (.nav) and change the font-family: property to the font of your choice.

cheers

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Morning,

Just purchased the file, had a few hassles with everything being unzipped as encrypted file types? sorted that out anyway, but of a pain but files are back to normal now.

My question is – where are the docs/instruction files please, there are none in the file I downloaded from this site an horu ago 8)

thanks for it, regards mark

uDesignStudios

Hello Mark,

thanks for your purchase, and sorry for the trouble with archive – it just sometimes happens on win :/

As for your question, documentation can be found in the live preview of the theme (page documentation) or under separate tab (help) in the theme options (in wp admin)

Best Regards UDS

uzisuicide

nice one , thanks for the quick response.

Where would i go to alter the speed the billboard changes at ?

uzisuicide

nm, found it, I’ll have a good look around before i ask any more questions 8)

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • Sold between 100 and 1 000 dollars
  • United States
blazedd Purchased

Issues with Font … collapsing ?

I am not sure how to explain it, but it is the @face-font used keeps collapsing and ruing the nav and design. I have only seen it happen in Chrome 5 and 6 beta. Any Help? http://wordpresswrench.com

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
variera Purchased

Is it possible to get a Portfolio Widget? Slideshow with link to portfolio item…would really ROCK !!

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hi,

I been waiting over a month now for a fix, have also emailed you. I have no user thumbnails, no dash symbol to use in blog post titles and still those huge images that come up when ever you search for something that you have added to the portfolio section.

Can we have any idea of when these fixes will be available?

Thanks,

Jay

uDesignStudios

Hello Jay,

we are terribly sorry for this whole thing taking so long, but we have been incredibly busy lately. Anyway, the good thing is that we have a solution to your problems. In fact we are very thankful for reporting them. They will be fixed in the new, updated version of colosseum which will be released in next few days. So stay tuned :) I will also send you an notification email once it is available. Once again, sorry for trouble.

uds

Default-user

Hi,

No problem, I know these things take time which is why I left it nearly a month before asking again lol. Also noticed that the dash symbol problem is only when using google chrome? Just thought id add that.

J

uDesignStudios

Hi,

an update for all issues mentioned above has been approved for sale, so you can download it.

As far as the dash symbol goes, I figured its probably a font issue. So in order to solve that you’ll need to disable the custom font for the affected headings: comment out lines 41 and 117 in css/style.css

Best regards, UDS

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years
  • United States

Just bought and installed WP, uploaded your theme and get this error when trying to activate it…what does this mean????

Fatal error: Call to undefined function register_post_type() in /home/scrappym/public_html/v3/wp-content/themes/Colosseum/functions.php on line 216

uDesignStudios

Hello jagreen,

this sounds strange. Can you please send us an email /through our profile/ with your url and credentials? I will look into it right now. cheers

uDesignStudios

You are using an old version of Wodpress, update to WP 3 please,

best regards, UDS

jagreen78

Oops, that’s easy enough to fix…thanks

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • United States
ercanf Purchased

Is there any way to insert 2 google maps in to the contact page? When I try, the second one shows only the latitude and longitude as a single line text. The first map works well.

uDesignStudios

Unfortunately, you can have only one google map

Best regards, UDS

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

What parts do I need to reupload in order to do the fixes? I dont want to reupload the whole theme again asI will lose allot of modifications I have done.

Cheers :)

uDesignStudios

Hi,

if you are updating from 1.0.3 to 1.0.4 then these files changed:
css/style.css
functions.php
and these two were added:
images/avatar.jpg
search.php

The best way to do customizations is either the custom.css, if your customizations are CSS only, this file is never overwritten in our updates. If your customizations are not limited to CSS , the best way probably is to just create a child template and then use that. This way you can fully control everything and yet your changes won’t disappear when you perform an update.

Best regards, UDS

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hi,

Just a quick one to say thanks for the updates bro. One issue im having atm is with your ads system which looks very cool! Only problem is I cant add any images? When I upload one theres to option to attach? Then if I upload and choose media on the tab to add the image to post it just hangs?

uDesignStudios

Hi,

send us the WP credentials via email (if you haven’t already, which I think you did…) and we’ll take a look over the course tomorrow.

We’re having some internet connection issues..

Best regards, UDS

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hey,

I am still struggling with the portfolio page. I would like to have two separate pages, one for photos and one for videos. Can I do this?

Thanks,

Kris

uDesignStudios

Hello,

unfortunately this is not possible in Colosseum.

Best regards, UDS

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
cbgirl13 Purchased

Hi,

Just downloaded the new updated version. Can you please remind me the best way to update? Do I ftp it? Or through wp admin?

Thanks as always for your incredible support.

uDesignStudios

Hello,

  1. Back up your theme and WP
  2. Copy unpacked updated version overwriting the version you have up on your server using FTP
  3. Check if everything works

Best regards, UDS

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • United States

Hello, how do you change the size of the portfolio buttons? Let me know. Thanks!

by
by
by
by
by
by