542 comments found

Hi. How do you edit the slider content pictures and all in the Homepage 1 option. I want to remove the latin, and computer monitor pictures that come with the theme. sounds trivial, but none the less, i’ve been trying to do this for an hour

How do you add the pricing table. in the demo it shows a pricing table. I can’t find the pricing table demo in the theme

squidix

Have you imported the demo XML? You will need to do so in order to get the markup for the pricing table.

Dr_Boo Purchased

I have a problem importing demo XML. It can’t find most of images. If i check “Download and import file attachments” importer stops after 20-30 seconds without any error messages. Can You help me please? P.S. WP version 3.4.2 Clean installation.

squidix

Most images are not distributed due to copyright laws. This is why it isn’t importing those images.

norskuli Purchased

I have asked about my construct sites responsive-problems first time almost a year ago, and now when I asked about it again over 2 months ago I got the same reply: we will forward this to development. I have once a month asked if theres any news and NO answer!

what am I supposed to think? am I on my own? Ticket #190398

squidix

The best we can do is forward it to development. We are waiting for a reply from the development team. It’s likely that it was lost in their queue, and after having asked them about it they did state they were working on it now. Please bare with us.

oanahost Purchased

I tried importing the demo XML to get the content. othing happens after importing the demo XML.

squidix

Where are you importing it to?

Default-user
oanahost Purchased

Wordpress via XML import

squidix

Please make a support ticket so we can get this squared away for you. Include the URL and the admin information.

allang68 Purchased

I think there is a problem with this theme under WP 3.6. The admin options button options don’t show up.

squidix

I’m confused as to what you’re referring to in your original question… “The admin options button options” .. What is that exactly? Can you provide a screenshot?

Default-user
allang68 Purchased

The Yes/No buttons in the admin screens e.g show icons

squidix

We will look into this shortly. This is a Option Tree error, not a theme error.

allang68 Purchased

How do I disable breadcrumb? If I disable the plugin I can a message to install it.

squidix

You will need to disable Breadcrumbs in the template files so you don’t see that message.

allang68 Purchased

How can I decrease the space above the logo?

squidix

You will need to do this in the CSS.

This theme has major responsive issues.

squidix

Please make a support ticket and we will assist you.

squidix

Please include screenshots in the support ticket.

Hi there, I just noticed that if I don’t have an image in my blog post the formatting of the date and the image styling are not looking right. Is there some css that can fix this. I have sent the link privately so you can take a look at what I am referencing. Thanks

squidix

We don’t have any CSS to fix this. This would be a relatively easy fix though, you would just have to decide where you want the date shown.

hi, I purchased the Construct theme. I have a problem. I am trying to change the color in homepage 1. I go to dashboard>theme options>styling, and put in the html color code, save the options, and nothing happens. Can you please help out with this? although i like the color the theme came with, i want to customize it to my own liking.

squidix

Please submit a support ticket with your WordPress admin information. I would be happy to assist you with this :)

Hi. I just installed this theme and I couldn’t fix the Menus. They seem not working properly. I imported the XML file. I don’t know whether I am missing a plugin or not. Please help. Here is my site so you can see the problem. http://j.mp/1exnfIX

Thanks

squidix

Go to Appearance > Menus > Menu Locations and choose “Top”

The URL link for icons don’t work.

Here is the fix for Home Page 8 type: (line 47) $icon[‘link’] should be $icon[‘url’]

squidix

We are aware of this problem and it will be fixed in the next update.

Hi Guys

Reading other comments on here I too have an issue, your theme is NOT RESPONSIVE and is being sold as such.

I have built a site for a friend, www.coltonroofing.com/cms and viewed it on an iphone for the first time and it doesn’t resize correctly – the slider and footer area don’t view full width (they run just over half the screen!).

I am running v 2.0.3 Do you have an updated version to fix this or can you suggest some code as a patch?

I am using homepage 1 (one by one) slider on the front page. Do all of the options display the same bug?

Thanks in advance, Lee

squidix

Can you please make a support ticket and provide screenshots and a URL? Thanks!

https://squidix.com/clients/submitticket.php?step=2&deptid=9

I am trying to import the complete demo files as a starting place – after I try to load the the xml file (named constructdemo.wordpress.2012-11-19) nothing seems to happen. But I can see the slider on the main page etc – but I do not see where you edit the sliders etc in the admin section. This is the site under construction: dev.collinsdesignbuild.com

Please advise – Cheers – T.

When will the update be ready for the Option tree plugin?

Really need this a I cannot work with all the functions missing :(

squidix

We are looking into the issue with this currently. Please contact me directly at drussell [at] squidix [dot] com.

I know this should be pretty straight forward, but I can’t seem to see where I edit – I want to upload a logo with dimensions of 392×100 – but the logo area is still too small – how do I make the logo area higher please. Many thanks

Cheers – T.

squidix

If you are using the LayerSlider, there is a Global Settings tab where you can specify the height of the slider :)

Default-user

Hey there, thanks – but I don’t want to change the height of any slider – I just need there to be enough room at the top of the page where the logo is – my logo area just needs to be bigger. Also – I wasn’t sure what you meant by “LayerSlider”? The slider on the page I am using at the moment is the “OnebyOne” slider – thanks again.

squidix

Sorry! My fault! I must have gotten two different themes mixed up…

You should see this in your stylesheet (‘wp-content/themes/construct/stylesheets/style.css’)

.header .logo, .header .logo:visited { cursor: pointer; display: block; width: 175px; height: 37px; position: absolute; top: 37px; left: 0; }

You can change the height and width here.

URGENT! updated to 3.6.1 and now there is just white blanc page! HELP!

Default-user

got it back online with old backups.. so can it be upgradet to 3.6.1?

squidix

I’m not sure why it wouldn’t be able to. Blank pages generally mean PHP errors. We’d need the error log to figure this one out.

Default-user

tried it again, and now it works, must be some error while transfer or something!

I ‘ve still problems with my twitter widget. It just shows: 15917 Day(s) Ago (on your site as well). It is something that has been asked before but I don’t know if can be fixed. Thanks in advance

squidix

We are working on implementing the new Twitter API shortly. We will notify everyone when there is an update (Envato does this automatically)

Hi,it’s work on wordpress 3.6 ?

squidix

There’s no reason it shouldn’t :)

by
by
by
by
by
by