Discussion on CookingPress - Recipe & Food WordPress theme

1233 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi. I am having an issue with iPad viewing, my ads which I have in sidebar widgets are not reducing in size, and they are covering the content of my blog. When I try to use a mobile plug in, it takes away the recipe – is there a fix for this? I really need the advertising on my site, so I don’t want to take it down, but I am having a lot of viewer complaints from ipad/iphone viewing. Thanks for your help. (I filled out a support ticket a few days ago but haven’t heard anything back)

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
  • United Kingdom
fix4me Purchased

Hi there! After publishing my first recipe I have following error: /wp-content/themes/cookingpress/backend/purepress-functions.php on line 428 and the layout is distorted. See the attached picture: http://picoolio.net/image/IMh

Can you please help me? Many thanks!

http://recipesindian.co.uk/
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Does any one know how to solve the multisite issue with the GetImageSize error. Every Thumbnail has this error over it. I’ve been asking theme support for over two months now. I’m just being ignored by them. I know it has to do with Multisite. It seems this theme was not made for a multisite network. – A heads up to that before purchasing would have been nice. Has anyone else resolved this?

Warning: getimagesize(/var/chroot/home/content/64/9220864/html/recipes/wp-content/uploads/sites/13/2013/05/recipe_slider1.jpg) [function.getimagesize]: failed to open stream: No such file or directory in /home/content/64/9220864/html/wp-content/themes/cookingpress/backend/purepress-functions.php on line 428

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Does any one know how to solve the multisite issue with the GetImageSize error. Every Thumbnail has this error over it. I’ve been asking theme support for over two months now. I’m just being ignored by them. I know it has to do with Multisite. It seems this theme was not made for a multisite network. – A heads up to that before purchasing would have been nice. Has anyone else resolved this?

Warning: getimagesize(/var/chroot/home/content/64/9220864/html/recipes/wp-content/uploads/sites/13/2013/05/recipe_slider1.jpg) [function.getimagesize]: failed to open stream: No such file or directory in /home/content/64/9220864/html/wp-content/themes/cookingpress/backend/purepress-functions.php on line 428

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi. I am having an issue with iPad viewing, my ads which I have in sidebar widgets are not reducing in size, and they are covering the content of my blog. When I try to use a mobile plug in, it takes away the recipe – is there a fix for this? I really need the advertising on my site, so I don’t want to take it down, but I am having a lot of viewer complaints from ipad/iphone viewing. Thanks for your help. (I filled out a support ticket a few days ago but haven’t heard anything back)

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi,

first thanks for that great theme. I have a question, how can i add sites static to a category so that ever category in the menu has its own pages and not shown permanently in every site of the menu categories

Chris

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
gkapoor Purchased

This project seems to be an abandoned child by the author and getting no more attention(updates, bug fixes etc). I am asking the same question again – any plan of releasing updates any time soon? Can you please at least reply in Yeah or Neah?

Default-user
gkapoor Purchased

No response in last few weeks. Now, I am losing the themeforest credibility on how they assign an Elite Author status!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, When i open a post of my web www.postresoriginales.com in a mobile phone in the first part of the post i can’t see the white background i only see tha background of the page, so i can’t read it. Why happen this? What do i have to change? Thank you

Default-user

Noone give a response to my questions from three months ago

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 2-3 years
djhood61 Purchased

Hi. I bought the theme and put it on one of my test sites just to play with it. After about 2 weeks, I wanted to download it to the real site and get things set up. When I go to theme options, the post options, recipe configurations, social options, and color options are all blank. On the test site, however, I am able to use and change these options.

I downloaded it twice, deleted the theme from the test site, and it is still not functional.

I wondering if you can help me out.

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 2-3 years
djhood61 Purchased

Does anyone know if there is any kind of shortcoding for the short summary, ingredients, and instructions? I am coverting over 200 recipes from another theme and it’s a lot of cutting and pasting. Some shortcodes would really help. The rating is not showing up and there is no print button in the recipe. I think I saw a print button in the live preview.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

is it possible to choose multiple categories from the front end form? and how?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Fengler Purchased

HI

I bought that theme over year ago and I’m very happy in general apart that since wordpress 3.5 update users with Author capabilities can not upload pictures while adding recipe on frontend. Now when we are on 3.6 I was hoping that this will be rosolved. This issue is due to permissions because I can upload pictures easily as an Admin while adding on frontend.

Please provide a fix.

Thanks in advance.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

I have bought this theme and the author.php file does not display posts by this author. Please advise.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

I am very interested in this theme—such great features! However, my client has a very specific design idea. Will this theme work if I create a child theme for it? Thanks!

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 6-7 years

Pre-sale question: I’m looking for a recipe section for an existing site for a grill manufacturer. Would I be able to change the background patterns to match those of the existing site’s?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I want to buy this theme but hesitating due to its slow response for the queries that need prompt attention.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I have downloaded the theme but I am having trouble uploading the theme to wordpress. I have used net2ftp, and the file uploads well to the theme folder of the server. Once I go to wordpress to check for the theme, it does not appear on my options. What should I do? Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, i’ve been trying change in wordpress gzipcompression from 0 to 1 because the page is very slow, bur i can’t do it. Why do i have to do for improving the velocity of the page? www.postresoriginales.com Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

Thanks for this theme! For some reason the mobile navigation doesn’t display when it should. I created a menu called mobile and its set to mobile menu. Can you help me out? http://strivesandiego.org Thanks!

-Kat

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United Kingdom

Hi I raised a ticket on your support page weeks ago and haven’t got a response to it. Hi the responsive side of the theme doesn’t seem to be working well on iphone 4 or 5. The right hand side is being cut off and the logo isn’t resizing either. I also seem to be having an issue with the slider. I made some amendments to how the images are brought in, preferring to use the inbuilt get_the_post_thumbnail() with a size the same as the previous vt_resize() as this now seems to be deprecated and it wasn’t on my server (ref http://www.munto.net/blog/2013/01/22/vt_resize-php-image_resize-deprecated/) Great theme otherwise, really loving it. I would be very greatful if you could assist

by
by
by
by
by
by