Discussion on Coolblue - Responsive Multipurpose Wordpress theme

287 comments found

selcet Purchased

Thanks to the author, you did a great template.


There is one question … On the page which publishes news blogging this one, why they are shown completely, but not limited to, both on your blog-page here. Tell me, please, that it is necessary tweaking to the view was like on your page?

Best regards
selcet
selcet Purchased

In any case, thanks for the help.
Much has been corrected, thanks to you.

Anps
Anps Author

Hello, I wrote “I hope”, because I did not find the source of the issue – what was adding the p and br tags, so I only remove the issue via CSS. :)

selcet
selcet Purchased

Yes, I saw it. ) I’m sorry that I didn’t do it myself, and began to speak to you. :)

Have you ever tested this template with WP-Members? I added the wp-members plugin to this theme and it doesn’t work.

Default-user

Thank you.

Default-user

There appears to be a bug in Wp-Members plugin. Cool Blue theme is great!

Anps
Anps Author

Hello, the only problem we have found in the WP-Members was the CSS styling on the login and register form. I just updated the theme today:

Update: 8.2.2013 – v1.1.2:

- heading sizes option 
- added "Projects by ID" shortcode
- recent projects out of bounce fix 
- portfolio on single page breadcrumbs link fix 
- accordion, tabs lists fix 
- accordion now supports shortcodes 
- portfolio now also support videos (videos are added via [youtube] and [vimeo] shortcodes) 
- statement box IE8 fix 
- fixed CSS for WP-Members plugin (the plugin login also works on responsive)
Daniel_Z Purchased

Hi! I have left you a private message on support@anpsthemes.com. Hope to hear soon from you :)

D.

Anps
Anps Author

Hi, we will get in touch with you asap

Best regards

Default-user
Daniel_Z Purchased

Ok thanks ! I would like to add that portfolio page is not always working fine. What I want to say by this is the fact that when you have 2 categories, 24 items added in first category and 1 item added in second category then when you click on ‘second page’ link under the portfolio items, the second page is not loading. This happens only while being on ‘All’ items mode. When you click the name of first or second category and try to load another page of items – things then work fine.

Too bad I am hosting this template on localhost by far cause otherwise i would be able to easily present to you the errors that I have found. I want to eliminate all errors and style the template as I want before I buy hosting in american provider.

Anps
Anps Author

Hello, we will also check about the portfolio page. Thank your for letting us know about the issue.

Hello, 2 things : 1. WP-MEMBERS doesn’t work 2. Accordion shortcode doesn’t work anymore since the update Thanks in advance Best regards

Anps
Anps Author

Hi, we will check it asap and get back to you.

selcet Purchased

Dear developers, can you, please, in the new version of the ability to choose the number of columns in the footer or disable any.

Anps
Anps Author

Hi, we will add this to the “wish list”. Best regards

Hello, URGENT – site on line

Since the update, the forms don’t work, all titles have become clickable with link to the home page http://www.mes-associes.com/contact/ http://www.mes-associes.com/devenez-un-associe-actif-se-pre-enregistrer/ http://www.mes-associes.com/inscription-entreprise/ The site is on line and people want to register! Furthermore, 1. WP-MEMBERS doesn’t work 2. Accordion shortcode doesn’t work anymore since the update Thanks in advance to fix it asap please Best regards
Anps
Anps Author

The accordion page is broken because of the content, for example the whole page starts with [/accordion_item].

This content could not be broken by the update, because the theme cannot access the content.

Please first fix the content, then we will check it out if the problem still remains. The accordion on our server works fine.

Anps
Anps Author

We will check out what is causing WP-Members plugin not to work.

Hello again In fact all the text in each page have become clickable since the update regards

Anps
Anps Author

Hello,

I have checked the function.php file and the breadcrumbs functions, which is different than the one in our updated version.

It seems you have changed the function and it is wrapping the entire page in a link.

We cannot help you with this since, you have caused the error and we do not know what you wanted to do with the changes.

Default-user

Hi We have restored the function.php file. Sorry about that.

But accordion file still doesn’t work

go to : http://www.mes-associes.com/test-accordion/
Anps
Anps Author

Hello, I changed the shortcode of the accordion and should now work.

Daniel_Z Purchased

Guys I’m a bit in a rush due to the fact that I have limited time for taking care of this problem. Hope to hear from you today. Kind Regards

D.

Anps
Anps Author

Hi, we will contact you asap. A bit busy with updates that we are preparing.

Hi,

Have you seen for bullets? WP-MEMBERS doesn’t work with Coolblue, neither wp-private, have you got a fix? Thanks for the help Best regards

Anps
Anps Author

hi,

we are working on the update. Should go up today or tomorrow

HI

Ok, thank you, just a question : how to do the update with the fundraising boxes? Regards

Default-user

Hello I sent you a mail, are you ready for the child theme Thanks

Anps
Anps Author

Sorry for waiting, we will get your child theme ready as soon as we can.

Default-user

Hello, are you ready for the child theme Thanks?

bvelkos Purchased

Hello, i’ve send you 3 e-mails about some problems i have in your support e-mail adress and i have no answer yet. Please inform me about it as soon as you can.

Thank you,

Aris Karvelas

Anps
Anps Author

Sorry it looks like we missed your emails. I’ll check them now and send an email to you.

Question, please. The contact forms are not working, they are not sending the email. I think it is because of my godaddy hosting. For another plugin for example I had to install WP Smtp email and set smtp with a godaddy host for sending emails. Apperently the coolblue template does not pick up that setting which makes wp send emails using smtp wp_mail functions.

Is coolblue sending emails using php mail or wp_mail? Is there a way to fix/change this.

Thank you for your great support!

Anps
Anps Author

Hello, CoolBlue is using the php mail function.

We can help you set up the smtp email system if you like, but please contact us via support@anpsthemes.com.

Also to make php mail function work on your server, just contact your host and tell them to set the mail function in php.ini settings.

Hello. Is it possible to add slider (small slider) in each page?

Anps
Anps Author

You can add both Revolution and Wooslider sliders on all pages, also we have a custom one for just showing image (you can see here: http://anpsthemes.com/coolblue/about-us/).

But if you want to add it on top, like on the first page, then I’ll need to tell you a bit of code you need to insert to make ti work.

Default-user

Great, Thanks for your quick answer :)

Anps
Anps Author

No problem :) don’t hesitate to contact us again if you need anything else. You can also contact us on support@anpsthemes.com.

One more question: Does this theme works with WPML? Because Ill need 3 languages.

Anps
Anps Author

We did minor tests with the WPML plugin and as far as we could see it works, but if you are going to need any support / notice any issues, we will gladly help you.

Default-user

Thats really awesome !!

Anps
Anps Author

If you do buy the theme, you can get in touch either on ThemeForest or you can send us an email to support@anpsthemes.com.

HELLO AGAIN

On wp-private, we want to privatize only a portion of the page. This is possible with wp-private and integrating code into the page. It works with other themes but not CoolBlue. Could you tell us why it does not work or if we specify another way to do it? Thank you in advance

Best regards

Anps
Anps Author

Hello, we do not have any experience with wp-private and our theme uses the WordPress functions so it should work. I’ll take a look and get back to you on what could be causing the issue.

Anps Author

Hi, new update just got approved – v1.1.3

Fixes/updates
- main navigation does not have to be named "Main menu" anymore (responsive menu now shows regardless of the Main Navigation name) 
- social media and the "Person" shortcode now also have Instagram option 
- portfolio pagination fix

Hi there, where do I download the latest updated version with fixes?

Anps
Anps Author

Download it from Themeforest – Downloads tabs.

Anps
Anps Author

Then just replace the files on your server. Don’t forget to save any files you might have changed, for example the custom.css file.

Daniel_Z Purchased

Hi there again. A couple of things:

1. Pricing lists inserted in a four column layout are not horizontally aligned. One of them ‘skips’ to lower row which gives us something like this visually:

{}{}{} <nothing here> <next pricing column is under the first one>   {}

2. Portfolio is bugging. i’ve added 24 items to the portfolio and the problems are : *After clicking on ‘zoom’ icon on a particular item – the lightbox/fancybox doesn’t work. It just send the user directly to blank html page with image displayed in it. It’s like that when we place a shortcode for ‘recent projects’ in home page. *Portfolio page has issues. Mainly with the upper mentioned problem and also the fact that clicking on ‘1’ or ‘2’nd. page does not have any effect. It does display only 16 items on the page and doesn’t want to show last 16 that we’ve added. Besides, clicking on categories such as ‘design’ or ‘print design’ does not have any effect either.

3. Problems with portfolio page and items existed in 1.1.1 versions but even now after updating to 1.1.3 they occur. Besides, the webpage have slowed down in terms of loading speed. I’m not very happy right now.

================

Additional question:

How to center-align an image that is placed within 2 column layout shortcode?

Anps
Anps Author

Hello, can you please send us your WordPress information so we can check the problems to support@anpsthemes.com.

1. This problem might be because of an unclosed shortcode or HTML element.

2. Sounds like a Javascript error – there might be a plugin causing the errors, as even the lightbox does not work.

3. We did not add any major changes, so there should not be any optimization problems. We will check what is causing it when you send the information, it might also be the server.

It should work if you use the standard WordPress center align (content editor center align). You can also try wrapping it in the < center > HTML tag.

We are really sorry to hear that you are having problems with our theme. We will try to help you as soon as we can.

Default-user
Daniel_Z Purchased

The website itself is self hosted locally by far. I’m trying to stylize it according to the needs of the whole project and then buy a web server.

1. I’ve checked if all ‘pricing table’ and ‘content quarter’ shortcodes are closed – they are.

2. Indeed there was few plugins that I have added recently. If you can provide me with information on how to properly list you informations about them then I’ll be glad to provide you guys with it.

3. I’m using Wordpress 3.5.1. and the latest version of your theme. Please tell me exactly what info do you need as I host it locally by far.

4. One more problem occured : In pricing tables the price is not displayed properly if we’ll make it like ‘29,99’ or ‘49,99’. If we would write just ‘29’ or ‘49’ then things would be displaying correctly. The problem with prices that have some values after coma is that price is displayed like this : ‘29,99,00’. In all cases it’s like that.

It’s allright guys. You’ve done a great job with this theme. it’s just a temporary pack of problems. Of course I’m a bit upset that we won’t be able to finish this project as quick as we thought we’ll do but as long as we’ll eliminate the problems early then my mood will go up :).

Dan.

Anps
Anps Author

1. The easiest way for us to check why this is not working, please paste the content of your pricing table page to us (use pastebin or some other site so you do not paste all that code in the chat). Please make sure you have the Text tab selected in the Visual editor, so we also see the HTML tags.

2. Go to your portfolio page and open the developer tools (F12) and check the console if there are any errors. Make a print screen. Also you can try deactivating the plugins and see which one is causing the problem.

3. We cannot connect to you, so you do not need to send any information / access.

4. This is actually intentional, as the pricing table has one more parameter (decimal):

[pricing_price currency="€" decimal="99"]5[/pricing_price]

This means it will show 5,99 €.

I hope we will find the solutions so you can get your site up and running ASAP :)

Daniel_Z Purchased

I’ve done all the requested operations and have sent the info at support@anpsthemes.com. Thanks 100 times for Saturday morning urgent help :).

Anps
Anps Author

Thank you, I’ll look at the issues as soon as I get back to the office.

Hi there, I need to use the closest font to replace “Avante Garde Gothic” Unfortunately Didact (Google font) is not close enough. How can I disable Google fonts and replace it with Font Squirrel’s – “TeX Gyre Adventor Family” which is a much closer looking font and a font kit?

Anps
Anps Author

There is no easy solution to this (as CoolBlue was not intended to use other than Google fonts), but this is how I got it working on our test server:

1. I downloaded the Font Face Kit for the “TEX GYRE ADVENTOR” font 2. I placed the Font Face Kit folder to wp-content/themes/coolblue/fonts

I also renamed the folder to tex, so I could call it easier later.

3. Then I added this code to the custom.css file:

@font-face {
    font-family: 'TeXGyreAdventorRegular';
    src: url('fonts/tex/texgyreadventor-regular-webfont.eot');
    src: url('fonts/tex/texgyreadventor-regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('fonts/tex/texgyreadventor-regular-webfont.woff') format('woff'),
         url('fonts/tex/texgyreadventor-regular-webfont.ttf') format('truetype'),
         url('fonts/tex/texgyreadventor-regular-webfont.svg#TeXGyreAdventorRegular') format('svg');
    font-weight: normal;
    font-style: normal;

}

@font-face {
    font-family: 'TeXGyreAdventorItalic';
    src: url('fonts/tex/texgyreadventor-italic-webfont.eot');
    src: url('fonts/tex/texgyreadventor-italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('fonts/tex/texgyreadventor-italic-webfont.woff') format('woff'),
         url('fonts/tex/texgyreadventor-italic-webfont.ttf') format('truetype'),
         url('fonts/tex/texgyreadventor-italic-webfont.svg#TeXGyreAdventorItalic') format('svg');
    font-weight: normal;
    font-style: normal;

}

@font-face {
    font-family: 'TeXGyreAdventorBold';
    src: url('fonts/tex/texgyreadventor-bold-webfont.eot');
    src: url('fonts/tex/texgyreadventor-bold-webfont.eot?#iefix') format('embedded-opentype'),
         url('fonts/tex/texgyreadventor-bold-webfont.woff') format('woff'),
         url('fonts/tex/texgyreadventor-bold-webfont.ttf') format('truetype'),
         url('fonts/tex/texgyreadventor-bold-webfont.svg#TeXGyreAdventorBold') format('svg');
    font-weight: normal;
    font-style: normal;

}

@font-face {
    font-family: 'TeXGyreAdventorBoldItalic';
    src: url('fonts/tex/texgyreadventor-bolditalic-webfont.eot');
    src: url('fonts/tex/texgyreadventor-bolditalic-webfont.eot?#iefix') format('embedded-opentype'),
         url('fonts/tex/texgyreadventor-bolditalic-webfont.woff') format('woff'),
         url('fonts/tex/texgyreadventor-bolditalic-webfont.ttf') format('truetype'),
         url('fonts/tex/texgyreadventor-bolditalic-webfont.svg#TeXGyreAdventorBoldItalic') format('svg');
    font-weight: normal;
    font-style: normal;

}

4. I opened the wp-content/themes/coolblue/includes/custom-style.php file and changed the font for Font style 2.

This means instead of this line:

'<?php echo get_option('font_type_2', 'Open Sans'); ?>', Arial, sans-serif;

I added this:

font-family: TeXGyreAdventorRegular, Arial, sans-serif;

I hope this helps and sorry for the inconvenience for not making this much easier.

Default-user

Thanks that works, your support is very good and quick

Anps
Anps Author

I’m glad we could help and sorry again for not making this easier.

by
by
by
by
by
by