124 comments found

Thanks for your prompt reply.

But I wanted to know if I can set in homepage some blog articles (text+images) I have bought Modernize and it’s very nice and pratic, I hope this is the same ;)

GoodLayers

Hi,

You can have blog layout as this page > http://themes.goodlayers.com/coporlio/blog-medium-right-sidebar/ in homepage as well :)

But it’s not the same as Modernize, ( blog widget )

Thanks for interest :)

Ok thanks!!

This theme looks great. What is the difference between this and Modernize? They look to have the same features and controls. Thanks!

GoodLayers

Hi,

Thanks for interest :)

Yep, the functional is pretty similar because they’re running on the same framework. So the main different point is about the design that match your usage purpose ;)

BTW , in this theme will have a bit more feature ie. live color changer.

I just bought this, and loving the Page Builder. Great work!

Question: I don’t have a logo image. I had to hack in my blog title into header.php using the snippet below, and hiding .logo-wrapper in the CSS override. Did I miss something, or otherwise are there any plans for supporting blog title instead of a logo image? Thanks!

<div class="page-wrapper single-page ">
  <div class="gdl-header-wrapper">
    <div class="gdl-header-gimmick left" />
    <h1 class="gdl-header-title"><?php bloginfo( 'name' ); ?></h1>
    <div class="gdl-header-gimmick right" />
  </div>
</div>
GoodLayers

hm,

Can you please post this question on the support forum ?

Our supporter will try to help on this.

Thanks! :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Is there a dark version of this theme? Can I change the color of the entire website, or is it only certain aspects, that I can change, top bar, menus, etc?

GoodLayers

you may need to use an external plugin for that instead :)

MoayadF

That’s cool. Just one more question though, if I add a forum using the bbPress plugin for instance, would the forum pages maintain the same style as the rest of the website or would it require additional styling?

GoodLayers

oh, if you use bbpress, I think you need a lot additional css styling :/

aadoty1 Purchased

I love this theme! I am having trouble adding my logo to the header. Both ‘left’ and ‘right’ options work, but the ‘center’ option is not working. Is there an easy fix somewhere? Or perhaps another wordpress setting is in conflict? I’m pulling my hair out – help please! :)

GoodLayers

Can you provide your site url please?

aadoty1 Purchased

Thanks so much for your quick reply! The URL is http://finerframes.com/

GoodLayers

Please add this at the end of style.css

http://d.pr/n/pCOp

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

aadoty1 Purchased

YAY ! It looks fabulous! Thank you SO much for your help!!! :)

Hello there,

Can you tell me how I can eliminate the padding between my logo and the top of the navigation bar? You can see it here: http://smilecentraloregon.com/preview/?page_id=2

Is this an easy fix?

I appreciate your time.

Thank you.

GoodLayers

Hi,

Please add this code at the end of style.css

div.gdl-navigation-wrapper {
margin-top: -11px;
}

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

dannyfoo Purchased

I’m setting up a new website with your theme. I’ve tried changing the quote colour in the visual editor, but it’s not working. Is this right?

It still displays the default #ccc

GoodLayers

hm, you meant block quote border color? > http://d.pr/i/XSx3

Can you try to update the theme please?

You should already put the fixed..

THanks!

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Hi there,

In the portfolio post, when you use multiple images, do images in the container change (ie from landscape to portrait) whilst resigning the container width (similar to light box effect)? I want to use for a modelling company.

Also how difficult is it to add more custom post type data boxes (like height, hair color etc) instead f client, email or website)?

GoodLayers

Hi,

1. In portfolio post, when you put multiple images. It need to be in slider form only > http://themes.goodlayers.com/coporlio/portfolio/sollicitudin-pharetra-porta/ BTW, we can guide which code to change to use the original portion of each images..

2. you can change ‘client’ ‘website’ word in admin panel but I don’t think we have ‘email’ field for that :/ Is this what you meant? > http://d.pr/i/ZI0B

Thanks for interest :)

Fantastic support.

1. Your help would great on the code issue.

2. Yes. That’s what I want to change and a few more. I’ll purchase theme and create a support ticket.

Many thanks guys.

Default-user
webjump Purchased

Hi GoodLayers,

I’ve now purchased the theme and will create a support ticket.

I want to create a proper modelling agrncy porrtfolio with this theme. Theoretically it’s achievable.

BTW this is my sixth GoodLayers purchase. The number of admin options, theme features, robust design and top notch theme support has allowed me to build some exceptional websites and generated significant profits for customers. HIGHLY RECOMMENDED .

GoodLayers

Hi,

Thank you very very much! Your kind words are truly appreciated! :D

Thanks!

P.S. if you like the theme, 5 start would be really welcome :)

Default-user
webjump Purchased

JUST GAVE COPORLIO ANOTHER HIGH 5 !!

Hello, congratulations for this your theme. Sometimes, when I publish the articles, the homepage turns black. View -> http://cl.ly/image/1C2m1d441j09

Why is that?

GoodLayers

hm, it’s really weird… Is this happen sometime??

Could you please provide wp-access and ftp-access through the form in my profile page(please state your issue again)?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com

Thanks so much! :)

taddi Purchased

Hi

I am using your template however the website is running extremely slow I have contacted my hosting and they said its nothing to do at your end.

Can you provide any assistance please?

GoodLayers

Hi,

I’m really sorry but I have no idea about it too. This mostly depends on your server side.We already try the best to optimised our code….

BTW , you can try using caching plugin to speedup your site. I sugget ‘hyper cache’.

Cheers! :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

sjasen Purchased

A href in Slider not working in IE 9 ?

I have the problem that the standard slider does not support links in Internet Explorer 9. So when i create a slide (image) and choose liketype: Link to URL and URL PATH http://www.whatever.net It works fine in Firefox and Chrome but IE 9 does not make the link work.

See for your self on homepage of http://www.cardiolab.dk

Do you have a fix for this ?

Great theme by the way :)

GoodLayers

Hi,

hm, can you please post this as a new thread in support forum? Our dev will have a look at that.

Thanks! :)

Develop a website for a client but he is in error using the soundcloud + internet explorer + shortcode Toggle Boxes.

http://ornamentus.com.br/audios/

The audios will not open in Internet Explorer (Only once opened). Do you have a solution for this?

thanks, Alex Barbosa

GoodLayers

Can you please post this on the support forum ? Our dev will test it on ie.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

jdunns4 Purchased

Installed theme, added a menu, added a logo, now the theme doesn’t work. Completely blank screen. Sad, usually love GoodLayers stuff!

GoodLayers

no worry we will help to figure out :)

Could you please provide wp-access and ftp-access through the form in my profile page(please state your issue again)?

We’ll try to investigate your issue.

How do I remove the background crosshatch image?

GoodLayers

go to admin panel, overall elements > background

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

The last word of my top navigation moved down to a second line. how do I keep the top navigation on one line?

GoodLayers

Hi,

try to add this code at the end of style.css

ul.sf-menu li a {
padding: 0px 20px !important; 
}

you may change the number to fits yours.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

how do you recommend uploading the most recent version without losing settings?

GoodLayers

Hi,

if you didn’t change the code in the theme. You can just upload the new version directly and activate it. Its old setting will be still the same.

But if you modified code, you have to do it again in the new version.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

by
by
by
by
by
by