194 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi there! My slider is still showing the gray image area instead of the photos I set up in a slideshow. I just wanted to get in touch and see if you were able to identify the problem. Thanks!

imediapixel

Hi, already fixed at your site regarding your issue.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I have an issue with the three column portfolio. When I add a 9th item, the last item is pushed to a 4th row. (see here: http://website.dgvc.ca/portfolio-3/)

Is this a css issue? All of my images are the same size, and the other rows are ok. If add a tenth item, it really breaks, pushing items to multiple rows.

Please help me understand how the css works with this portfolio, thanks.

imediapixel

Hi, try to add the following css code in theme options => styling options => custom css :

.portfolio-3col li {
    height: 390px;
}

Thanks.

Default-user

Thanks for the help – adding the height to the li fixed the problem.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Greetings,

We are having an issue with this theme and Chrome. In Chrome, the content of the page is being covered by the scrolling picture bar…It’s hard to explain. However, if you go to www.acaciareno.com you will see what I’m talking about. In Internet Explorer and Firefox, the content is spaced way below the same scrolling bar. I’ve edited the CSS file in the following way: /* ----------------------- CONTENT -----------------------*/ /* Main content */ .homepage-content { margin-top: 155px; margin-bottom: 20px; } @media screen and (-webkit-min-device-pixel-ratio:0) { .homepage-content { margin-top:155px; } } .maincontent{ margin-top: 140px; margin-bottom: 20px; float: left;

As you can see, I increased margin-top on both .maincontent and .homepage-content, and it worked on Internet Explorer but had almost no effect in Chrome.

Do you have a fix for this?

imediapixel

Sorry for any inconvenience, but you did not have a “Purchased” badge.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
slaroche Purchased

Hi, The theme is really great. But I still have an issue with the “tabs” shortcode. It displays the content of each tab one below the other and when selecting one tab, nothing happens except I go back to the top of the page. I use the following shortcode tabscomment1…/tabcomment2/tab Any advice to solve my problem? Thanks

imediapixel

Hi, please try to view your content in html mode, be sure there’s no any html tags, eg.pre that wrap your shortcode.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
slaroche Purchased

Please forgot the last post. A plugin (TheThe Tabs and Accordions) was generating a conflict with “tabs” code.

Thanks.

imediapixel

ok great, glad it’s working now :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
BFR1725 Purchased

My apologies—I posted the question on the wrong account before. This is the account which we purchased the theme. I’m going to paste the original question here:

Greetings, We are having an issue with this theme and Chrome. In Chrome, the content of the page is being covered by the scrolling picture bar…It’s hard to explain. However, if you go to www.acaciareno.com you will see what I’m talking about. In Internet Explorer and Firefox, the content is spaced way below the same scrolling bar. I’ve edited the CSS file in the following way: /* ----— CONTENT ------/ / Main content */ .homepage-content { margin-top: 155px; margin-bottom: 20px; } @media screen and (-webkit-min-device-pixel-ratio:0) { .homepage-content { margin-top:155px; } } .maincontent{ margin-top: 140px; margin-bottom: 20px; float: left; As you can see, I increased margin-top on both .maincontent and .homepage-content, and it worked on Internet Explorer but had almost no effect in Chrome. Do you have a fix for this?

imediapixel

ok I will give you direction for this, please open style.css file and find the following code, for homepage :

@media screen and (-webkit-min-device-pixel-ratio:0) {
  .homepage-content {
      margin-top:125px;
  }
}
you can increase 125px to fit your homepage content, for inner page :
@media screen and (-webkit-min-device-pixel-ratio:0) {
  .maincontent {
      margin-top:90px;
  }
}

increase 90px to fit your page content.

the problem because you have a bigger logo size, so it’s pushed the slideshow section to bottom, the above code only applied to chrome browser, so you can restore

.homepage-content  {
  margin-top: 55px;
  margin-bottom: 20px;
}

and
.maincontent{
  margin-top: 55px;
  margin-bottom: 20px;
  float: left;
}
to original code.

Thanks.

Default-user
BFR1725 Purchased

Greetings,

Thanks! That definitely fixed it in both Firefox and Chrome. However, after changing the code, now Internet Explorer is exhibiting the exact same problem (the text is being covered by the slideshow box). I’ve restored the original code for both .homepage-content and .maincontent (55px and 20px).

Is there a way to get this to work for both IE & Chrome/Firefox?

Thanks,

imediapixel

I checked your site with IE9 , Chrome and Firefox, looks like there’s no problem as you mentioned now.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users
  • Spain
jmfelip Purchased

Hi, how can I change the “read more” at the button text and how I set the links ? Thank you very much in advance ;-)

imediapixel

Hi, if you meant in slideshow section, you can manage this from Slideshow Options metabox below the editor when you creating/editing your slideshow items.

Thanks.

Default-user
jmfelip Purchased

Thanks for the answer :-) I’m afraid we’re not talking about the same. I want to change the “Read more” legend that appears inside the green button wich is after the list of the slider. If I put an URL into the metabox you suggest, then the image is linked to this URL , not the button. Thank you in advance!

Default-user
jmfelip Purchased

Hi again, I can’t manage to change the “Read more” button at the slideshow. I inserted my own button with my own link and then apperars 2 buttons, the one I created and the original “read more”. You can tak a look at dpm-promedicas.com.mialias.net. Thank you very much in advance! JM

imediapixel

ok just contact me from my profile page regarding your issue.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users
  • Spain
jmfelip Purchased

Hi again, I tested the contact form and everything seems to work, even a message is showed telling everything is ok, message sending succeeded, but then I can see a little message at the bottom of the page saying “Please wait” and a grey circle going round and round. Messages never reach to us, neither to the sender. How can we fix it, please? Kind regards, JM

imediapixel

looks like there’s bug in contact form processing, ok please open functions.js file that located in js folder of corbiz theme and find the following code :

$('.loading').fadeOut('fast');

now replace the code to :
$('.contact-loading').fadeOut('fast');

Thanks.

Default-user
jmfelip Purchased

Works perfect!. Thanx!!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Firstly I have rated this 5/5 and I can’t believe that it only has 160 purchases because I think it is one of the best looking themes on this site. Is it possible to combine the homepage layout 5 (http://imediapixel.com/demo/corbiz/?page_id=1005) with the static slider (http://imediapixel.com/demo/corbiz/?page_id=1310) as I would like to have a video on my homepage.

Many Thanks

Jack

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I’ve got it sorted now thanks. Just had to use a bit of trial and error

imediapixel

ok great, glad it’s working now and thanks for the rating! :)

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
savo9 Purchased

Hello – How do I change the top picture on a portfolio item? On a normal page item you have the section ‘page options’ in which you can add the url for the Page Heading Image. How do you change the Page Heading Image for a portfolio Item?

Many thanks in advance.

Steve

imediapixel

for main portfolio page, you can manage this from the page options => page heading image option below the editor ehn you editing your pages, for single portfolio page, you need to manually change this from single-portfolio.php file.

thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
msedtal Purchased

I’d like to change the green header area background to a different custom design. Where can I do this? I’m not seeing it in the style.css

imediapixel

you can manage this from corbiz theme options => styling options tab.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Spain

I have a problem with Corbiz and WPML .

Slideshow don’t run in the second language.

Help me!!!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
msedtal Purchased

I’m having an issue where the homepage feature boxes are not showing up.

http://www.drugcrafters.com/home

Please advise

imediapixel

Hello, be sure you have assigned your page to one of available homepage slider page template instead of using the regular page template, you can refer to documentation for detail.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
msedtal Purchased

another question is about the feature picture. When designating the “feature” on a page, where exactly does it display? I thought it would show up in the slider area, but it didnt do that.

It doesn’t show up anywhere. Please advise http://drugcrafters.com/home/contact/
imediapixel

the featured image for pages used when you using the pagelist shortcode, for example you want to list the child pages from your services or about page, you can refer to http://imediapixel.com/demo/corbiz/?page_id=5 or http://imediapixel.com/demo/corbiz/?page_id=798 for detail.

Thanks.

  • Has been a member for 1-2 years

salut à vous tous, j’ai utilisé le thème corbiz 1.0 by imediapixel avec Wordpress 3.3.2, mon problème c’est l’affichage des slideshow au niveau de la page d’accueil. c’est à dire que dans toutes les rubriques slideshow fonctionne très bien alors que dans la page home affiche une case vide (rectangle). merci de me fournir une solution si possible.

  • Has been a member for 1-2 years

Hi, I used the theme corbiz 1.0 by imediapixel with Wordpress 3.3.2, my problem is that the slideshow is not displayed at the home page. ie that in all sections slideshow works fine while in the home page displays an empty box.

imediapixel

Hi, sorry for any inconvenience, but you did not have a “Purchased” badge.

Thanks.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United States
colombi Purchased
Hello Im having issues with portfolio images and I’ve done what you suggested regarding timthumb but for some reason I sill have issues. http://goo.gl/aVPUH I hope you can help me out.
imediapixel

Hello, looks like the timthumb.php script does not allow to be executed at your hosting, did you tried to chmod to 777 the cache folder of corbiz theme? and be sure timthumb.php script allow to be executed at your hosting.

Thanks.

  • United States
  • Exclusive Author
  • Has been a member for 2-3 years
  • Bought between 10 and 49 items
vipas Purchased

Hi! I love this theme, but I have another question.

I’ve recently implemented Google AdSense at the bottom of every page by adding the code at the top of the footer.php. It works just fine on EVERY page, except the Blog posts.

Weirdly enough, it’s only the new Blog posts. Since the site was migrated from an old one, and the old one had a blog, I migrated the SQL table and imported all of the posts. However, when any new post is added, the styling breaks.

The box surrounding the AdSense (a blue line) stretches entirely around all of the content and the Sidebar is moved down, as if the styling on the content is too wide.

The blog is at http://home.allergicchild.com/blog/ and a great example of what is occurring is at http://home.allergicchild.com/allergicchild-allergy-friendly-cook-cybele-pascal/

Thank you so much!

imediapixel

Please check your adsense-content css code, looks like there’s wrong styling there, be sure you have placed your custom adsense-content in the right div section.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users
  • Spain
jmfelip Purchased

Hi, I’d like to know how to disable/hide the 4 features boxes appearing just below the slider. Best,

Josep M Felip

by
by
by
by
by
by