7484 comments found

markoko Purchased

Where can I find themes’ instructions manual?

PLEASE can you write the whole path to the manual? I do not find “downloaded” folder on my server nor I do not find manual in Themes’ ZIP file…. Thank you!

“Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.”

markoko
markoko Purchased

Hellio, I wrote in my question above that * I do not understand what downloaded folder is?!

Can you please explain what *DOWNLOADED FOLDER is?

Is it a folder on my Web server? Is it a folder in the ZIP file? Is it a folder on my PC?

Thank you.

ThemeGoods

When you download theme file from Themeforest. Unzip zip it and that’s your downloaded folder.

markoko
markoko Purchased

I am afraid comment I published is not seen as inappropriate from my point of view! It has been now almost 1 month since I am trying to obtain information about where to get f* manual for theme I purchased? I would say that removing my posts is not a step into a right direction. I only seek a clear explanation to my simple question Thank you.

aner42 Purchased

no :) I cant find that … what is the name of that option?

ThemeGoods

Sorry open Core admin > Blog-Portfolio > Enable fullscreen gallery thumbnails

Hello again just another quick question you know the codes you have for the nivoslide short code well I want to add this to my blog with images and have followed how you should do so adding the gallery code etc but for some reason it does not show heres how I do so step by step I have post ready write the code in then add the gallery ID then save but nothing shows when I view am I missing something and could you just explain briefly for me thanks

All sorted :) not to worry :)

angutir Purchased
V3.5 – 14.06.2012 =
  • Fix gallery upload issue in Wordpress 3.4

I don’t know if there is a new issue, but the “add new gallery images” button don’t open in new window but in the main window, and lost the wordpress panel to navigate.

Also it is not posible to add new images to gallery from multimedia library, because the button to add to… not exist

Thanks for your comment on the other question, I still have an issu in themegoods support

http://straightfromcamera.com/

Flow will not work, I have done the three things suggested in the troubleshooting. Please help.

ThemeGoods

I checked your site and flow gallery works fine?

kidtreo Purchased

Hello, Peerapongs support site is down and they are asking that support requests are posted here.

When entering a password on for a “locked” gallery, on every first attempt to enter gallery, the following error is produced:

Warning: Cannot modify header information – headers already sent by (output started at /home/admin/public_html/galleries/wp-content/themes/core/header.php:12) in /home/admin/public_html/galleries/wp-content/themes/core/templates/template-password.php on line 34

Re-loading the page does then cause the gallery to display but obviously we don’t want to have to work around this bug / error. Any suggestions?

Thank you

Default-user
kidtreo Purchased

This information was sent yesterday as promised…did you get it? Any insights as to this error? Also, do your “Flow Galleries” work well with any Facebook or other Social Plug-ins?

Thank you

Default-user
kidtreo Purchased

Dear peerapong, PLEASE RESPOND to our bug report. I have installed this theme at another blog location and have confirmed the exact same bug / issue with password protected Galleries as listed above. I need this functionality and will have to ask for a refund if you do not intend to support your product.

THANK YOU

Default-user
kidtreo Purchased
http://redweddings.net/galleries/gallery/gallery/zomaya-gallery/

password is “derrick”

PHP error no longer happens – BUT gallery does NOT load either after entering password.

bfp5005 Purchased

I purchased this theme a few weeks ago and it will not install. I am getting the error that says the style.css file is missing. I searched through the folder for that file myself and using the search function. Is it possible that the download was incomplete or that it is named something different?

Thanks

Hi there,

When I use the multi-photo uploader through wordpress, I’m getting a HTTP error. It won’t let me upload photos to my library or gallery. Any suggestions?

ThemeGoods

It’s default Wordpress uploder. Could you ask your webhost about the error please. They should be able to see errorlog.

Would you guys install the theme or customize it for a fee?

ThemeGoods

Sorry I didn’t do that. However there is theme instruction and sample content file which you can import demo content too.

Is it possible to have the videos compatible with the iPhone (Safari) with Vimeo (Portfolio). Right now, even the demo is having issues with the portrait and landscape display on the iPhone 4 and 4S,

Also, is it possible to have more than one portfolio?

Thanks!

aner42 Purchased

admin > Blog-Portfolio > Enable fullscreen gallery thumbnails

I did that but I still do not see any thimbnails.

Example: http://pictureyou.se/lennarth-sida/

ThemeGoods

I checked your site and it’s “404 NOT FOUND ”

angutir SAYS “V3.5 – 14.06.2012 = Fix gallery upload issue in Wordpress 3.4 I don’t know if there is a new issue….”

I have the same problem to add new images like angutir…

Hello, is it possible to place a facebook share button on the start page?

(http://www.pixelgarten.ch)

Thanks!

ThemeGoods

You have to edit theme index.php and place facebook share button code there.

Hey there,

I’m trying to do the following – I would like to add a gallery to the bottom of the page wíth a sidebar, like here: http://www.janetbakker.nl/PuurPat/eten/. But then, I would like those images to be clickable like they are here and use the pretty photo popup: http://www.janetbakker.nl/PuurPat/beleven.

I would like to use one of your galleries, but I can’t get it to work. So I tried the BWS Gallery instead (http://wordpress.org/extend/plugins/gallery-plugin/), but that conflicts with the theme (it causes in having double images and no pretty popup). So I thought I would just settle for the standard WP gallery, but I would like the images of that standard gallery to pop up the way they do in the theme.

So basically, I would like the gallery like it is on the side of this page: http://www.janetbakker.nl/PuurPat/beleven, to be on this Page Plus Sidebar page: http://www.janetbakker.nl/PuurPat/eten/, but then in the body area, below the text, with the nice pop up, and keeping the sidebar the way it is.

Is that possible?

Thanks so much, Janet

ThemeGoods

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: http://www.wpquestions.com

Will this template be mobile friendly (as in for the home page – scroll)? If not, do you have something similar that is mobile friendly?

Default-user

Yes, I believe so. It doesn’t need any updates.

Here’s my site:

http://ben-nash.com
ThemeGoods

No, it’s not. You have old version.

Please update to the latest version of theme. It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Default-user

Awesome! Thank you SO much. :) It’s mobile friendly now.

For some reason I cannot get a Logo to render. Sometimes it is there, but most of the time it is not. I’ve tried different sizes, and have even tried the exact dimensions of the sample (79×50). What would cause issues with the Logo on the home page not appearing? I’ve checked browsershots.org and most of the browsers are showing no logo. Any ideas? www.sublimephotography.net

Default-user

Haven’t edited any theme code. Disabled all plugins, and it is still hit or miss. Internet Explorer shows the logo once in awhile, google chrome hit or miss, and mobile browsers as well. Is there a maximum size (pixels) for the logo?

Default-user

Just tried changing the logo back to the 79×50 size in the demo, and Internet Explorer is still showing the old logo that was uploaded. Tried 3 times, switching back and forth, and Internet Explorer still showing the old logo. What is the refund policy? Thanks.

ThemeGoods

You are talking about refund – well, you can try but I am afraid you would need to read the refund terms and conditions again. The theme is perfectly working, and 7,000+ purchasers could confirm that.

Your issue is clearly your server or browser cache issue. Not theme issue.

krissa Purchased

Hi, I’m trying to install this on my blog but keep getting the following error Fatal error: Cannot redeclare class Twitter in /homepages/38/d215565867/htdocs/blog.karissacarlson/wp-content/themes/core/lib/twitter.lib.php on line 21

ThemeGoods

Please check. There might be javascript conflict between theme’s script and plugin’s script. Try to disable all plugins

Hi, I have a problem. I download Core Minimalist Photography Portfolio and gives me error (The subject does not have the style sheet style.css) please help me.

Default-user

hello, the problem persists .. gives me this error in the administrative panel

Mac OS X 2 ??ATTR;?????;?com.apple.TextEncoding?,com.apple.quarantineutf-8;1342179840001;5099c239;Opera;|com.operasoftware.OperaThis resource fork intentionally left blank ??Mac OS X 2 ??ATTR;?????;?com.apple.TextEncoding?,com.apple.quarantineutf-8;1342179840001;5099c239;Opera;|com.operasoftware.OperaThis resource fork intentionally left blank ??

please go to my website to see the error in the top of the page: Mac OS X 2 °âATTR;šÉÿâ¼;¼com.apple.TextEncodingË,com.apple.quarantineutf-8;1342179840001;5099c239;Opera;|com.operasoftware.OperaThis resource fork intentionally left blank ÿÿMac OS X 2 °âATTR;šÉÿâ¼;¼com.apple.TextEncodingË,com.apple.quarantineutf-8;1342179840001;5099c239;Opera;|com.operasoftware.OperaThis resource fork intentionally left blank ÿÿ Warning: session_start() [function.session-start]: Cannot send session cookie – headers already sent by (output started at /home/antonioi/public_html/wp-content/themes/core/fields/._post.fields.php:1) in /home/antonioi/public_html/wp-content/themes/core/index.php on line 8

Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at /home/antonioi/public_html/wp-content/themes/core/fields/._post.fields.php:1) in /home/antonioi/public_html/wp-content/themes/core/index.php on line 8

morgiova Purchased

Hi, I have a problem with permalinks. I prepared part of the website using the predefined permalink, now I want to change it and personalize them. But when I change the permalinks all the main pages of the menu (blog, contact,...) appear with the homepage slideshow. I know it should be a basic skill of wordpress, but I tried to find out something on web, it’s just explained how to change permalinks and no information about this problem… Thank you very much

www.giovannimorandini.it (predifined permalinks)

ThemeGoods

Could you try to contact your hosting provider please. There are some server .htaccess which cause this error.

befine Purchased

Hi,

how i remove those footer inline styles?

Or: which file create it, then i try to remove it myself.

ThemeGoods

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

by
by
by
by
by
by