7358 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Hi I purchased this theme and I cannot get the “flow” thumbnails to work..full images from gallery display fine after clicking on blank image placeholders. This is the homepage that I have set to flow. http://bollingerimages.com.previewdns.com/ Any and all help is appreciated
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

The Theme on IPHONE and IPAD wont open the images of the gallery it will show the pictures in the gallery but when clicked on it will disappear and than only the arrows (left and right) will show????? HELP ????

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Spain
angutir Purchased

It is possible to change the transition effect (the black square) in the home page fullscreen style?

For example, how take off the black square? wich files can i edit?

Thanks

ThemeGoods

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

Default-user
angutir Purchased

Ok, i see.

If i want to take off the background black square between the pictures on full screen, wich code i must modify? please give me a clue.

<div id="preloader"><img src="http://themes.themegoods.com/core_wp/wp-content/themes/core/js/fullscreen/ajax-loader_dark.gif" width="32" height="32" /></div>

or

function BackgroundLoad($jthis,imageWidth,imageHeight,imgSrc){ $jthis.fadeOut("fast",function(){ $jthis.attr("src", "").attr("src", imgSrc); //change image source FullScreenBackground($jthis,imageWidth,imageHeight); //scale background image $jpreloader.fadeOut("fast",function(){$jthis.fadeIn("slow");}); /*var imageTitle=$jimg_title.data("imageTitle"); if(imageTitle){ $jthis.attr("alt", imageTitle).attr("title", imageTitle); $jimg_title.fadeOut("fast",function(){ $jimg_title.html(imageTitle).fadeIn(); }); } else { $jimg_title.fadeOut("fast",function(){ $jimg_title.html($jthis.attr("title")).fadeIn(); }); }*/ }); }
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello,

The Facebook share button on the portfolio pages, does not appear, unlike those of Twitter and Google+. I checked the code, it appears ”<iframe src =” / / www.facebook.com/plugins/like.php?href=&send=false … “

While in the files gallery_ i have ”<iframe src =” / / www.facebook.com/plugins/like.php?href = <? php echo urlencode ($ page-> guid);?> ... ”

I have Firefox 17.0 and button appears well on your demo site.

????

Thank you

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

If its easier i can send a short video of the problem…

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

It’s ok for the facebook button share !

Replace this : <iframe src=”//www.facebook.com/plugins/like.php?href=<?php echo urlencode($page->guid); ?> by this : <iframe src=”//www.facebook.com/plugins/like.php?href=<?php echo urlencode(get_permalink($post->ID)); ?>

If it helps some of us ;-)

++

  • Bought between 50 and 99 items
  • Brazil
  • Exclusive Author
  • Has been a member for 2-3 years

Hello,

I wonder if you can put another logo on the right side.

ThemeGoods

Sorry it doesn’t support that.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Germany

Hallo, why I can’t order the pictures in the gallery by name? How can I sort the pictures?

ThemeGoods

You can drag&drop to order images using gallery admin.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hey what does this mean ? and why is appearing on my front page?

Warning: session_start() [function.session-start]: open(/tmp/sess_a47efbb417ee7be3b3bf355857826569, O_RDWR) failed: Permission denied (13) in /home/lilium/public_html/wp-content/themes/core/index.php on line 8

ThemeGoods

Please contact your webhost. Your server session setting is incorrect.

Default-user

Thank you . i found out why the Ipad and Iphone were not working something to do with me changing the wp_lang to he_IL dont know why it does it….. do you think there is a way to bypass it?

Default-user

peerapong. HostGator told me :

“You will want to check with theme provider. No errors are being produced in cPanel error log section. If you check in public_html a file called error_log is present that can be used to further get this looked into. “

ThemeGoods

No that’s not true. If you look at the error message. Your server can’t create session file because of your server folder permission.

It has nothing to do with theme. It’s your server session setting

Default-user

PEERAPONG : Hostgator is convinced that the problem is in the theme ; i need to fix this problem ASAP. David R.:I do apologize, Lilum, but this is a configuration issue with the theme, and is not a server side issue. A developer will be required. David R.:I do apologize, but errors with themes are like bandaids. Yes, the scrape may be covered up for a while, but until the root of the issue is handled, there is still a large cut under that bandaid. The developer must have missed something David R.:Lilum, I do apologize, but this issue is with this theme, and its configurations. This is not something we diagnose via live chat. You will need to contact a developer for assistance with this theme, to get it working properly. PLEASE HELP !

ThemeGoods

No, it’s not. This theme is being used by 7,500+ people so I don’t think this is theme issue. Also demo site works fine.

Default-user

Hey peerapong : we found out the problem well kinda at least how to make it vanish … i think this could be helpful if anyone gets the same error.. since it took me along time to find the solution, i did tell them that i am sure 100% its not the theme… because i asked around and for sure its the server but the answer lays in the theme: Hostgator: To resolve the root issue, you will need to have your theme checked by the developer, however your php.ini file was configured to display PHP errors and disabling this will prevent that message from showing. This will stay but you can always check this line to see if it is not set to ‘none’: error_reporting = none

You may need to enable error reporting on any other servers you use this theme on, however if it is set to off then you won’t get any error messages from the theme when you view the page. As long as your php.ini file is not changed then this will not appear just need to make sure the error reporting line looks like this in your php.ini file: error_reporting = none

hope this helps someone in the future.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

how can i find the gallery_id of a gallery i’ve created?

thanks.

ThemeGoods

You can find it from gallery admin page.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
frip1969 Purchased

Finaly made it work. Thanks

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 1-2 years
dotlou Purchased

How do you make the description/ caption visible? I know how to make the image name appear but doesn’t explain the caption

ThemeGoods

You can add image title using gallery admin. Then you can enable image title using Core admin > Homepage and Blog-Portfolio.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
peepsis Purchased

Hello,

When I add the featured image to the video portfolio it adds the pictures multiple times. See link below:

http://misty.peeplestec.com/video-portfolio

Am I doing something wrong?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Ok I fixed the music its working. THANK YOU ! Now I need help with this…

1- Changing the FONT – I know there is a font selection drop down menu on the core settings but when I click on it it doenst show me options to change, shows this – —-Default Theme Font -—, no other option

2- How do I remove pages title….?

ThemeGoods

1. Please check “gg_font…” file in theme /cache folder. It’s broken or missing on your server.

2. Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Ok I fixed the music its working. THANK YOU ! Now I need help with this…

1- Changing the FONT – I know there is a font selection drop down menu on the core settings but when I click on it it doenst show me options to change, shows this – —-Default Theme Font -—, no other option

2- How do I remove pages title….?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello!

I’ve gone through as much of the comments as possible to avoid this being a repost, but I’m getting an error whenever I open one of the pages in Dreamweaver that I’m assuming is related to the this theme:

Fatal error: Call to undefined function get_option() in C:\xampp\htdocs\phptest\index.php on line 16

same happens for the get_header() function on the portfolio page

I’m thinking I’m just missing something silly but a bit of help would be greatly appreciated. My local server is running perfectly so the PHP pages should be read correctly.

Thank you!

ThemeGoods

Please re install Wordpress. Some files are broken or missing.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello!

Thank you very much for this beautiful theme! I do have one question. How could I change the whole page black on the contact template? I was looking to have all of my non-flow gallery template backgrounds all black. Thanks!

ThemeGoods

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
mclembke Purchased

Hello and thank you for creating this theme. I am trying to move the logo and navigation to the left of the screen. Similar to the placement of the logo and nav in the demo. I tried adjusting the css but it only effected the top margin. .logo_wrapper {margin: 0px 0px 0 0; display: block; float: left;} www.mikelembke.com Thank you in advance.

ThemeGoods

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: http://www.wpquestions.com

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

charliezinn SAYS PURCHASED Hello just a quick one again how do I add a gallery to a post for my blog is this possible and how do I do it many thanks 21 DAYS AGO REPORT Reply AUTHOR peerapong REPLIED Sorry currently there is no gallery shortcode but I will add it in the next release. 20 DAYS AGO REPORT

I see you have a new release update now I asked this question above not long ago did you have a chance to look at adding the short code gallery option many thanks and just another quick question you know it says images copyright when u click with mouse over a reason why I purchased this site, well if u left click and drag to your desktop you can copy the image in its resized state is there any way to stop this completely as I know a friend that has with his site many thanks.

  • Has been a member for 1-2 years
  • Poland

Hi, I’m implementig theme for my client which purchased it and I see some problems:

1. Chrome reports: GET http://fonts.googleapis.com/css?ver=3.4.2 400 (Bad Request)

2. Chrome reports: Viewport argument value “device-width;” for key “width” not recognized. Content ignored.

3. Changing font in Core settings does not show preview

4. Clicking “Add new” on Gallery edit page redirects to ”/media-upload.php?post_id=7&addimage-to-gallery=Add+New” without left WP menu and only allows to upload files. Selecting file from remote URL and from media library doesn’t work coz there is no button for that. (scr: http://d.pr/i/qoEG) also there is no return button to take me back and I must change browser URL manualy.

by
by
by
by
by
by