7654 comments found

And while I’m at it :), when you use the ‘full image’ option on the homepage, it cuts off the footer. Can this be helped?

My About and Contact page look like they have no content? I also have this problem if I try to use the full screen option for my images, all that gets displayed is the top of peoples heads! My contact page and About page have a huge gap between the logo and the header? The header actually sits just above the footer, so I need to move it to the top of the page, but how??

ThemeGoods

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

Default-user

Not really sure I understand what you mean :S anyway I shall have a look at that plugin. Is it easy to follow because I have no website building experience at all and css & html are a foreign language to me :)

Thanks for that

Just looking at that and I don’t use firefox..

BBCPHOTO Purchased

Are you going to update the responsive “mobile” version at all? People seem to have a hard time navigating through the site on smart phones.

ThemeGoods

It’s already there for a long time.

Download the latest version from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

I’ve used your contact page and the shortcode directly lifted from your example: [map width=”640” height=”300” lat=”13.782069” long=”100.48645” zoom=”2”] As you can see here: http://www.kristakov.com/journal/kristakov-contact-page/ I get no map when the page is rendered. Any ideas how to correct this?

ThemeGoods

I view your site and map works fine?

Default-user

Yes…I managed to get it to work. Sorry for the problems. For whatever reasons right before this started working my site totally blew up. It wouldn’t bring up anything but the top menu. I deleted it, got rid of any unnecessary plugins and reinstalled. Got the same, no matter which browser I used. Deactivated all plugins, deleted the theme and reinstalled a second time. This time it worked. In fact, the font page was rendering the sliders, which it never has since I first installed it and after enabling all the plugins I was using in the first place it now works fine and the map shows as well. Go figure! I have no idea why some of this stuff is so flaky sometimes. It’s like everything has an order and each thing needs to be installed in that order. Either way, thanks for putting up with the frustration. I have a new comment posted tonight about another question. New thread…

Sorry wrong theme

Is there any reason why rotate doesn’t work for me?

Look…maybe we got off on the wrong foot. As much as you can be irritated with me when I’m in the process of installing a new theme and having problems, it’s normal to be frustrated when experiencing problems that absorb way more time then they should. I’m not a web developer. I’m a photographer. I have been working in tech for 25 years and hold my own at ‘understanding’ web tools. I’ve asked a couple of times now about an issue with google maps. I’ve tried it as documented and it’s not working. Does that make me responsible for the purchase of something I’m using incorrectly or isn’t working? I guess if you ignore this I’ll have to take it up with evato and paypal. I have a few problems with this installation I’d like you to address. I can take them one at a time if you’d like but I feel like you do owe me a response. Can you please address my concerns about google maps not showing on the contact page. Please!!

Never mind. Got the Google map on the contact page to display by doing a fresh install of the theme after striping all unused plugins from the installation. I’m still having problems with the font page in core admin. I’m going to post an image somewhere on my site and link to it so you can see what it looks like. There’s no way to input a value for the size of the different fonts.

Aveeye Purchased

Hi there,

I see that someone else has mentioned that the bottom of their images are being cut off, and that you were going to look for a solution. You said that, “The image will automatically adjusted size to fit with user screen resolution.” This isn’t true though.

The images that I have loaded up on the demo that I’m working on are having about 25% of the bottoms cut off on the home page. If I enable the thumbnails at the bottom, we lose about 33% of the photo.

When I use a Fancybox gallery, it adjusts it’s size based on the size of the browser. For example, if you open a photo in Fancybox, and then change your browser to be Full Screen (F11), when you advance to the next picture, Fancybox makes the photo larger to fit the screen better. This is how I would think it should work when you say that it should “Automatically Adjust”.

I get the idea of it being “Full Screen”, but it’s not even actually a “Full Screen” photo. (THIS is FULL screen! www.9010hopen.com)

I have loaded a demo so that you can see what I’m taking about. It can be found at: http://demo.avenueeye.com/ If you click on the only page there, you’ll see how much of the photo is being lost.

I really like the look of this theme, and I’ve used your other products before, but considering that this theme is specifically for PHOTOGRAPHY, having that much of the photo cut off doesn’t really make sense.

Hi, My admin panel doesn-t work properly, after I Upgred to WP 3,5.(( In Pagas I can’t get in HTML, can’t add any links, also I can do nothing with widgets. Page Contact works very strange. http://svetlanavikulova.ru/?page_id=48. Can you help me?

ThemeGoods

Please login with your purchased account

Default-user

I don-t remeber it. How I can restore it?

nepalfr Purchased

Hi Peerapong, Congratulations for your theme ! I have a question tough You can have only one gallery in the core theme right ? You can’t have multiple gallery to display your pictures ?Just one gallery where you can put all the pictures you want ? Thanks very much in advance for your help !

ThemeGoods

Sure you can have 1 gallery too.

Hello everyone, im having problems to setup the image galleries , home and subpages, i could install WP and the theme properly, but dont metter what my post never show pictures even aftersubmitting the galleries and posting them up.

How exactelly i should proceed in order to make it work, where are the proper folders and steps to post it, i try with NextGEN gallery, and still do not work

Ricardo

ThemeGoods

Please login with your purchased account

Hi,

I have v3.0 of this theme and WP v3.4.1. The theme installed successfully and I see the proper menus in my website.

However when I try to add a new page I do not see the “Content Gallery” section in the “Page Options” as shown in this video : http://support.themegoods.com/?knowledgebase=core-videos-how-to-create-a-gallery-page

What am I missing here? How do I get that option?

Currently I am able to create pages under galleries with [nivoslide …... ] shortcode but I am unable to create full screen type gallery or a password protected gallery.

What should I do to get that option?

ThemeGoods

Please login with your purchased account

Aveeye Purchased

Just to cap off the point I was making earlier about the bottom of the photos being cut off, if there was a little missing from the top and a little missing from the bottom, that would make WAY more sense. Most photos would still have their balance. As it stands now, when just the bottom of a photo is cut off, the photos lose their composure.

Again, seeing as how this theme is for PHOTOGRAPHY, the composure of the photos should remain intact.

Hi! I purchased Core yesterday, and let me tell you – I am loving the simplicity of updating / adding new photos / creating pages and galleries. It really is a fine theme.

I do have one issue: Clicking Send on the contact form (just as a test) does nothing. I’ve entered the email address in settings.

www.norrismantooth.com

ThemeGoods

Could you try to remove current contact page and create it again please.

svik Purchased

Hi, I update this theme to v.3.7, but still have the sam? problems in admin panel: cannot add or remove widgets, html doesn’t work in pages, cannot add links, cannot add media. Doesn’t work contact page. What should I do? http://svetlanavikulova.ru/?page_id=48

ThemeGoods

Please check if your plugins support Wordpress 3.5 Try to disable all plugins.

Default-user
svik Purchased

Thank you, Problem is disolve, everithing is working)))

Hi,

I have v3.0 of this theme and WP v3.4.1. The theme installed successfully and I see the proper menus in my website.

However when I try to add a new page I do not see the “Content Gallery” section in the “Page Options” as shown in this video : http://support.themegoods.com/?knowledgebase=core-videos-how-to-create-a-gallery-page

What am I missing here? How do I get that option?

Currently I am able to create pages under galleries with [nivoslide …... ] shortcode but I am unable to create full screen type gallery or a password protected gallery.

What should I do to get that option?

P.S : Repeating this question with my account used to purchase as requested.

ThemeGoods

Please update to the latest version of theme. It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

You can disregard my previous question. I updated to the latest theme and latest Wordpress and it all works just fine. I now see the “Content Gallery” page option.

qarollo Purchased

Hello,

When I added a photo in dimension 1500×991 then down of the photo is cut off in full screen mode. When I added smaller photos the sytuation is the same. Could you help me with that?

Regards to You.

Hi Peerapong, Just tried a new post and seem to be unable to add media or view in HTML. Is this an issue with WP3.5 or a conflict with the theme. I note svik33 has noted this issue

“Hi, My admin panel doesn-t work properly, after I Upgred to WP 3,5.(( In Pagas I can’t get in HTML, can’t add any links, also I can do nothing with widgets. Page Contact works very strange. http://svetlanavikulova.ru/?page_id=48. Can you help me?”

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Default-user

Thanks for your help again, I understand this has to be done by FTP as WP uploader will not allow it because the files exist?

by
by
by
by
by
by