7615 comments found

That the image is cropped at the bottom in the “full-screen homepage” has been a problem for a long time now! Is it going to be fixed??

ThemeGoods

I will look for the solution and release the update soon.

stexeira Purchased

Hi. I love the theme. I set it up on a staging site and then moved everything manually to the live site. Unfortunately the links to the images in my galleries still follow the path to the staging site. Is there a way to globally change all those links? Or do I need to recreate all the galleries? Everything else works just fine.

ThemeGoods

Please use standard Wordpress import/export plugin when moving sites.

I get an “URL NOT FOUND” error when I click on my facebook icon. I have pasted the facebook URL in my facebook widget, but the link doesn’t work. My fb site is a secured one, https://.... does that have anything to do with it? How do I get my facebook link to work?

ThemeGoods

Provide URL of your site please.

Default-user

aipcreativephotography.com

ThemeGoods

Enter only AiPcreativephotography in Theme Setting > Social Profiles

I am interested in purchasing the template. My only question is this:

Can I add a title to the images when using the portfolio page layouts (2/3/4 column) I need to be able to add the photos title.

thanks

ThemeGoods

Sure, you can add image title using gallery admin.

kcrusher Purchased

Is there a way to edit the image ‘thumbnail’ display on Gallery pages – I want to make sure the subject of the image is not getting cut off.

You can see examples here:

http://triciacroninphotography.com/portfolio/postballet/

Editing the thumbnail in the Media library doesn’t seem to do anything, even after regenerating thumbnails.

ThemeGoods
This plugin might help you manually cropping. http://wordpress.org/extend/plugins/post-thumbnail-editor/
rayarra Purchased

Hello :)

I can’t seem to have the refection work for the “flow style” option.

Please help.

Thanks so much!

ThemeGoods

You can enable reflection using Theme Setting > General.

I have two questions both related to the themes ‘blog’ page. I can’t figure out what I need to do to include pictures in the aggregate page created. All I get is text entries. How did you get the pictures to show up on your example (demo) blog page.

And, with respect to that page and what’s listed there. Isn’t the parent category supposed to selected on the page supposed to determine which posts are included on the ‘blog’ page? If not, is there a way to filter what shows by category?

Why is the post title in the blog showing up as an H3 tag? Everywhere I’ve read, Wordpress defaults the title to an H1, when is great for SEO.

ThemeGoods

No, that’s not correct. If you do that you will have multiple h1 tags on blog page which is not good for SEO.

I’m running into formatting issues when viewing on mobile. In particular, the nivoslider and one third and one half formatting codes just don’t look right on mobile. Is there a way to improve this or turn off the different mobile view entirely?

Default-user

Ok, I got your fix to remove the mobile view- but this creates more serious problems as the webpage does not resize or allow pinch to zoom. So I set it back to the old way. What is the plan moving forward- it seems there are a lot of new bugs. Any time frame on a fix? thanks.

ThemeGoods

Open header.php remove line 15

Default-user

Thank you- this is perfect for now. Site no longer is broken on mobile. Thanks for the help. Any idea on if/when the responsive elements will be fixed? In particular- images displayed with text, column view and nivo slider are problematic in mobile right now.

flevy Purchased

Hello, you say the template is responsive, but on my iphone all the images are deformed (the width is resized but not the height) take a look: www.netconcepteurs.com/studio Can you help me to fix that ?

Default-user
flevy Purchased

One question : i have made lot of customisations by css, but custom css don’t work on this template, so i had to make the changes directly on screen.css . I have made some translations too, and delete the metas www.netconcepteurs.com/studio

I don’t remember all the change i have made and where, do how can i do to make the update without loosing my customisations

Another thing, is the version i use is not the latest but 3.5 , so do you think that with the actual version it can fix the problem of the deformed images on iphone ?

ThemeGoods

1. There are many files changes and added to support WP 3.5 Please backup your changes first before updating.

2. Sorry the latest version only fix the admin part on WP 3.5

Default-user
flevy Purchased

Ok, but i had no problem with the admin part, so i have to wait next version. But when it will be released you tell me in which files are the changes of the new version (for exemple if i can keep my screen.css is good for me, because i have made lot of changes, and i don’t remember all of them) so i cannot back up all my customisations

dsignbox Purchased

Hi ! I bought your theme 2 days ago, and I have an issue : when I choose the rotating mode for the home page, the slideshow doesn’t seem to work, the click on prev / next button doesn’t work at all and firebug report this message : “TypeError: e is undefined” in the Javascript console … and I just bought this theme for this fonctionnality. This theme is really nice and perfect for me to share new years day pic with my friend but i’d like the rotating functionnality to work !! Could you please help me ? Thanks and congrats for this beautifull theme !

ThemeGoods

Rotate gallery doesn’t support on Wordpress 3.5 but I will look for the solution.

Default-user
dsignbox Purchased

Hey ! thank you so much for your quick answer, so I’ll try to install this theme on an older version, waiting for the solution. thanks again

Hi.

Really like your theme.

There is only one thing which disturbs me: The Fullscreen-Gallery is, in my view, not fully functional. Here is what i think about it: The thumb-slider on the bottom won´t disappear until you fully remove the mouse-arrow from the web-screen into the navigation-area of the web-browser. I think it should already disappear when you are off the photo. On mobile-view, once activated, it won´t disappear at all.

Do you agree ? and if so … are you going to adress this problem in the next update ?

Greetings from Germany … qki

ThemeGoods

Yes, I will look for the solution in the future release.

Default-user

I´ve looked a little bit deeper in the comments-history. Very good support. This is an important point for me buying a theme. So you´ve got me convinced on that one ;-)

I stumbled on one thing … Is it really not possible to show images on blog posts with the implemented lightbox-plugin ? If so … can i overide it with a different lightbox-plugin ?

I think this feature is a must have for a photo-theme. Can´t be so different to implement that for a genius coder like you are ;-) !?

What do you think about that ?

Cheerio … qki

ThemeGoods

You can use lightbox shortcode too. See sample code here http://themes.themegoods.com/core_wp/?page_id=62

tneubner Purchased

I HAVE A VERY IMPORTANT QUESTION: FOR A CLIENT I WANT A LOGO TO APPEAR ABOVE THE MENUE, WHEN I LOAD IT THE WHOLE PAGE IMAGE FLOW AND SO ON DOES NOT WORK. HOW CAN I PLACE A BIG LOGO IN THE MIDDLE ABOVE (!) THE MAIN MENUE? THANKS FOR YOUR HELP!

ThemeGoods

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

But I will add it into the future if there are many requests from customers

ericadei Purchased
Peerapong, On the Contact Page… The image does not get smaller for mobile devices. Should I add “height: auto;” to another line?? http://www.giodomdesign.com/contact-us/ Thanks,
RealLuck Purchased

I’m trying to change the font for the entire site. I used Cufon, but cannot update the “ul” or “li” portions of the font without causing the dropdown menu to break. And I am still having an issue updating the font for the posts on the “Blog” page. (Example: http://joycendcameron.com/blog) Inside individual posts, the font updates, but not on the actual blog page. Any ideas?

Also, I am having the issue that flevy pointed out about stretched images on the iPhone.

Thanks!

ThemeGoods

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

But I will add it into the future if there are many requests from customers

I have an issue with the homepage gallery pulling images from the media gallery in wordpress. All looks OK on the homepage but if you click on the images on the homepage it pulls other images from the media gallery! http://ropeworksphotography.co.uk
ThemeGoods

1. Open Wordpress admin > Settings > Reading > Front page display select “Your latest posts”.

2. Then you can select gallery for homepage using Theme Setting > Homepage.

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Facebook LIKE Button I am trying to work out where to put facebook code so i can add a LIKE button to the gallery ? can this ben done. ?

I have created my own where possible in the HTML but the Gallery and the HOME page are clearing beyond my reach. Thanks

http://www.antonyb.com

ThemeGoods

The latest version of theme you can enable it using Theme Setting > Blog Portfolio > Social Share Button

Hi, you have this template without wordpress?

Thks

ThemeGoods

Sorry it’s Wordpress theme so you have to install it on Wordpress.

Default-user

I need it only html,

i will use with asp.net.

No way i get?

my galleries wont work in Flow Gallery, Please help! It just says Please wait. The images show in other gallery options http://joslynnehood.com/portfolio-2/

Im also having an issue with the theme stretching every “featured image” in my blog section . Where/How can this be fixed?

ThemeGoods

Please update to the latest version of theme. It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

by
by
by
by
by
by