7411 comments found

iNick Purchased

The footer in the last update is shorter and not centered. I’ve downloaded 2 times, same issue.

ThemeGoods

I will check the issue and release the update soon.

Aranha86 Purchased

Hi! Please help me! When I’m trying to upload an image anywhere on the admin section, it makes a lot of copy from that image. Why? :(

ThemeGoods

Because it’s default Wordpress thumbnailing system.

Default-user
Aranha86 Purchased
And when i try to upload one picture the next error is here: http://img826.imageshack.us/img826/7128/errorob.jpg
ThemeGoods

You can only upload image from your computer for gallery.

flevy Purchased

Hi, i copy here our last exchange, you told the problem (the videofolio and the flow gallery doesn’t work) come from the server, but i have copy and install it in local with mamp , and the problem still the same. Please can you help me, i give you the acces to the website. For the moment the other gallerys not video works because i put them in full instead of flow, but if i come back to flow it doesn’t work… please help me it’s urgent

here is our precedent exchange 4 days ago

“Hi Peerapong, i don’t know if you have seen my question… My flow gallerys doesn’t work no more (in this case the video folio) this is the website www.netconcepteurs.com/studio look at videofolio page I can send you the access by PM Thanks

peerapong AUTHOR 5 days ago Flag Please contact your web host. This file http://www.netconcepteurs.com/studio/wp-content/themes/core/videoFlowXML.php returns “Internal Server Error” on your server.

ThemeGoods

Like I said this file http://www.netconcepteurs.com/studio/wp-content/themes/core/videoFlowXML.php

returns Internal Server Error. It’s your Internal Server.

As you test on demo and other customer sites. They work fine. Contact your webhost. They should be able to see errorlog.

Default-user
flevy Purchased

yes but if it is the internal server and my host, it should work when i make a copy in local, and in local (with mamp) the problem is the same. it’s not only the videofolio but also all the flow gallerys (for the moment i change all the flow gallerys to full screen gallery because they don’t work, but i want them in flow) and second thing i have another website with this template on this server and it works perfectly (and i have change the grid.css like you said): http://www.jusdefruitfrais.com/?page_id=152 there is no videofolio , but the flow gallerys work very well it’s only www.netconcepteurs.com/studio that don’t work, so perhaps i have made something wrong somewhere, but i pass 3 hours yesterday searching, reinstalling the template in local etc… and it don’t works. Please help me!

Default-user
flevy Purchased

I just found the solution! it was a plugin for wordpress back up!!!!

for those looking to change icons in header you can edit the header.php file in the core theme folder. simple by choosing one icon your not using in the theme.. edit the url then edit the icon image file.. this worked for me however it will probably not stand theme upgrade.. pretty simple change however so easy to duplicate on theme upgrade.. see for example http://test.panachephotography.com.au/

sorry duplicate entry

Hi I am using the image flow on a different page other than the main page, but it seems to not fit the page correctly. It is almost covering the header. Is there a way to set the height of the body or something? Here’s a link: http://beautyartistgroup.com/reviews-press/.

ThemeGoods

I checked your site and it works fine now?

Unek Purchased

I was wondering if this theme would have a mobile plug-in that would work better on the ipad and phone?

eleaner Purchased

Hi,

I get error “Uncaught ReferenceError: imf is not defined qpixels:332 (anonymous function)” coming from imf.create(“imageFlow”, ‘http://qpixels/wp-content/themes/core/imageFlowXML.php?gallery_id=1287', 0.6, 0.4, 0, 10, 8, 4);

Unfortunately “qpixels” is a local installation on my PC so I cannot provide external link.

actually the same happens with $j(function() { – used to protect copyrights

looks like something is missing or not loading Any ideas how I could nail it?

an additionally I see error coming from <meta name=”viewport” content=”width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;”>

semicolons should not longer be used, just colons I am positive it comes from your template

cheers Marcin

eleaner
eleaner Purchased

Hi peerapong, Are you going to answer?

ThemeGoods

Please upload it online so I can test please.

eleaner
eleaner Purchased

Hi peerapong lets start from your demo ok? inspection with firebug says <meta name=”viewport” content=”width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;”>

Viewport argument value “device-width;” for key “width” not recognized. Content ignored. Note that ’;’ is not a separator in viewport values. The list should be comma-separated.

aluradu Purchased

Great theme! Can I make in the Fullscreen style the header and the footer to stay in place? Where can I find in screen.css this function?Thanks.

ThemeGoods

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

wkdesign Purchased

Could you please tell me also how to keep the top bar and the thumbnail bar visible at all time?

ThemeGoods

Open /templates/template-slider-fullscreen.php remove line 129 to 146

Default-user
wkdesign Purchased

Doesnt seem to work ive deleted it uploaded it but it still dissapears. Also firebug still says its in the code…

ThemeGoods

Open gallery_f.php remove line 169 to 186

wantolla Purchased

hello, I was able to install the update of the theme and wordpress. I have a problem in your home … the images in flow does not flow with the mouse or the keyboard .. remain firm!

ThemeGoods

Provide URL of your site please.

Hello, I would like to know how to put the scroll bar at flow gallery. I get no default and can not find the option anywhere. example: http://www.divineimagesbylana.com/ Another question, I can sort the gallery in reverse order so that when you upload a photo this is the first time to display?

Thank you!

ThemeGoods

Please login with your purchased account

cuzaudio Purchased

peerapong thanks again for reply regarding multiple video portfolios. your theme uses sheba media library that bypassing the existing WP library. is there a way to use the existing WP library instead of sheba?

Suddenly my Contact page seems broken: http://nogenbeckphotography.com/contact/

It looked the same as the demo before – any ideas?

ThemeGoods

Please login with your purchased account

Sorry, let me re-post from the account where I purchased

nogenm Purchased

Suddenly my Contact page seems broken: http://nogenbeckphotography.com/contact/

It looked the same as the demo before – any ideas?

ThemeGoods

You have to add contact fields using Core admin > Contact

Default-user
nogenm Purchased

thanks!

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

How do I attach galleries under each page? I can only do that under my Home page. Thanks

ThemeGoods

When you create a page, there is page option where you can select content gallery.

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

I downloaded the new responsive version, but when I look at my site on my phone, I only see the left side. I don’t see the top menu or my footer. The link to my site is http://beautyartistgroup.com/.

The only thing I changed was the #top_bar to allow to fit my logo and the navigation horizontally. Please let me know your thoughts.

ThemeGoods

Please don’t edit theme code. The issue comes from your code changes.

I need to know what version of core AND wordpress will allow me to run the rotate slideshow on the homepage but also not stop the media buttons from working on www.tonyaroxy.com. I had this working fine until I upgraded to wordpress 3.5 then the media buttons stopped working so I updated core to the latest version but it doesn’t have the rotate slideshow.

Please help!

ThemeGoods

Yes, because the main script of rotate gallery doesn’t support the new version of jQuery which use by Wordpress 3.5

My website http://www.saffire14media.com doesnt seem to let the Vimeo videos gallery play on iPhone.

Can you please advise why/how to repair.

Many thanks

by
by
by
by
by
by