7416 comments found

mchretn Purchased

Hello after having updated from 4.1 to 4.2 ( replacing files via FTP) , lightbox now shows up on a black background , even with light skin. see http://www.mc-photos.com/np/test. I have disabled all plugins to make sure there is no interference WP 3.5.1

ThemeGoods

Yes, that’s correct. It’s changed in v4.2

Default-user
mchretn Purchased

not good for me , i liked the light skin , one of the main reason I choose this theme . I’ll probably go back to 4.1 , but this also means , i’ll miss new updates . Is there a way to accomodate the light background with the new version , even with some hacks .

Hi. After updating and resizing thumbnails as per instructions, all my blog entries and photos are completely stuffed. Here is the link to my blog page: http://danielbust.com/?page_id=4333 you can see photos are all over the place and even include some images that must have come as placeholders.

Any idea on how to fix this rather than having to go through dozens and dozens of entries to correct?

I can give you access if required.

Cheers.

Hi Peerapong, I am unable to put my header, the content and the footer all on the left side. They are now on 3 different levels, but I’d like to have them all on the left side, as I had it a couple of updates before. How do I do? Thanks for your help! http://stefano-schroeter.ch/wordpress/kontakt/
ThemeGoods

Contact me using my profile form mail please.

Default-user

Hi, this link to a page shows a screenshot with drawing and description: http://stefano-schroeter.ch/wordpress/for-peerapong/ Thanks!

ThemeGoods

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

Hey,

I wanted to thank you and your team for all the work you do keeping this theme up and running. I’m sure it’s crazy sometimes. :)

Also, my problem isn’t a huge issue…more annoying really. When I try to share my page (www.gustavoalfaro.com) with people on say…Facebook the thumbnail no longer appears with the link as it did before. I haven’t changed anything inside the settings so I’m wondering what may have happened?

I’ll keep researching but nothing has been visible yet. Please let me know if you are aware of this issue and if there is a walk-around concerning it.

Keep up the good work!

ThemeGoods

THank you for reporting. I will check facebook thumbnail issue when sharing and release the update in the next release ;)

Peerapong, you need to fix the issue (bug) with the builtin wordpress gallery management. When will the update/fix be available? This is a critical component. It was working before without issues and now it’s broken.

ThemeGoods

Open /lib/shortcode.lib.php remove line 613 to 657

Default-user

This fixed the problem partially. I have the media file selected to link to, and it’s still linking to attachment page. Please advise.

Hello,

Really enjoying the theme and the recent updates, keep up the good work.

Can someone assist please?

On my menu I have a gallery page and when you hover over it the sub menus appear, click on one of those and it takes you to the relevant gallery, thats fine.

Now if you click on the actual gallery tab in the upper menu you go to the gallery page. So far all i can do is write a word and link it to the relevant gallery.

what i would like to do is have a single thumbnail and title for each gallery, which when you click on it, it takes you again to the relevant gallery.

www.benleephotography.co.uk

thanks

The same as what this chap has done

http://stefano-schroeter.ch/wordpress/portfolio/
ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

john7940 Purchased

i am using the kenburns homepage style. when the mouse is not on the webpage the top menu disappears. is there anyway to keep the menu from disappearing?

ThemeGoods

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

iNick Purchased

In the KenBurns option the footer is still shorter and not centered (Core 4.2). I’m using Firefox and Safari

Hello Peerapong,

I’m having trouble loading new media into my posts and also troubles writing anything new on any of my pages.

I just tried installing the lastest version of the theme and it gave me this message:

Unpacking the package…

Installing the theme…

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

Any idea what is going on here?

Thank you Cody Puckett

www.codypuckettphotography.com

Hey Cody – you need to unzip it before installing it – there’s a zip in the zip (with a manual)...

Now for my question… How do I tag images and include images in multiple galleries? Is this possible?

ThemeGoods

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

Hi there,

For some reason, I now am unable to drag and drop gallery items to reorder them. Any fix for this?

Thanks, ~Jennifer

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

OK, I think I fixed it… can’t figure out how to reply/delete directly from my posts here.

19photo Purchased

sorry I just want ask why when I upload theme The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

Default-user
19photo Purchased

thanks, why after I set password to Galleries I can’t open it on front page?

ThemeGoods

Open Wordpress admin > Settings > Reading > Front page display select “Your latest posts”.

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Default-user
19photo Purchased

sorry,I did follow the instructions but still not working

I have version 3.5 and I can theme I do upgrade to 4.2

ThemeGoods

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

manuarahal

if I do this I say, the appearance of my site will be the same www.fineartphoto.es

ThemeGoods

Yes, all of your settings and contents remain the same.

pietro22 Purchased

hello! I just downloaded your template, the flow of the gallery home I do not see the reflection of the images why?

thank you!

ThemeGoods

Because you can enable it using Core admin > Blog Portfolio

naramaki Purchased

I was having widget problems so I updated the theme to 4.2 using WP 3.5.1. Now I have a problem with galleries within pages. Before I had the option to display them via Jetpack tile options plus slideshow. Now it gives me no option and ALL OF MY MEDIA FILES appear in the gallery with some broken links. This is critical and only happened after updating the Core theme. Please advise.

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Please check. There might be javascript conflict between theme’s script and plugin’s script. Try to disable all plugins

Default-user
naramaki Purchased

I have already tried disabling all plugins. Everything worked fine with Twenty Eleven theme. Other issues pending: no sidebar showing up on certain pages, “insert/edit link” not working. These are all critical. I have already emailed you, but will send you another email with further details and screen shots. Thank you!

I have just been bought this image by my husband, and am working on the set-up. All going well, but cannot get images to centre on home page. Also top menu is in centre, I need it to be to the left. Thanks. http://nankabruce.co.uk/photography
ThemeGoods

Please login with your purchased account

borden Purchased

trying to find a youtube button/badge in the social profiles section…can only find Vimeo. Is there a way to get a youtube one?

I agree with mchretn, below. I would prefer the lightbox be white on the “light” theme. It just makes sense.

In addition, the previous two Core theme updates have not contained the fanned image home page option. Please, pretty please, bring that back!

moo2 Purchased

Hi there, Will you include facebook in the social sharing feature? It only has twitter and google plus at the moment. As you know facebook is quite popular!

by
by
by
by
by
by