7669 comments found

BUG ALERT! You cannot add photos to a gallery from your media library. I can add from url and from my computer. However I cannot add from the media library. I’m using the lasted version of WP.

ThemeGoods

Yes it always work that way.

Default-user

ok

Jrullo Purchased

Hi Peerapong, your photography templates are outstanding.

I am having problems getting video to work or even appear on my video portfolio page. I have also tried setting up a dummy website on my host and importing your files. Still no luck.

Please help!

http://www.studio57.ca/contact
ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

Jrullo
Jrullo Purchased

I tried.. give me the link please…

ThemeGoods

Thank you for helping me rate it ;) Go to Themeforest.net Your account > Downloads

Thank you very much ;)

Hi— Your Core Minimalist theme is just perfect for my fashion styling business because it is centered around photos and videos. Using the theme I’ve created some galleries which I’m happy with at amberalexandria.com. However I’ve been unable to get the photo effects to work with the exception of boxRainGrow. We’ve tried all sorts of combinations of Styles using the Dashboard and Shortcodes inserted on the pages. I’m trying to get the KenBurns style with all sorts of zoom in, zoom out effects which you have illustrated on the Demo. But with no success at my site so far. Could it be that I need to update the theme in order to get it to work at Bluehost.com? I bought it a couple of months ago so it is fairly recent. Please, please tell me how to get the effects to work.

Also—When I set captions, alt text and descriptions on a photo in a gallery they don’t show up on the page which uses the gallery. Using “View Page Source” I can see that not even the alt text is incorporated. How do I get captions to work?

Help! Thanks!

—Amber

ThemeGoods

Please login with your purchased account

rich3611 Purchased

hey peer…I really need to know what lines in screen.css and custom js to work with to change the fancybox “black” to an image .jpg .png etc. REALLY IMPORTANT,

thanks

ThemeGoods

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

But I will add it into the future if there are many requests from customers

Hello, I can upload music but it will not play. Auto-play is enabled and still no sound. Any ideas?

ThemeGoods

Please make sure you upload 3 music files fotmats

Default-user

Thank you

annamaja Purchased

Thank you for fixing the issues w. contact page

hi peerapong,

is there a simple way to aline the image in the posts with the title? I cannot find the code in the editor.

thanks! Femke

Hi Peerapong, I found out myself how to change the background color on the fancybox display, I added this line to the “edit CSS section” in the dashboard menu:

/Change background color to fancybox display; jquery.fancybox.css/ .fancybox-overlay { background: rgb(15,15,15)!important; }

This could be use by rich2323 as he seemed tohave a pretty similar problem than mine. He would just replace the color command by the url of his background image. I think that Theme Forest should really consider organising the comments section of each theme so that it makes it easy to find solution for problems people have already encountered, instead of going through 268 pages of comments hoping to find some help. This way you wouldn’t have to answer the same requests over and over again and maybe get more time for (awesome) theme updates and more personalized support http://2.envato-static.com/assets/smileys/grin-5f7c72bae94b93b2f4be36971faa186e.png. That was just a suggestion. Cheers.

Pierrick

Hello, how can I remove the page titles ? Like here: http://ravanelliphotography.com/experience/ I want to remove the EXPERIENCE between menu and content !

ThemeGoods

Open /css/screen.css find ”.page_caption” add display:none;

Please I need some help!!!! I’m doing a web with your theme. The flow style at the homepage was running perfectly, and now I don’t know why, it doesn’t run anymore. The message “loading, please wait” stays fixed on screen, and no image appears.

-I have replaced every file. -I have tried to solve it creating another gallery. -KenBurns and Full Screen styles don’t work either.

My web is http://sepa.nixiweb.com/lederval/

Could you help me? Thank you in advance!!!

ThemeGoods

I checked your site and flow gallery works fine?

Default-user

Thank you!!! I found the solution. I explain it in case something like this happens to someone: When using pluging “q-translate” you have to desactivate “Hide Untranslated Content” option. If you activate this option the hompage’s slider doesn’t work.

ThemeGoods

Oh ok thanks for sharing.

Hello Bro, first off congrats for being a great developer… 2nd i need to know why in all my flow galleries, images are in the wanted order but when they load they do in random order, meaning that if a person starts to browse the flow gallery and goes to the last image loaded at the moment (while there is still loading in progress) that person would surely miss the images that load later and occupy their wanted place.

what i need is for my images to load exactly in the order they have, as they do come to their apropriate positions but in a random order, it is really annoying i would prefer for the viewer to have to wait as each one loads and sets in its position, instead people can advance and pictures are setting in position when the viewer have already passed by there…

if you check my web you will understand what the problem is

www.juanarellano.com/index go to any of the galleries under photography

thanks in advance

Default-user

now, they just where down cause i was updating file size, now you can see the problem!!!

Default-user

also i have created a video portfolio, with vimeo video and put the video identifier number to it, and cant get it to work

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Hi Peerapong,

I discovered a new glitch. When I scroll over the home and about buttons it hoovers a box with the text. How can this be fixed. I hadn’t changed anything on my site, it started showing like that today. http://www.nilkagissell.com/

Thanks

Default-user

Hi Peerapong,

This is what I mean, http://dl.dropbox.com/u/57591657/My%20dropbox%20images/hoover.jpg

It does that on Home About and Blog, but not on the others. I haven’t done anything to the blog. It just started doing it.

Thanks for your help!!

ThemeGoods

Did you select “Background Gallery” option on edit page?

Because currently it’s empty. http://w.amoaag.com/wp-content/themes/keres/templates/script-supersized-gallery.php?gallery_id=54&ver=1.2.3
Default-user
Hi Peerapong, The link you wrote is not my site. My site is http://www.nilkagissell.com/.... and the problem is the hoover text that shows up on the menu http://dl.dropbox.com/u/57591657/My%20dropbox%20images/hoover.jpg

Is it possible to add text over each picture when the picture is open or show “Picture description”?

ThemeGoods

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

But you can add image title using gallery admin and it will display under image on lightbox mode.

Default-user

That’s what I did, I installed lightbox plugin that supports that feature and activated it instead of the original one. Works well. Thank you.

Can I add albums with your theme. If so, can you please tell me how?

ThemeGoods

You have to create a page and attach gallery to it instead of directly link to the gallery.

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

rossw119 Purchased

Hi Peerapong, is it possible to make the height of the header section with the logo and the navigation bigger so that I can fit in a larger logo? The logo is really small and the client would like it larger with the gallery flow moved down a bit. I am able to change the code if you could point me in the right direction where to find the header size – Thanks for your help.

ThemeGoods

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

Default-user
rossw119 Purchased

Thanks for that, I found it easy enough and moved the gallery flow down. However viewing it on the iPhone the flow goes over the logo when the phone is held in landscape mode. Is there a way to fix this?

hi, I use Next gen gallery – it is very easy to add SEO descriptions and organize the photos – but when I want to use one of Next Gen gallery’s photo as an entry icon – you can not see the picture, there is only white, small rectangle.

Even if I use build in gallery – the entry icon stays displayed also after opening blog entry – so in case you have just one picture in entry, after opening the entry you see two pictures – one as a entry icon, second as an actual one

is it possible to change that entry icon is visible only before blog entry opening and that could work also with Next gen Gallery?

http://mkphotos.eu
ThemeGoods

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

and another issue – the home page gallery doesn’t appear on Android

http://mkphotos.eu
mykjones Purchased

I’m noticing when my browser is minimized the site isn’t responsive. My top menu is being covered by the flow gallery. Also the same problem when i view it on different tablets & smartphones. Are these issues being addressed? I’d hate to have to re-do my site after all the work i’ve put into it and such a great template. All the best to you!!

ThemeGoods

Provide URL of your site please.

qarollo Purchased

Hello,

When I added a photo in dimension 1500×991 then down of the photo is cut off in full screen mode. When I added smaller photos the sytuation is the same. Could you help me with that?

Regards to You.

ThemeGoods

Open Core admin > Blog Portfolio and “disable auto fit image to screen”

There is a problem with the mobile view of the theme when using the full screen photo slide on the home page and it cannot be fixed. There is also no reply or solution by Pearapong to that issue. Trying to contact by private messages for the past month. The website still cannot be viewed on mobile devices.

by
by
by
by
by
by