7420 comments found

splat Purchased

Hi there! We updated our site to the latest theme but are experiencing problems with the gallery order. the order seems to have reversed for the images. However one gallery shows in the proper order and the old ones are not. Is there a way to fix this?

Also, there is a problem with the blog page. All of the images are massive and the sidebar doesn’t seem to be working. Should the images on the blog page resize automatically?

The site is http://jaidahay.com/news/

Thank you!

Thank you!

ThemeGoods

1. Provide URL of page which has issue please.

2. Please install and run this plugin.

Default-user
splat Purchased

1. This is the gallery page that we noticed that the order is now reversed. http://jaidahay.com/?gallery=ss-2013

2. Which plugin?

Thanks!

ThemeGoods

1. You have to create a page and attach gallery to it instead of directly link to the gallery.

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

2. Sorry this one http://wordpress.org/extend/plugins/regenerate-thumbnails/

Contact form problem – my solution.

Many problems with this contact form are caused by security settings host providers. (mail via php, spam, etc.).

In my case solution was easy.

1. set proper email in Core Theme settings (email must be in your domain)

2. if you dont have “webmaster” email account edit contact.php and change “webmaster@” to “yourname@”

3. most important download Configure SMTP plugin and configure yours SMTP server

http://wordpress.org/extend/plugins/configure-smtp/

In my case these three steps have solved my problem.

www.jackphotoblog.com/contact/ is working now ;-)

best regards

Jack

My victory was to early. Still have problem with sender domain policy of my hosting company.

I have some hints from tech support:

“The site visitor’s email address can be included in the body of the email; it can also be put in the email’s Reply-To header so email replies easily go to the site visitor’s address.”

Peerapong, can you change contact form script to resolve my problem with host provider ?

best regards

Jack

Configure SMTP plugin is the solution with google email account.

I cant use my right email withm my domain, but works with my gmail account. Now I can recive emails from all domain name servers.

This is temporary solution but it works.

But Im still waiting for right solution to use my right email adress.

Hi I’ve just downloaded the latest version of Core and love it but can’t seem to get the full screen slideshow working. Please can you help. Many thanks. Jonathan

ThemeGoods

Provide URL of your fullscreen slideshow page please.

DerekSims Purchased

I have a problem. When I did the upgrade for the “Core” theme, my Footer has moved to the middle of my web page. Please see http://dereksims.com/ How can I fix this issue? Thanks Derek

ThemeGoods

I checked your site and your footer display at the bottom?

Default-user
DerekSims Purchased

Thank you for looking. But on my end, Firefox doesn’t show that problem but I.E. shows the footer out of place. The Home page is ok but a few of the other pages have that issue..

kinez Purchased

Why are all the links when clicked on get redirected to the video portfolio page?

http://elusivestudios.com.au/blog

thanks in advanced

Default-user
kinez Purchased

nah i havent touched the code, i have disabled all the plugins but still to no luck please help!

ThemeGoods

Open Wordpress admin > Settings > Reading > Front page display select “Your latest posts”.

Also please try to switch to default permalink setting.

Default-user
kinez Purchased

It works if I change back the permalinks but now it isn’t custom Eg my page urls instead of elusive.com.au/blog is like elusive.com.au/as3rasap=23 which isnt nice to link to is there anyway around this

Hey,

I am having one problem with your template. I am trying to create a page with this shortcode:

[nivoslide gallery_id=”28” effect=”boxRainGrow” width=”640” height=”500”]

but somehow, i don’t see an image showing. I can see the bullets for the images but no images.. Can you pls help? What am I doing wrong?

see for example:

http://www.fotoleonie.nl/voorpagina

Thanks in advance..

ThemeGoods

Your image http://www.fotoleonie.nl/wp-content/themes/core/timthumb.php?src=http://www.fotoleonie.nl/wp-content/uploads/2012/11/1.jpg&h=500&w=640&zc=1

returns some errors.

Please contact your webhost. The DOCUMENT_ROOT setting on your server is incorrect.

firasdaoud

Ok thank you, I contact them but they told me it is not possible to change that and that it needed to be fixed in the scripting of the theme itself.

Hi

I am having problems displaying my gallery flow on my website.

I havent made any changes expect upload more pictures onto the site and now the gallery flow doesn’t work. :(

Just saying loading page… http://claudiasophia.com/?page_id=1296 Please help.
ThemeGoods

Please contact your webhost and ask them why this page http://claudiasophia.com/wp-content/themes/core/imageFlowXML.php?gallery_id=1448

returns “Internal Server Error” on your server.

Default-user

Thanks got it working now

FYI – I have no plugins installed.

It was working on over the weekend perfectly fine.

Brenton40 Purchased

Hey,

When I add a description to an image the thumbnail image disappears from the page.

After doing 2 complete fresh re-installs of Wordpress, I discovered the conflict was with the Jetpack plugin, turn either Core or Jetpack off and it works fine.

Also when you click on to the gallery the image WITH the description will be there but the image next to that one (without the description) gets bumped off, very strange!

Here’s where you can see the fault, there should be 4 thumbnails and 4 large images when viewing the gallery.

http://www.sharpeweb.com/portfolio/

Are you able to provide a fix for this please?

Many thanks, Brenton

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

http://www.micheleambrogi.com/newsite/?page_id=84 i’ve configured image gallery in flow mode but it doesn’t work.. may you halep me please?
ThemeGoods

Please contact your webhost and ask them why this page http://www.micheleambrogi.com/newsite/wp-content/themes/core/imageFlowXML.php?gallery_id=80

returns “Internal Server Error” on your server.

spay18 Purchased

spay18 Hi Peerapong, in the original theme “Core” i click on gallery, i zoom one image and go back and forth with an elastic effect. In my site (also in others with the same theme) don’t have this effect. why? thanks

peerapong On demo site you can check it. It’s fade effect.

spay18 perhaps i haven’t explained well. The link is www.raffaellaguarnieri.com I selected fade effect but when i open > portfolio> Ethiopia and i click for the first image. If step from one image to another doesn’t take the elastic effect as in the original theme “core”. I urgently, thankss!!

Hi Peerapong,

I wrote to you a few days ago about a glitch on my site. My site is http://www.nilkagissell.com/.... and the problem is the hoover text that shows up on the menu here’s what I’m talking about http://dl.dropbox.com/u/57591657/My%20dropbox%20images/hoover.jpg Can you help me with this?

Thanks

Hi, I purchased your template a year ago, and I have a question.

in the home page, the gallery as I add more pictures, start at the middle. How can I display the gallery starting at the first picture instead of the 3rd picture ?

ThemeGoods

You can disable auto start using Core admin > Blog Portfolio

Hi, I purchased your template a year ago, and I have a question. in the home page, the gallery as I add more pictures, start at the middle. How can I display the gallery starting at the first picture instead of the 3rd picture ?

I am trying to edit the content on some of my pages and it appears the “text” or html editor has been disabled on “edit page” – also, I’m not longer allowed to insert media from my gallery onto my page.

I have tried several different browsers and all have the same problem. Can you advise on how to fix or if I need an update? Is there another place within the Dashboard that I can edit the page html?

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Default-user

Will this delete all my current content?

ThemeGoods

No all of your contents remain the same.

erotic1 Purchased

We are having so many issues with this theme since upgrading to the new version of Wordpress. The top nav is different size, the footer is off in different browsers and now the client has just contacted me to let me know that the contact form is not working and probably has not been working since we made the upgrade over a month ago. I tried with or without the captcha and when you hit the submit button nothing happens. If you have the captcha on and enter wrong letters it will tell you that you entered incorrectly so the submit button is doing something but it is certainly not submitting the form… This is nothing to do with emails not being received. The form just isnt doing anything… Any ideas?

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

How do you change the colour of the text (both headings and main body)?

ThemeGoods

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

Genetic96 Purchased

Hi, I have latest Core theme installed 4.5, when i am trying to use contact form and pressing send email, it duplicates whole page content inside form, you can check it here: gl-foto.com/kontaktai

ThemeGoods

Please also add “Name” field to your contact form using Core admin > Contact

by
by
by
by
by
by