7550 comments found

Sherrera Purchased

Hello

how can I add meta tags for Core ? I would like to ranking my webpage.

Thank you

Shirlei Herrera

ThemeGoods

You have to manually add code to header.php file

Sherrera
Sherrera Purchased

Hi Peerapong thank you

Sherrera
Sherrera Purchased

I found the header.php file, but to be honest I don’t know how can add meta tags for Core. Please, could you tell me how do I do it? Could you send me an example, please?

thank you

Shirlei Herrera

Peerapong, I am having difficulty with the Nivoslide gallery. I copy the shortcode from your website, change the ID to match one of my galleries, but no images are displayed, only small grey circles at the top. The circles do number the same amount as the number of images in that gallery, so it seems like it is connecting to the gallery…just doesn’t display images. I am using version 4-5. Any thoughts as to what I might be doing wrong?

Default-user

Sorry – that would have been helpful. The URL is: http://divergemedia.com/cbphoto/test/. Thanks.

ThemeGoods

I checked your page code and slider has empty image.

How did you add it?

Default-user

I grabbed the shortcode from your demo website. I noticed the shortcode generator from within the theme doesn’t contain the nivoslide option. I copied and pasted into that page’s text tab, changed gallery ID to match the ID of one of my galleries, changed the effect and sizes and published. No matter which gallery ID I use, the images do not show. Is there some other component/plugin I was supposed to add?

Geru Purchased

Hello

How to change Captcha style in Contact template? The default colors are not really nice. I want e.g. in black / white.

Thanks

ThemeGoods

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

Default-user
Geru Purchased

Thanks. The plugin I already know and I can also recommend.

But I would not change what is then overwritten with an update. Prefer an extra plugin….. or you expand the theme. :-)

da6964 Purchased

I’ve purchased the Core theme and my cover flow images don’t have a reflection that the original template has in both the dark and light themes. How do I turn this on or activate it?

ThemeGoods

You can enable reflection using Core admin > Blog Portfolio

Default-user
da6964 Purchased

Ah, thanks!

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

i am having problems with the email. its not going through. please help

ThemeGoods

Provide URL of your contact page please.

I have been using this theme for a while and its great, but wanted to update from version 2.5 to the current version 4.5.

When I uploaded switched across to 4.5 the homepage would not load, the menus were all over the place. Now that I have switched back again to 2.5 I cannot load images into a post, why is this?

Is there an easy way to upgrade to 4.5? Thanks in advance. http://www.alexanderphotographic.co.uk
ThemeGoods

I checked your site and image display correctly?

Default-user

Hi Peerapong, the image displays correctly as I have now reverted back to the old 2.5 version. The issue is when I upgrade to ver 4.5. of your theme.

I had done everything correctly when uploading the 4.5 theme it just will not show the homepage images with flow style but the ken burns style works fine, strange, why is this?

I resolved the other blog posting problem with visual editor with the… adding define(‘SCRIPT_DEBUG’, true ); define(‘CONCATENATE_SCRIPTS’, false ); into the wp-config.php file.

I want to purchase this Portfolio but I exactly don’t know what I need to get started. Do I purchase this along with something else in Wordpress? All I have is basic Wordpress no updates, would I need to purchase the Custom CSS to get this to work or this alone would work altogether, is there a video of steps I could watch? Please help thank you so much!

ThemeGoods

No just purchase theme and install on Wordpress. There is also theme documentation in theme package.

Hi, I’ve problem with menu, namely I added sites to menu section but when I try to go into any page (click on the url link) nothing happens. I mean the url is displaying but redirections not working properly. This is my page: kancelariakowalski.borbis.com.pl (you can check it) Please give me qucik reply if you u can. Regards, Borbis

ThemeGoods

Please login with your purchased account

Hey! How can I put the top menu with a non alphabetical order? Thanks

ThemeGoods

If you are not familiar with Wordpress custom menu below are some tutorials.

http://templatic.com/news/wordpress-3-0-menu-management http://www.wonderhowto.com/how-to-use-new-menu-system-wordpress-3-0-thelonious-376792/

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

wlfmi Purchased

All I can say is “Fantastic!”

On most websites it is best to show images in one format (landscape being most ideal). What’s great about Core is I can show images how I intended them to be viewed (chosen crop) while maintaining a professional appearance.

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

Hi-

Some prepurchase questions..

- Does the gallery page support eCommerce? If so, what do I need to do to make that work? Downloading a separate plugin… or? - Can this support multiple galleries? Can there be a landing page created for the multiple galleries? - Will this support additional plugins, such as one of those wordpress clickable maps? - Has this been made responsive?

Thanks! J

ThemeGoods

1. Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

2. Yes multiple galleries support.

3. Sorry I can’t guarantee on 3rd party plugins but I will test them if there are many customers requests.

It looks like the homepage doesn’t work on IE8, any plans to fix this? Or is it possible to override the homepage gallery options with just one large static image?

Here is my site http://mariestillphotography.com

When opened in IE8 it says “Your browser doesn’t support canvas!”

ThemeGoods

Yes sorry kenburns doesn’t support on IE8

http://mazi-photo.com/?page_id=127 I have a big problem with galeries, like u se its make a big mess nothing more, hope u can explain me on easy way how to doit, cos for now it not work for me at all, have a friend who is a bit more familiar with code but still it not work for us, we try all possibilites what u add with theme in troubleshooting, and we still have problems
ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Also did you edit theme code?

Default-user

we didint edit code, do we need to edit them?

Hi,

three things (we use version 3.5 of Core theme); 1. after upgrading to Wordpress 3.5.x the navigation <> on the home page don not work anymore. Mouse over says #? 2. We cannot upload imags anymore when we make a post 3. When we upgrade to core 4.5 Layout changes. Logo goes to the left, and Galler type Rotate has disappeared for the home page and the home page doesn’t function anymore. Bizar So, what’s the best approach for us to fix this?

ThemeGoods

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Yes, because the main script of rotate gallery doesn’t support the new version of jQuery which use by Wordpress 3.5

Installed theme.

When I try to upload the logo or favicon through the Core admin panel, I get the following error: “The requested resource /wp-admin/themes.php does not allow request data with POST requests, or the amount of data provided in the request exceeds the capacity limit. “

I am able to upload files just fine through the “Add Media” function, it’s just the Core interface that’s giving me trouble.

My hosting company says it’s not a php.ini problem or anything on their end, and that seems right because I tried installing the theme and doing the same upload on a test site on the same hosting account with the same root folder and everything works perfectly.

I also tried uninstalling, deleting and reuploading/installing the theme several times. No change.

Hosting co. says it’s a WordPress thing, so… any ideas?

ThemeGoods

Yes your Wordpress installation is broken. Please install FRESH Wordpress.

Default-user

Just for anyone reading, a fresh install wasn’t needed. The Core admin panel was glitching and there were a whole bunch of extra /////// in two of the custom text fields. If anyone else is having this problem, check your custom text fields and delete any junk that was created there and it should solve the problem.

ups

Hi, Huge problem…

With the latest update the main navigation goes over the images and also the images are now fitting into the whole screen now… meaning that there are crops – and the navigation goes over important parts of a photograph….

If photography is what you do – you’d want people to see the whole image without distraction… in any case that’s the primary reason I purchased CORE, because CORE didn’t fit-into screen, and didn’t have a navigation over the images… It used to be a clean navigation on top of the images and images were not artificially cropped to to fit-in into the whole screen.

How can I revert back to the normal navigation on top of images and not over the images?

Thanks!

ThemeGoods

You can disable auto fit image using Core admin > Blog Portfolio

Default-user

I disabled it already… disabling is better than “fit in image” ...

But, with the latest design change the menu goes over images, no matter which settings you use… Is it possible to have the design how it used to be when I purchased the theme – so that the menu is clearly above the image… not in front…? Maybe, as an option? (also it would be good if the thumbnails are below images too)...

Here are two examples – I hope they illustrate the problem…

1) Image of mountain station How it should appear on website https://dl.dropboxusercontent.com/u/41643537/1304/Zugspitze_Germany-Architecture_Photography-Wolf_Nitschke.jpg How it appears: the station is almost missing, navigation is over important parts https://dl.dropboxusercontent.com/u/41643537/1304/Image-mountain-website.png 2) Image of woman How it should appear on website https://dl.dropboxusercontent.com/u/41643537/1304/Seolhee_Portraits_Wolf_Nitschke_2012-11_551.jpg How it looks on website: the navigation goes over her face https://dl.dropboxusercontent.com/u/41643537/1304/Image-face-website.png
Default-user

PS I am reverting back to 3.5 for the time being – because I can’t use my website in 4.5 to present my images to editors and clients… but the above screenshots illustrate the problem

Is it possible to display titles on the image flow view?

(update: found it: http://graphicriver.net/forums/thread/core-minimalist-template-flow-solution-for-title-under-photo/64410)

Update to email above re: “exceeds the capacity limit error.”

It seems I get the error whenever I try to update or adjust anything on the Core admin dashboard. Just not uploading. The regular WordPress functions work fine, it’s just an error with the Core interface and it’s just on this one website (it works fine on the test account hosted on the same server/account).

Thanks for your help with this!

ThemeGoods

Please contact your webhost. It’s your server capacity issue.

Default-user

Just for anyone reading, it wasn’t a server capacity issue. The Core admin panel was glitching and there were a whole bunch of extra /////// in two of the custom text fields. If anyone else is having this problem, check your custom text fields and delete any junk that was created there and it should solve the problem.

Sorry to post again, but I have an update on the “exceeds capacity limit error”. It seems to be an issue with the right click alert text in the Core panel. The text field is filled with hundreds of backslashes. I tried deleting them, they come back. I’ve removed the Blog Protector plugin I had, changed the text, omitted the text, disabled the function, tried a clean reinstall, and every time I install the theme, the hundreds of backslashes reappear in that field and the error comes back.

Internet research suggests this is indeed the problem. Any thoughts on how to solve?

by
by
by
by
by
by