ThemeGoods

ThemeGoods supports this item

Supported

This author's response time can be up to 1 business day.

7968 comments found.

Perpong appreciate the reply, Yes I know you can build a video portfolio. What i am trying to do is have 6 videos all separate on one page like you do with photos in a gallery to display on a page. 2, 3 column’s etc.. I would like to simply choose a video in my media or html link when building a gallery and then insert the gallery into a page with you’re default templates. Thanks again, Joe

here is the sample page i am trying to set up: http://pivotalpictures.com/the-work/cuz-comedy/

I am using media element.js to build this. I think there is conflict between media element.js and your html 5 code.

my current page looks like this: http://pivotalpictures.com/the-work/comedy/

Thank you in advance for your help. Joe

here is sample how the layout should look that was built on another site, http://pivotalpictures.com/js.png

when you scroll over the video the player then shows up…thx

Hi Peerapong,

Is it possible to put a HTML Code into the home page? i would like to put a Rosette to the bottom of the home page,cheers..

can you tell me please where exactly i can copy and paste that? to be on the bottom of the home page ,middle if its possible? cheers

I checked your site and saw some code changes. Please don’t edit theme code, the issue might comes from your code changes.

Please try to upload original theme to see if there is still the issue.

code changes?:) that is strange because i am not good at those things:)

Could I get rid of the sidebar in my blog page so that the photos are centered?

Thanks!

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

But I will add it into the future if there are many requests from customers

Hi Peerapong, I love your website. I just recently updated my porffolio, and am using the rotate homepage option. Up until now it has worked fine, but now I can’t ‘rotate’ the images on the homepage, it leaves the first 4 photos as static. Any idea why this would happen now? And any suggestions how to fix it? I also tried creating a new gallery with only 6 images, and the ‘rotate’ feature still won’t work. Cheers, PockettP

Yes, because the main script of rotate gallery doesn’t support the new version of jQuery which use by Wordpress 3.5

Thanks for the reply! I see what you mean. Do you know if this is something that can be fixed? Or will there be an update? I can only use full-screen, I can’t get flow to work either.

By the way, my url is [link removed]

full screen thumbnails (left and right) button not working. i doesn’t want to slide both sides. here is the link http://www.myphuketphoto.com/new/ pls. reply asap. thanks

Please login with your purchased account

any suggestion how i can play mutiple songs in the background of this template? what plugins can i use to have an audio player in the sidebar?

Please login with your purchased account

Hi, I bought your template about two years ago, but since my client created his own design I css coded it very different from the original. (although I love your original) This project was on hold for two years, and I was just now testing the contact fields and button. But then everything goes wrong. It doesn’t work. http://wasgoedonline.com/index.php/contact/

In the settings of the theme under ‘contact’ there is something wrong as well. When I put a v in the radio boxes the fields are shown in the box below, but when I push save changes the items in the field below aren’t visible.

What could be wrong?

Please make sure your Wordpress URL setting is “http://wasgoedonline.com” not “http://www.wasgoedonline.com”

Ok, you think it’s send to the wrong url?

Hi there, i’ve got some problem with a password protected gallery that i already create. everything seems to work but, when i write the password to enter i that gallery something go in a wrong way, and the browser tell me:

Warning: session_start() [function.session-start]: Cannot send session cookie – headers already sent by (output started at /home/margheri/public_html/wp-content/themes/core/header.php:15) in /home/margheri/public_html/wp-content/themes/core/templates/template-password.php on line 31

Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at /home/margheri/public_html/wp-content/themes/core/header.php:15) in /home/margheri/public_html/wp-content/themes/core/templates/template-password.php on line 31

Warning: Cannot modify header information – headers already sent by (output started at /home/margheri/public_html/wp-content/themes/core/header.php:15) in /home/margheri/public_html/wp-content/themes/core/templates/template-password.php on line 36

everything is updated. i’ve got wordpress 3.6 and the core theme 5.1. any idea how to fix it ?

i’ve just wrote to you an email with the information you asked me.

just to tell you, maybe can help you: the host provider tell me yesterday that they update the PHP to version 5.4.19. if this is a problem i can go back to the 5.3 version. just to check, did my emails arriva to you?

all best.

it will be nice to have an answer about.

I am having alot of problems ordering the images in the gallery, why do the images keep scrambling??

You can drag&drop to order images using gallery admin.

I figured that out eventually but I have two small issues still, I have the same problem with the password protected gallery giving off an error message. And, is there a way to indicate to persons (I am using the flow style gallery) maybe on the hand icon that appears when over the images that they need to click to enlarge image.

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

i just updated this theme on my site, and either i cant remember how to or i am screwing something up but i can NOT get my galleries to have image flow. only the homepage works. i had all my galleries on image flow before i updated… i tried added media and then gallery to page with image flow selected as template (that works showing image flow but it only shows five images not the rest), i tried linking directly to gallery but it just does columns which i dont want. please help…ps i know NO coding. also is there any way to get some video tutorial?? on basics of theme?

nevermind i finally found your manual. thank you!

OK great!

After upgrading to WP 3.6, I can’t drag items in the menu. It gives me LOOONG submenu grayed out fields. Help!! :(

Figured it out!! Thank you!

OK great!

OK… heres a questionwhen i post a blog it shows my email! i dont want it to show my email. how can i change that?

Provide URL of page which has issue please.

http://www.robinspaldingart.com/2013/05/26/greatescape/ see under the title of page it shows who wrote the post…but i do NOT like that it shows my email…how do i hide this?! and i have liek barely and knowledge of coding

Wordpress Dashboard > Users > Your Profile change username. This is not theme issue.

Hi Peerapong

My “Display full blog post content on blog page” slider isn’t working. It is stuck on yes and when I slide it to no, and save the settings, it just reverts back to yes. Haven’t had a problem with this theme in ages and am really pleased with it! It’s looking really good at the moment.

Please update to the latest version of theme. It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

How do I get the social icons to appear on the mobile devices and is there a way to prevent the titles from overlapping the logo.

Test on the HTC One.

How do I get the social icons to appear on the mobile devices and is there a way to prevent the titles from overlapping the logo.

Test on the HTC One.

Sorry you have to reduce your logo height.

I have duplicating text on my Contact page. How can I fix this?

http://www.gaylerphotography.com/contact/

Please check. There are javascript conflicts between theme’s script and plugin’s script. Try to disable all plugins

It’s the JetPack plugin? :-/ Is there a way to resolve this?

I just installed version 5.1 and I am running WP 3.6. Menu items are being alphabetized. How can I fix this? I do not want my menu items in alphabetical order. Thank you

Never mind I figured it out.

OK great!

Hi! My client asked me to make translation of your theme. I used The Plugin Codestyling Localization, but after translating strings and making .po and .mo files it doesn’t work. What’s wrong? :confused:

Never mind, look to the older comments, trying to use POEdit

I have a problem with password protected galley (I think im not the only one)

I created one, go to the page, input password, and it is blank. i have to reload the page to have the image show up.

Any solution?

Could you send your Wordpress account and FTP detail please.

Hello. I sent you account details weeks ago. Im waiting for answers

PLEASE HELP: i recently updated my wordpress and now the navigation menu isn’t click-able, also in the menu im unable to reengage the pages. My site is: http://louisdavisart.com/

What can i do?

The latest version of theme which fix issues on Wordpress 3.6 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

All of your settings and contents remain the same.

Also please make sure your plugins support WP 3.6

ok thanks, i will try that

by
by
by
by
by
by