7336 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Amtoft Purchased

Hi

I want to use just one fullscreen picture at ‘Home’ But when I do that my footer is gone, and a small picture of the same picture shows up down at the left corner. I want my footer to show up, and the small picture gone.. http://amtoft.no/ Can I do somthing with this?

And when you go on to my contact page, it’s says CONTACT on almost half the side, can I get this smaller, or delet it?

Thanks man!

Marius

ThemeGoods

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers. Generally speaking, if it’s not in the demo then it’s not in the theme.

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

I made some slight modifications to the screen.css to get the flow gallery images to display how i want them. The only problem is there is a very big gap between the flow gallery and the scrollbar. Here is the site: http://zineapps.com/makeupbyvalerie/

How can I minimize the space between the gallery and scrollbar to about 20 pixels?

Thanks!

ThemeGoods

Please login with your purchased account.

Default-user

I’m setting the site up for a client. She purchased the template on Aug 8th, 2013 at 8:15am.

Default-user

Please give me an answer to this. Thank you.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

safe to update to 3.6.1 ?

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.6 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

All of your settings and contents remain the same.

Also please make sure your plugins support WP 3.6

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, great theme. How do I add existing media images to a gallery? When I choose an image, there is no “INsert into post” link.

Thanks Mike

ThemeGoods

Please login with your purchased account

Default-user

I am developing for a client that purchased the theme via another developer.

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 4-5 years

Hey Peerapong,

your Theme is great and worked wunderfull for months – but now the Fullscreen Galery is broken. I only get a black screen without any images. (but can see the menu)

• I try differend Galleries-Templates for the “Home”-Section. All of them works fine. (Flow, 2,3,4-Columns, Thumbs, etc.) • I load up new images – but still black-screen • I swiched to chmod777 • Delete my Home-Page clear Cache and ad a new one – still black..

Can you take a look ? Its very important to me and to my client.. Hope you can give a fast advice to fix this issue…

Greatings from Berlin, yougeen

ThemeGoods

Provide URL of page which has issue please.

Default-user

i sent you via profile.. THANK YOU

  • Bought between 100 and 499 items
  • Germany
  • Has been a member for 3-4 years

Hi peerapong, what is the Name of the Music in your Template? Can i buy it here?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Having a hiccup with the built-in contact template. The contact page does not show text area descriptions ( e.g. Name, Email, Phone, etc) and the form will not send through. Attempts to send results in a 404 Error page. Using Core theme version 4.5 and Wordpress 3.6.1

ThemeGoods

1. Please try to switch to default Wordpress permalink setting.

2. If you still have the issue. Please provide your contact page URL.

ThemeGoods

There are javascript conflicts between theme’s script and plugin’s script. Try to disable all plugins.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Even though this theme is in 5.1, it still never as cool as Cesar. Way Way different the functionality is just too less compared to Cesar. I wish you guy could add some more function/options to it.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hello,

I’m running litespeed on my server and I can’t get the images to show up. They were working previously on my apache server. I have suphp enabled and all of my file permissions are correct. However the images do not show up and and get this errors in my logs

[17-Sep-2013 01:36:08 UTC] PHP Warning: Cannot modify header information – headers already sent by (output started at /home/hiteen/public_html/wp-content/plugins/justified-image-grid/timthumb.php:227) in /home/hiteen/public_html/wp-content/plugins/justified-image-grid/timthumb.php on line 424 [17-Sep-2013 01:36:08 UTC] PHP Warning: Cannot modify header information – headers already sent by (output started at /home/hiteen/public_html/wp-content/plugins/justified-image-grid/timthumb.php:227) in /home/hiteen/public_html/wp-content/plugins/justified-image-grid/timthumb.php on line 424

Thanks for your help : )

ThemeGoods

Please login with your purchased account

Default-user

Sorry, wrong plugin : )

  • Has been a member for 0-1 years

Is there in documentation more detailed info how implement and how translate template, where download additional language switcher plugin?

ThemeGoods

Please login with your purchased account

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years

Hello, I am using the Fullscreen slideshow on the homepage, but the menu and footer are showing at all times and not only when one places the mouse on the slideshow (as in the live preview). Where do I change that?

Thank you.

ThemeGoods

Open Core admin > Blog Portfolio > Enable/disable main menu and footer auto hiding

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Italy

Hello, I have a problem with the theme. it generates an error core.44869 in wp-admin folder that takes up all the space on the disk. I had to call the web master for help. the web master I deleted the contents of the script of the errors contained in wp-admin to free up space. is a normal thing? what should I do?

thanks again for the availability

Default-user

I’m sorry, maybe the translation was not correct.

is generated nalla wp-admin folder a series of files named core.44869, core.4764 etc. .. of 89/90 megabit now I’m 20 and I take up space. The web master told me that they are Deglis cript error, how can we solve?

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 0-1 years
Bonana Purchased

Just bought the theme, getting a strange problem. My “blog” page is showing the test gallery I set up…

http://www.d3n.ca/posts/ Screenshots of page settings, etc: http://imgur.com/YNHjNRT
ThemeGoods

Please try to switch to default Wordpress permalink.

Default-user
Bonana Purchased

I did this, “http://www.d3n.ca/?page_id=46”. Still no change.

ThemeGoods

Please re install FRESH Wordpress and theme. Some files are broken.

Also did you edit theme code?

Default-user
Bonana Purchased

I’ve installed it on a fresh wordpress & imported the sample content you’ve posted, I should be fine now. THanks.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
suriya Purchased

????????????????????

????????? ??????????????????? ??????????????????????????????????

????????????????????????? ?????? ???? Autohide ??????????????? ??????? ???????????? ??????????????????????? ????????????

??????????

ThemeGoods

English please.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi Peerapong,

I got the Core theme a while ago but kept expecting more functionality with the upgrades. I recently noticed that you have another version of it called Cesar that was release in August. And all that I wanted is all in there. Please how do I get this new one. Can you please give a discount. bitzbybike@gmail.com thanks

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 4-5 years

Hey Peerapong,

do you forget me? I sent you the URL via Profile.. Would be great to get some reply.. The Fullscreen is still black – i actually switch to Flow-Gallery.. But my client want still a fullscreen backgound.. I can not find the mistake..

Hey Peerapong,

your Theme is great and worked wunderfull for months – but now the Fullscreen Galery is broken. I only get a black screen without any images. (but can see the menu)

• I try differend Galleries-Templates for the “Home”-Section. All of them works fine. (Flow, 2,3,4-Columns, Thumbs, etc.) • I load up new images – but still black-screen • I swiched to chmod777 • Delete my Home-Page clear Cache and ad a new one – still black..

Can you take a look ? Its very important to me and to my client.. Hope you can give a fast advice to fix this issue…

Greatings, yougeen

ThemeGoods

It’s issue from your code changes. It’s not theme default fullscreen gallery script.

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

why are you not answering my support questions???

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello Peerapong,

I recently purchased your theme. Other than the basic help file “Core Wordpress Version” that comes with the download, is there any other support manual available? I want to do some basic things like change the headers, etc., and I’m finding myself stuck. Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello!

I am having trouble moving my items around in the menu. I noticed it around two weeks ago when I added a new gallery. In the console, I can see that I get a jquery error (method isOverAxis() is missing). I have updated everything that is possible to update (Wordpress is now up to date) but it is still not possible to move anything.

What is the solution?

Thanks!

ThemeGoods

There are javascript conflicts between theme’s script and plugin’s script. Try to disable all plugins.

Default-user

Now I have disabled all plugins and tried again to move items around in the menu. I get this message in red ” Uncaught TypeError: Object #<Object> has no method ‘isOverAxis’ ”. It still does not work.

Please help.

ThemeGoods

There is no function name “isOverAxis” in theme script. It might comes from one of your plugins or did you edit theme code?

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years

Hi, how I can translate the message: “Loading …” loading the page?

ThemeGoods

Open /templates/template-portfolio-flow.php line 3 to 4

Default-user

I made ??the change but I see that it works only when you load a video portfolio. In any other not.

ThemeGoods

Open /templates/template-slider-flow.php line 3 to 4

by
by
by
by
by
by