7485 comments found

stesod Purchased

Hi

I use Flow as a homepage slideshow style but I can’t get caption to work in the lightbox mode.

What’s wrong?

cheers

ThemeGoods

You can add image title using gallery admin instead.

Also did you enable Core admin > Blog Portfolio > Display image title in lightbox

Hi, I just purchased this theme. All is going well so far, but is there anyway I can make the Titles on each page a lot smaller? It is gigantic. Help will be appreciated, thank you!

ThemeGoods

Open Core admin > Font > Page header font Size

stesod Purchased

@AngelEventesse

In Theme Settings — Font — Page header font Size (in pixels)

Djuju Purchased

Hello

I bought your theme, it’s great, but I have some trouble with the sort order of the gallery. I know that i can change it by drag and drop, but with 500 pictures it’s not a good solution.

When are you going to put this “must have” that other free gallery have already inclued.

Thx ! (and please sorry for my poor english…)

ThemeGoods

I will add it in the next release.

Default-user
Djuju Purchased

Thank you so much for your answer ! :)

wizwow Purchased

Hi. I updated to the most recent version for my client. We lost the logo, and settings for the blog display as well as the settings for font size and footer text. Would this be an issue with the host or the Database not connecting correctly?

ThemeGoods

Please make sure you update all files correctly.

Also provide URL of your site please.

Hello, i just bought your Theme and its great! But i actually have a problem with my galleries. Is it possible to keep all my galleries from my old theme and include it in the new one? After changing the theme all my existing galleries were gone. Thx!

ThemeGoods

Sorry every themes have different ways to manage and display their content.

Theme documentation’s located in your downloaded file from Themeforest

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

@stesod

Thank you very much!

Hi Peerapong. I have a challenge for you….

Every now and then I receive an email from my contact form displaying only 1’s. For example, here is a copy and paste of one such email:

davepear@box727.bluehost.com 8:20 PM (8 minutes ago)

to me Name: 1 Email: 1

Message: 1

How do I go about fixing this? I have tested my form and it seems to work fine. Is this a problem with my form? Or is it a user error? Do you know how I can find out the email address of the sender?

Cheers Peerapong

Hi Peerapong. I have a challenge for you….

Every now and then I receive an email from my contact form displaying only 1’s. For example, here is a copy and paste of one such email:

davepear@box727.bluehost.com 8:20 PM (8 minutes ago)

to me Name: 1 Email: 1

Message: 1

How do I go about fixing this? I have tested my form and it seems to work fine. Is this a problem with my form? Or is it a user error? Do you know how I can find out the email address of the sender?

Cheers Peerapong

P.S I don’t use Captcha, so could they be SPAM?

Hello!

I just installed this theme and was wondering, how it is possible to change the text in a page with a gallery (thumbnail style), so that it floats around the thumbs and doesn’t stay in the column on the left? Could you give me a hint for that?

Thx a lot!

ThemeGoods

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

He Peerapong!

In the top menu i want a menu item with a submenu, but the menu item should not be clickable and then go to a page. Check my website www.witenzwart.nl

So on roll over the “info” menu item I only want a submenu. Info should not refer to a page.

I hope this makes sense.

Regards Stephan

ThemeGoods

When you create a menu item, use custom link and add # for its URL

Hello, is possible when opening the pictures, open not in a blank page, but in the same page with another pics behind?

estudioavworks

When you click on any picture, a new screen open with the picture and white background. I d like if possible, open this picture in the same page with the menu (not other blank). If you dont understand, tell send your email, I cand send you a snapshot. Thanks !

estudioavworks

sorry for my English.

ThemeGoods

Send it using my profile form mail please.

when creating a gallery I am not able to select images from my media Library. Do I have to upload all of my images again?

ThemeGoods

Sorry currently you have to upload images from your computer for new gallery.

Hi, “WPyogi” and “massy74” . . . you are sending me mails about your problem solving conversation which it does’t have anything to do with me and that it is not helping me solving my problem vith the “CORE” Theme. Please check to who your are sending your conversation because it is really confusing for me to understand which are the real suggestions that can help me solve my problem. Suggestions on how to solve my problem that I am still waiting for. Thank you, TP

Hi Peer pong. I just installed the most recent version of your theme but the home page is not to my Liking. I want the full image to be under the menu. And no thumbnails under the full images. Can you help? WWW.Andersoncreativeproductions.com

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please? Generally speaking, if it’s not in the demo then it’s not in the theme.

Hi Peer pong. I also cannot figure what is going on with my page here.WWW.Anderson creative productions.com/WordPress/?page_I’d=1948 and my contact form is not sending.

ThemeGoods

Please provide correct URL please.

I have the same problem as ansoncall
when creating a gallery I am not able to select images from my media Library. Do I have to upload all of my images again?
ThemeGoods

Sorry currently you have to upload images from your computer for new gallery.

Hi, purchased this today and putting together my site right now. I’m trying to get my youtube and vimeo videos to show up on the video page but it’s not working! I’ve added the short code to the page but no luck.

Can you please help me with this! site is www.kurtvon.com

Thanks!

ThemeGoods

There is no need to add shortcode. Did you upload video preview image using “set featured image”?

Theme documentation’s located in your downloaded file from Themeforest

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Peerpong my contact form is not sending. here is my error log. Can you help tell me what is wrong? Wed Oct 16 18:02:52 2013 [client ?.?.?.?.?.] File does not exist: /home/kensph2/public_html/404.shtml, referer: http://www.andersoncreativeproductions.com/wordpress/

ThemeGoods

That’s not error log of contact page.

Hi Peerapong.

Please take a look at my website. The video gallery is not working for some reason.

You click a video once, it is okay.

You click the same video a second time, it loads the home page.

You click any video, then it is no longer working.

http://sdeweddings.com/

I have disabled my plugins, they dont seem to matter.

Thank you in advance for your help.

-Yang

Default-user

hi peerapong, it does not work. please try playing a video twice. the 2nd time you try to play the same video, the video player becomes broken

ThemeGoods

Sorry it’s your code modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

Default-user

hi peerapong. i have found the issue. it seems by updating my wordpress to 3.6.1 the video player is broken on the front page. i will resolve the issue using an earlier wordpress version

by
by
by
by
by
by