7126 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
aaenian Purchased

Hello! i just got a google + account but i do not see that with the social profile in settings? also google + asks to put a code in site (bunchofnumbersideletedforprivacyhere” rel=”publisher”>Google+) homepage to refer/verify back to google + i can’t figure where to put it? google + says on homepage but i put it on home page and it doesnt work i think it needs to go in code would you know where?thank you! ps i am clueless about coding…

Default-user
aaenian Purchased

agh it wont show code when i type it out….

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

what do i have to do to use this template in a multisite wordpress setup?

ThemeGoods

Hi,

Please make sure you use it only 1 regular license per 1 website. If you want to use it on multiple sites. Please purchase more license.

Learn more about license here http://themeforest.net/licenses

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi, can I use this theme with a WPML plugin? I need a multilanguage site. Thanks a lot.

ThemeGoods

Hi,

It should be working fine with WPML plugin.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Before I was able to change the order of the images in the gallery by dragging them to where I wanted. Now I Can’t change the order images appear in the galleries. How can I do it?

ThemeGoods

Hi,

There are javascript conflicts between theme’s script and plugin’s script. Try to disable all plugins

hotorres

Hello! Thank you very much for answering! I disabled all the plugins and the problem persist. What else can I do? Thanks!!

ThemeGoods

Please make sure you update to the latest version of theme. What’s the version of theme you use please?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

With the Core theme is there a way to move the location of the Gallery Flow to the bottom of the page as apposed to the middle?

ThemeGoods

Hi,

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
vjyoyo Purchased

Hi Themegoods! Is there any way to avoid hidden logo and menu in fullscreen and kenburns home styles?

Thanks!

ThemeGoods

Hi,

You can disable auto hide menu setting in Core admin > Blog Portfolio.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
Hello, on the blog page, I am trying to write my own excerpt (manual excerpt) in wordpress: http://timelessartsonline.com/?attachment_id=1612

However, the way the code is setup, the excerpt is automatically being pulled in from the post itself:

http://timelessartsonline.com/wp-content/uploads/screenshot_excerpt.jpg

I did some research online, and it looks like I will need to make modifications to the the_content() template tag: http://codex.wordpress.org/Excerpt

Are you familiar with this process? Do you know which file I would need to edit, or a quick way to make this change?

Thanks for your help!

ThemeGoods

Hi,

You have to modify PHP code in blog.php to change that.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I am still having a problem with the contacts feature for this theme. I have followed your instructions to the letter. The page looks beautiful but the message is never delivered. I have even tried deleting the contact page and setting it up again. I am using the most recent versions of Wordpress and Core. I see from your comments that mine is not an isolated issue. How is this being addressed? BTW, I am unable to obtain an error log from my hosting provider.

Here is a link to my contacts page, which is not in the main menu, due the the fact that it doesn’t work: http://www.mugshott.com/contact

ThemeGoods

Hi,

Could you contact your webhost and ask theme if there is any setting required in order to use PHP mail function.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello! After I updated to wordpress 3.8 and the latest version of Core, if I add a portfolio (video), the thumbnail doesn’t correspond to the video. The current videos work properly, but, if I add another one, each video displays the thumbnail of the next video. Is there any way to fix this? Your help is much appreciated!

ThemeGoods

Hi,

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
IanCG Purchased

Like other users on here, since installing Wordpress 3.8, ‘pages’ do not display correctly on Core v5.1.2 or v3.7 if the Jetpack plugin is activated. linking a menu directly to a gallery allows the gallery to be displayed.

Selecting a ‘page’ gives these error messages:

Warning: preg_match() expects parameter 2 to be string, object given in /websites/123reg/Lin … hoto.co/public_html/wp-includes/post-template.php on line 199

Catchable fatal error: Object of class WP_Post could not be converted to string in /websites/123reg/Lin … hoto.co/public_html/wp-includes/post-template.php on line 217

Without Jetpack the theme appears to work correctly. I run a similar site on the same servers with Wordpress 3.8 and your Keres theme. I’ve had no problem with Jetpack on that installation.

I really ant to be able to ue Jepack – can you help?

Thanks

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

Also provide URL of page which has issue please.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi ThemeGoods.

I am trying to figure out how to have “share in Facebook” and “like in Facebook” buttons for each individual image displayed in Lightbox.

Is there an option available in the Theme, or should I write code for it?

If option is available => where? (Core Admin / Blog Portfolio does not affect lightbox)

If option is not available => which file to edit? (and it would be great if you could actually let me know the code to be inserted).

  • It’s good enough if the shared picture in Facebook directs the clicker to the attachment page of that picture, even though attachments pages are not available when surfing my site.

Thanks, and keep up the good work. I love your themes!

ThemeGoods

Thank you for purchasing.

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

But I will add it into the future if there are many requests from customers

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I am unable to add to the menu. I have done the updates to wordpress and also the theme. I try to drop and drag it into place and it won’t move.

Can you please tell me what is going on and how to fix it?

ThemeGoods

Hi,

Please make sure you update to the latest version of theme and please make sure all of your plugins support the version of Wordpress you use. Try to disable all plugins.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • Ireland
Reidd2 Purchased

Hi there. is it possible to remove the forward and back arrows and the thumbnail on the Homepage and just have a static image?

www.callanberry.com

Thanks,

Damien.

ThemeGoods

Hi,

Sorry currently It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Netherlands

I’m experiencing three issues with the contact form/page, ranked in order of severity (high-low):

1) Occasionally I receive empty contact forms with only a name and email address. These are not spambots but REAL people, and somehow I can’t receive their messages. Very annoying! I’ve tried testing the contact form myself in a few different browsers and it seems to work alright. I’ve also tried deleting and recreating the page, but it hasn’t solved anything. 2) When I turn on the captcha, the image is broken. 3) When people send me a message, the last letter of their name is omitted in the title of the email, but it does show in the body of the email.

My page is: http://www.esthervanderdrift.com/contact/

I’d be happy to provide you with more details if needed.

ThemeGoods

Hi,

1. So you tested the contact page and it works fine?

2. Please enable captcha so I can test please.

3. Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Also did you edit theme code?

Default-user

1. In the instances that I’ve tested yes. Which is strange because I would expect I would be able to replicate the issue myself. The people that I’ve contacted about sending me empty forms all said they had typed in their message.

2. I’ve enabled captcha (on a different page so that people will still be able to contact me) http://www.esthervanderdrift.com/contactform/

3. Here you go: http://i.imgur.com/8mKr2ii.png As you can see I typed in the full name “Test”, but only “Tes” shows up.

Other than changing the alignment of the menu, I don’t recall ever editing the code.

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Spain

Hi, I have created portfolios with images, but I don’t know how to publish them in the frontend, how can I do?

Thanks!

ThemeGoods

Please login with your purchased account.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • United States

Hi,

We recently installed the 5.1.2 version of this theme but we’re having trouble seeing the homepage on iPhones and iPads. Our homepage is set to display a video.

Here is a link to our site:

Digital Evolution Media

On the iPhone, it shows the header with our logo and then you get a message that says you need Flash player 8+ and Javascript enabled. Javascript is enabled.

The video doesn’t display on the iPad either.

I see in the comments that the theme is compatible with the iPhone and iPad.

Is there a button that you enable on this theme so videos can be viewed on the iPhone and iPad? If not, how can the issue be corrected?

Thank you for your help.

ThemeGoods

Hi,

Could you send your Wordpress account and FTP detail please. I will have a look.

Default-user

For security reasons, we don’t give out that information.

Is there a way to correct the issue?

Thank you.

ThemeGoods

Sorry if you can’t provide an access. I don’t know how can I help you.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
fcosmin Purchased

Hello! I have updated the theme files and i cannot see any sidebars. Any ideeas why? I have deactivated all plugins and the same thing…. Thank you, great theme!

ThemeGoods

When you edit a page. Did you select sidebar for it?

Also did you add widgets to sidebar using Appearance > Widgets.

Default-user
fcosmin Purchased

Hello, i have selected the sidebar, also added diferent types of widgets. from calendar to text, but nothing. the page does not show ANY sidebar. Thank you!

ThemeGoods

Provide URL of page which has issue please.

Default-user
fcosmin Purchased

Www.cosminfilip.ro thank you!

ThemeGoods

Provide URL of page which has issue please.

Default-user
fcosmin Purchased

the page has a sidebar with calendar and text widgets

ThemeGoods

You have to select “Page With Sidebar” as page template. Currently you selected “Default” and it’s fullwidth.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Is it possible to edit the thumbnail image shown in the gallery? I have already attempted to change the wordpress thumbnail version of my image, however the changes are not reflected in the CORE gallery I created.

ThemeGoods

Hi,

This plugin might help you manually cropping. http://wordpress.org/extend/plugins/post-thumbnail-editor/
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

just uploaded newest version of Core to my site and the “flow” option isn’t working on the home page. The other options work, but not flow. Please help

ThemeGoods

Hi,

Provide URL of page which has issue please.

Default-user
i have another site still running old theme (older version of core) which works fine: http://www.previsfilm.com/

i don’t want to upgrade it until i have this resolved

ThemeGoods

Hi,

I can verify 1 regular license purchase from you so it means you can use it only for 1 website. Please purchase more license so I can continue support.

Default-user

i have 3 licenses for this template

ThemeGoods

Could you contact me using my profile form mail please.

Default-user

i sent email

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello! I’m trying to have one of my galleries display in 2 columns or 4 but it keeps defaulting to 3 columns. I can’t find how to fix it anywhere. Thanks!

Default-user

Nevermind :)

ThemeGoods

OK great! :)

by
by
by
by
by
by