7669 comments found

Hello! My contact form does’nt work correct. It sends the mail but not confirmation to the customer. http://www.sichtstark.de/?page_id=99

I read some comments and you always answer “provide URL on your contact page”. But I do not understand what you are meaning. Can you please exlain it? Thank you!

ThemeGoods

Hi,

Your contact form still link to your old URL “blog.inscenia.de”. Could you try to remove current contact page and create it again please.

Default-user

Hey, this was the solution. how easy. thx a lot!!!

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

Hi.

I apologise if this has been asked before and asked.

Is the music in the demo included or can it purchased?

Cheers.

ThemeGoods

Hi,

Thank you for interesting. I can send it to you once purchased :)

Default-user

Great. Thanks for the reply.

Hi Still loving the theme! For some reason and overnight the sidebars have stopped working and are not displaying. On the blog page and on the contact page I have added the relative sidebars but none are showing up! Here is a link to the contact page! The contact form should be there on the right as it was yesterday… http://www.natashafrench.com/contact/ Also How do I show latest blog posts on the blog page? I wish to show them on the main page and not the sidebar! Many thanks
ThemeGoods

Hi,

1. When you create a contact page, did you select sidebar for it in page option?

2. When you create a page, select “Blog” as page template.

Hi, these are written out in an attempt to make a photo gallery or anything else. Also, do not allow me to upload pictures in the photo gallery. I am no expert, and I’m trying to make a site on WP piattaforfa offered on the site www.pop.it If you need the password to enter the managerial and understand what may ‘have happened, ask as well. Please, help me! I purchased three templates, Photolux, Chocolate and CORE does not work …. and not one! Thank you. Notice: A session had already been started – ignoring session_start() in /var/www/vhosts/robertobiasi.it/httpdocs/wp-content/themes/core/gallery_2.php on line 9 Notice: A session had already been started – ignoring session_start() in /var/www/vhosts/robertobiasi.it/httpdocs/wp-content/themes/core/single.php on line 8 Notice: Undefined index: gallery_type in /var/www/vhosts/robertobiasi.it/httpdocs/wp-content/themes/core/plugins/shiba-media-library/shiba-mlib-add.php on line 260

Notice: Undefined index: media in /var/www/vhosts/robertobiasi.it/httpdocs/wp-content/themes/core/plugins/shiba-media-library/shiba-mlib-add.php on line 261

Notice: Undefined index: post_category in /var/www/vhosts/robertobiasi.it/httpdocs/wp-content/themes/core/plugins/shiba-media-library/shiba-mlib-add.php on line 267

Warning: Cannot modify header information – headers already sent by (output started at /var/www/vhosts/robertobiasi.it/httpdocs/wp-content/themes/core/plugins/shiba-media-library/shiba-mlib-add.php:260) in /var/www/vhosts/robertobiasi.it/httpdocs/wp-admin/post.php on line 235

Warning: Cannot modify header information – headers already sent by (output started at /var/www/vhosts/robertobiasi.it/httpdocs/wp-content/themes/core/plugins/shiba-media-library/shiba-mlib-add.php:260) in /var/www/vhosts/robertobiasi.it/httpdocs/wp-includes/pluggable.php on line 1121

ThemeGoods

Hi,

Could you send your Wordpress account and FTP detail please. I will have a look.

ThemeGoods

Please don’t post your accounts here. It’s not secured. Send it using my profile form mail please http://themeforest.net/user/ThemeGoods

Default-user

Ok! Sorry! I have now sent

Hello! Sometimes I’m getting this message on my theme settings panel:

Warning: file_get_contents() [function.file-get-contents]: URL file-access is disabled in the server configuration in /var/www/html/schini.com.br/web/wp-content/themes/core/functions.php on line 407

Warning: file_get_contents(http://phat-reaction.com/googlefonts.php?format=php) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /var/www/html/schini.com.br/web/wp-content/themes/core/functions.php on line 407

Now is not appearing but I can’t change my theme fonts. What is going on? May you help me?

mbsee Purchased

Hi there, I don’t know if I am being really dumb, but I cannot get a title or caption to display. Please can you help! thanks!!

Default-user
mbsee Purchased

so I’ve managed to make the gallery description show. there seems to be a slight glitch. I had to delete the text and enter it again in order for it to show. But the page layout defaults to 3 columns. Whilst I want gallery flow or 2 columns. Still not having any luck with titles or captions though…

Default-user
mbsee Purchased

ok… the glitch with gallery descriptions was my fault. was entering on the gallery page rather than the page. So that’s sorted. But still can’t figure the captions or titles…

ThemeGoods

Hi,

You can add image title using gallery admin. Then you can enable image title using Core admin > Blog Portfolio > Display image title in lightbox

Very urgent HELP! I have had your theme for quite a while and really love it. Today somebody broke my site and I’m not sure what to do….Can you take a look at it and tell me if I need to download your theme again, Thank you!

Default-user

It looks like all my pages got hidden except for the home page

Default-user

I fixed it somewhat, but I lost my photo widget on a side bar and when I set my post page to BLOG some gallery comes out…

ThemeGoods

Hi,

It’s your server security issue and you have to contact your webhost because they can see errolog.

Please always update to the latest version of Wordpress and theme and use reliable plugins only.

Hi! in order to make the flow gallery faster I turned off the reflection but now the gallery doesn’t look center, can you please explain me how to center it? and also was I correct believing that turning off the reflection might make the gallery load faster?

Default-user

the web page is www.ricardobarandiaran.com and the gallery is in the main page

ThemeGoods

I replied your previous post.

Hi! in order to make the flow gallery faster I turned off the reflection but now the gallery doesn’t look center, can you please explain me how to center it? and also was I correct believing that turning off the reflection might make the gallery load faster? the web page is www.ricardobarandiaran.com

ThemeGoods

Hi,

Open Core admin > Blog Portfolio and enable auto start option.

Default-user

the option was already enable but it doesn’t make the gallery look center (between the menu and the footer) also in a complete different subject there some images that are not showing like the one in this page http://www.ricardobarandiaran.com/pricing/ if you click on the space the image is suppose to be you can see it but if not there is just one big white space. thanks

ThemeGoods

You have to edit theme CSS to adjust that. Open /css/screen.css find ”#imageFlow” and adjust its top value.

Main page audio has suddenly ceased to play! All 3 file types were uploaded and main page audio played fine until recently when now it doesn’t play when I go onto my site. In the dashboard, when I click on ‘listen current music’ on both .mp3 and .ogg files they play, however, when I click on the .m4a file it starts downloading the file instead of playing it. thanks

Default-user

Where do I find my FTP detail, please? Also, do you need my wordpress username and password – where do I send them, here in this message or do you have an email to send them too? Thanks!

Default-user

Respond, please!

ThemeGoods

You have to contact your webhost about FTP account and send it using my profile form mail here http://themeforest.net/user/ThemeGoods

Hi. Can I somehow manage to get Core work together with Wordpress “Jetpack” galeries? I would love to have some of my galeries in that “Jetpack Tile Look”. Thanks for an answer!

ThemeGoods

Hi,

Sorry theme uses standard galleries module which built-in the theme.

Hi. I cant add photos to a new or an existing gallery. If i click “Add New” (Gallery Images), the site becomes darker but the dialog to add pictures will not be shown. I checked this with Chrome- and IE-Browser on two different PC’s. Can you please help?!

ThemeGoods

I have already replied your email 3 days ago. Here is the message

“Can I disable all plugins to see if the issue comes from your plugins?”.

Default-user

Yes, you can disable all plugins.

ThemeGoods

I replied your email. Please continue conversation in email so I can carry all account information there too.

Hi, I have a problem with the display of social icons … I have activated to appear but only appear on the twiter and google but facebook does not appear … what can I do? ..

ThemeGoods

Hi,

Did you enter facebook profile in Core admin > Social Profiles?

Default-user

yes, I do… and its ok

Monael Purchased

Hello I bought your template but I am not able to remove your logo next to the menu on the left side and replaced it with mine. It only offers to put logo above the whole menu which obviously I DO NOT WANT! I liked the minimalistic design and as you advertised, that you can adjust almost everything, I hope, I will not be dissapointed by your answer that it is actually not possible to replace your logo by mine so it will look as I bought it. Thank you for your answer as soon as possible.

Default-user
Monael Purchased

Thank you

Default-user
Monael Purchased

I have another problem – I cannot add pictures to gallery from media collection file… I had someone to look at it and following the manual, it just does not work… it seems like there is error….

ThemeGoods

Sorry currently you have to upload images from your computer for new gallery.

Monael Purchased

thank you

Hello, I have error messages from several days like “Parse error: syntax error, unexpected ‘}’ in /home/aureliecu/www/wp-includes/theme.php on line 1946” or ” Parse error: syntax error, unexpected T_STRING in /home/aureliecu/www/wp-admin/admin.php on line 342” when I want to go on my website AND on the admin. I made a back up from OVH. The website have been working during several error but now I have again error messages. What’s happen?? www.aureliecassin.com

ThemeGoods

Provide URL of your gallery flow page please.

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look

Hello,

I just purchased the theme and written a post with “under construction” but my page remains “loading, please wait” view. What can I do?

Default-user

Solved :-)

Hi,My website will not show well on iPhone and tablet. Do you have solutions? gerits.info

Thanks.

ThemeGoods

Hi,

Describe more in detail please about ‘not show well’?

Also provide URL of page you mentioned please.

Default-user

Hi,

The tiltes of the pages are really in a large lettertype. I made them smaller on the site. URL: www.gerits.info

I recently tried to add a Blog category to a site I created using the Core theme. However, the Blog page only shows the most recent post instead of multiple recent posts: http://www.andreanna.com/

Could you help me figure out how to display multiple posts on the Blog page? I already checked the WordPress “Reading” settings and there it is set to display the 10 latest posts. Thanks!

ThemeGoods

Then please check if you assign more than one post to that category.

poptartfaerie

Nevermind—it’s working now. Not sure what was going wrong before. Thanks!

lovepet Purchased

hello am putting vimeo id in this portfolio but not showing the video on the home page only when I insert a featured picture on what to do?

ThemeGoods

Hi,

Provide URL of page which has issue please.

by
by
by
by
by
by