265 comments found

Hi!

Very nice theme, but trying to make it look the same, however it fails horribly ? I cannot get the Kwikis to work, and when I tried to import the xml it did not look anything similiar. What have I done wrong? See my site: www.patrickbostrom.com

Sent an email to support now

ait
ait Author

Please use www.ait.sk/support for your queries.

btw, have you read the documentation? It’s available also online on http://www.ait.sk/corporate/wp/wp-content/themes/corporate/doc/

I’m sure it’ll help you! :)

It seems that the support website is extremely slow, I can hardly load it. please come back to me on email as soon as possible.

Cheers

Hello – thank you for a great looking theme.

After having installed the theme I get an error message: Parse error: syntax error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in … /wp-content/themes/corporate/lib/yaml/sfYaml.php on line 21.

Any help would be greatly appreciated.

Never mind. Figured it out. PHP 5 was needed.

ait Author

Hi all,

As we are constantly increasing number of items and our sales, we have decided to launch a discussion forum for all Themeforest stuff we have :)

There are several reasons we have decided to do it:

  1. Themeforest discussions are not searchable and many of you are asking again and again the same questions.
  2. A lot of people are contacting us via email and therefore nobody else can see answers to their questions.

So if you’d like to ask something or discuss, feel free to do it on:



Please be aware that we no longer provide any support via email nor item discussions.

I’ve installed the theme and followed the brief details of how to make the website look like the demo. I get all these icons: ‘Ã?��Ã?¯Ã?¿Ã?½Å’ at the bottom, and none of my pages can be found…

Sorted the above problem. However when you change the background to claret, when browsing through the pages it shows the grey bg first then changes to claret. Also the slider isn;t working for me, it shows the slides moving and text but no images.

Hi, theme is pretty cool. But since I’m new with Wordpress I have one question.

How should I work with Easter European characters (š??š?Š??). Every time when I write text with these characters after first refresh I get strange symbols instead of that Easter European letters.

What should I do to solve this problem? Thanks in advance.

It’s great to have a forum support website BUT I am not getting any response and it is a bug in the template so could you please respond to my email OR the forum – section A is not displaying everything I put in the text box – please help!

Hi!

Before purchase: Can I create more items in the sections? For example in the section B can I create more item, not only 6?

Thanks

ait
ait Author

Only 6 are possible via WP admin.

Thanks. Martin

Hello,

Your package support Multilingual Language page and homepage module on wordpress ?

Thanks.

Yoann

ait
ait Author

Template is translation ready, but does not support any particular module.

Thanks. Martin

ambrits Purchased

Hi Martin!

A need a little help. I can solve the more items in section B, but how can I set the top menu subtitle? Like the “home variations” of Home and “standard pages” of About Us on your sample site.

Thanks Tamas

ait
ait Author

Hi Tamas,

Please have a look here: http://www.ait.sk/support/discussion/comment/104/#Comment_104

Thanks. Martin

ambrits Purchased

Hi Martin!

Thank you! It was too simple :)

Thanks Tamás

So in the end I am considering to buy this theme but apparently there are so many bugs and slow support?

I sthere someone who is happy because it looks quite fine to me?

ambrits Purchased

Hi Martin!

I followed your instructions. I created two different menu. I set up the main and footer menu, and added different menu items both of them. But on the page the two menus are equal, show the main menu items. What did I wrong? I would like use two different menu, like on the sample page.

Best regadrs Tamás

I am going to use the theme with WP 3 .0, please show me your sites, if the template is full of bugs andthere is no support there are plenty of others that I could use. I want to know if it really works as described?

Please show your urls and tell me about the bad things – I can see that it is very good looking :P

Yea Guys sorry I just bought the theme and it is simply not working on WP 3 I mean if you are charging money you should provide good content:

” Parse error: syntax error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /www/avistratravel.com/www/root/wp-content/themes/corporate/lib/yaml/sfYaml.php on line 21”

This is what I get

Hi, congrats on this beautiful theme! I am considering buying your theme, and I have one question: is it possible to have the page’s sidebar on the left side instead of right? Or would it take too much coding to do so? Thanks!

Arco

Default-user

Wonderful, thanks!

I want to use Cyrillic content for the headings

elements but for some reasons they just do not appear. I know i am missing smth obvious but please guys help me. The strange thing is that the rest of the content is okay. Do i edit the css file or custom .css ?

How to do that?

by
by
by
by
by
by