111 comments found

buda Purchased

Hi I also have this problem:

hello, I would like to contact you because we bought this theme and I could see that in IE topic titles disappear. but not in FF and Chrome and Safari.

Have you an idea of ??the source of this problem?

Thank you in advance for your help.

I recently purchased this item however I am unable to get the fast preview to load properly. I get errors when it loads and it says menu items can not be loaded.

I also tried to manually configure and can not the home page slider to work.

I purchased your theme,In pages i’m using default page templates but right side widget not aligned please help

soulsake Purchased

For fonts not showing up, search for the newest cufon-yui file and upload it to the js directory. I had this same issue.

In footer ; we are facing problem like social media icons opens in same window, are looking something around open it in new window. Thanks

disgogo

Hello,

Please open footer.php and scroll to line 24, there are the links to the social media icons. On each “a” tag, apply the following code:

target="_blank"

like this:

<a target="_blank" class="twitter" href="http://twitter.com/<?php echo opt('twitter_screen_name'); ?>" title="Follow us on Twitter">Twitter</a>

Best, Cristian

wulpje Purchased

Problem in Firefox when tables are used in a page. Please have a look at this page: http://www.easyrules.com/offices/ using Firefox. IE and Chrome show the page correctly. Please help. Thanks.

wulpje Purchased

I’ve managed to “solve” the problem with Firefox by adding a useless “ ” (which is not show anyway) at the beginning of the page. No the page shows correctly in Firefox.

wulpje
wulpje Purchased

For your convenience I’ve created a copy of the page, so you can see the error in Firefox: http://www.thelogicfactory.com/offices2/

disgogo

Hello,

Open reset.css and find line 62, this one:

table {
    border-collapse: collapse;
    border-spacing: 0;
}

replace it with this one:

table {
    border-collapse: collapse;
    border-spacing: 0;
    display: inline-block;
}

Best, Cristian

wulpje
wulpje Purchased

Cool, that did the trick. Thank you!

wulpje Purchased

The search functionality only seems to work on the homepage. A search on any other page results in a 404 error. Am I missing anything? Please help. http://www.thelogicfactory.com

wulpje Purchased

Dear Cristian, The search functionality only works on the homepage (http://www.thelogicfactory.com). On any other page (i.e. http://www.thelogicfactory.com/services/quintiq-aps/) any search query results in a 404 error/page. Please help. Best regards, Pieter

Salvofan Purchased

Hi, I am wondering if I can have the sidebar (with widgets) on the left hand side instead of the right. Is it better to modify the current style or to create a new page template? Thanks in advance, Kind regards, Salvofan

wulpje Purchased

Is there anyway to exclude the header-posts (or an entire category) from the search results? Because I don’t want the headers showing up at the search results.

by
by
by
by
by
by