46 comments found

Hi guys. As emailed, the layer slider does not work on index.html

It does work on index-alt7.html, and the only difference is a section within index.html that begins with:

<section id="bottom">

The offending line of HTML that kills the layer slider is

If that is removed then index.html and the layer slider works fine.

I have no idea why that is so, but you might want to investigate as the layer slider is one of the main reasons I bought your theme and from the comments others have struggled with this as well.

brianlmerritt

div class=”twitter” is the killer line of HTML

Maxxim Purchased

There are a lot of issues in IE8, fonts not loading properly, wrapper width is smaller, no jquery effects are loading.

When can we expect an update for this theme?

Thank you.

Hi, Thx for a beautiful theme! Great Job.

One question, the twitter was loading properly but now it is not working.

Any idea how can i fix that?

Thx

laura24 Purchased

Hi there!

Thx for a beautiful theme!

I am so new with html5 and i would like to know how can i give more time between each slider because i have added for info in each slider and the time it is so short to read my info.

Sorry i know this question is basic but i need help.

Thanks

I love the theme and the expanse of the content is well worth the cost. Thank you. A number have mentioned the slider not working on index.html. This issue has not been resolved. As another has mentioned I have discovered it is tied to the Twitter Posts. It will currently work correctly if: 1. You remove line 664 <div class="twitter" /> 2. You set up the Twitter feed as is described in Read_me.txt so that index.html receives data

This template is well done and provides much potential to work with.

Pre-sale question: Do you have the wordpress version?

iWebStudio

I’m sorry, there’s no wordpress version of Corportase

by
by
by
by
by
by