Discussion on Corsa - Retina Responsive Creative OnePage Theme

857 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
tomderf Purchased

Thanks for this theme. I have it correctly installed and I imported the demo data. The problem I’m having is that no changes in the theme options are propagating. For instance, the logo text will not update, nor will the color scheme. What is going on?

Default-user
tomderf Purchased

So, I’m getting this error when I try to login to the admin page:

Fatal error: Class ‘Walker_Nav_Menu_US’ not found in /home3/treegree/public_html/gmatclarity.com/wp-content/themes/Corsa/header.php on line 203

Thoughts? I’ve now been struggling with the theme for five days…

UpSolution

Hello!

We had no chance to get into your admin area yet. In order to fix this error, please download fresh archive with Corsa from ThemeForest and reupload the theme overwriting all files, because most probably one of the files is corrupted.

After you do this, we will take a look at your Theme Options problem (let us know when you re-upload the theme).

Thanks!

Default-user
tomderf Purchased

I guess a file in the download was corrupted. This fixed everything. Thanks for your help.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hey, I was wondering how to add my logo to the home screen :) and also have it centred & responsive if possible :)

UpSolution

Hi! Just add image of your logo via standard WP fuctionality: http://prntscr.com/2w942g at the Home page section.

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

hi,

I have a problem with this theme and the plugin “Visual Composer” Everytime i use the short code: {subsection}....

i get some codes just after rhe subsection: {/vc_column_text}{/vc_column_inner}{/vc_row_inner}{/vc_column}{/vc_row}

if i go to the classic editor i can see these text (code) and delete it manually, but after i switch back again to Visual composer editor, all the page get messed up.

HELP!!

what should i do? thanks!!

UpSolution

Hello!

Please send us link to your site and WP admin credentials using this form: http://themeforest.net/user/UpSolution#contact – we will investigate.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

My website is scottsdalezoom.com and I want to center the navigation links and hide the text logo. How do I go about doing that? Thanks!

UpSolution

Hi!

Add following CSS code at Theme Options > Styling > Quick CSS
.w-logo { display: none; }
.l-subheader .w-nav {
    float: none;
    text-align: center;
}
.l-subheader .w-nav-item.level_1 {
    display: inline-block;
    vertical-align: top;
    float: none !important;
}
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 2-3 years

Hello, We would like to change the icons that are provided under Service or other places. Can you please suggest me the best way to do it?

Thank you.

UpSolution

Hello!

Please see at screen: http://prntscr.com/2wj4m6

You can change icons at shortcode parameter icon="star" or you can use shortcode generator for better understanding.

All icon’s names you can find at http://fontawesome.io/icons/

Default-user

Thank you for your reply, appreciate. However, we would like to add our own icons. What is the best way to add an icon of our own there?

UpSolution

You can add PNG images — just put link to your icon image at img="path_to_image" parameter of IconBox shortcode.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

hi guys,

i have one improvement to suggest for one of your updates:

in your theme options / footer there is a field for the copyright text. i usually add a tiny jscript for display of the current year and a html link there. that works fine, but as soon as this is input and saved, the field seems to break (due to the jscript?) and next time i save any of the options’ changes (even on other tabs than footer), the copryright entry will break and i have to redo the whole copyright field’s entry.

it would be great if in the future your copyrigth field could handle the jscript propperly, i think it is a very common thing to do to use jscript for display of the current year.

thanks!

UpSolution

Hello!

Thanks for your great feedback! We will consider adding this functionality to our next updates.

Cheers!

  • Bought between 100 and 499 items
  • Exclusive Author
  • Germany
  • Has been a member for 4-5 years

hi,.
great theme….
its boxed version also available.
thanks

UpSolution

Hello! No, boxed layout is not possible for this theme.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi guys! Congrats on the great theme! I would like to show a video and text (exactly as its shown on the portfolio page) but in the about page section. I’ve inputed the code below where I want the video, but the size of the video is different from the one shown in the portfolio section? Can you help me out with the code to make it the same size&look as the portfolio videos? Thanks.

row video link=”https://vimeo.com/48363485” [one_half] Text content /one_half

UpSolution
Hi! Use following shortcodes:
[row]
[two_third]
[video link="https://vimeo.com/48363485"]
[/two_third]
[one_third] Text content [/one_third]
[/row]
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

My site at http://Infotrendzmedia.com is loading very slowly.. I am wondering if there is a fix or I have a setting wrong. I do know about super cache plugins but I am looking at a fix from a Theme perspective.

Also, my site says I have the latest version but it is 1.3? It is not giving me the option to upgrade to 1.5.1?

UpSolution

Please see at 2nd question at: http://us-themes.com/docs/wp/Corsa/#!/f_a_q After updating your site should load faster.

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years
oweia Purchased

Hey! Love this theme, but I’m having a bit of a trouble though: I don’t know what I’m doing wrong, but my slides won’t show up on my homepage. I’m using the Fullscreen slider and the Fullscreen Home Section is turned on, so I’m a bit puzzled here! Here is a copy of my code: [fullscreen_slider interval=”5000” transition=”1” speed=”400”]

fullscreen_slide img=”http://stephaniecalaque.fr/wp-content/uploads/2014/02/slide.jpg” by[/heading_line] Calaque/heading_line [/fullscreen_slide]

fullscreen_slide img=”http://stephaniecalaque.fr/wp-content/uploads/2014/02/slide1.jpg”

fullscreen_slide img=”http://stephaniecalaque.fr/wp-content/uploads/2014/02/slide2.jpg”

[/fullscreen_slider]

If you could help that would just be great! Thanks for your time and congrats for this great theme

Default-user
oweia Purchased

Sorry, I forgot to mention that my website is: www.stephaniecalaque.fr. Thanks!

UpSolution

Hello!

Please send us link to your site and WP admin credentials using this form: http://themeforest.net/user/UpSolution#contact – we will investigate.

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
blinkf Purchased

Any update on when you will fix blog pagination? While the paging mechanism seems to work, the post page always lists the first posts. This is keeping me from launching.

Your demo site works: http://us-themes.com/wp/Corsa/blog/ But a clean install does not: http://corsa.wpengine.com/?page_id=8

Thank you!

UpSolution

Hello!

We will add fix for this in next update. However you can fix it now by setting your blog page as Posts page at Settings > Reading – then it will work.

If you have any other questions, please let us know.

Thanks!

  • Bought between 1 and 9 items
  • Bulgaria
  • Has been a member for 2-3 years

Hi,

Thank you for this great theme. Everything is working fine except for one thing – simple slider. The problem is existing only in Chrome. The slider is loading after 5-10 seconds, and this is not good. You can see it here: http://www.specialconcepts.net/aether-zero-g-stratospheric-shuttle-system-uav/

I am using WP 3.8.1, W3 Total Cache (the problem existed before installing W3 and it is not caused by minification), I have only 4 installed plugins – W3, Yoast SEO, WP Optimize and BackWPup.

I hope you will have a few minutes to check this slider thing.

Thanks in advance.

UpSolution

Hello!

Thanks for your feedback! We have found solution for now – edit js/plugins.js file, find this line:

smoothHeight: true,

and change it to

smoothHeight: false,

If we will find more possible improvements on this matter, we will include it into next update.

Thanks!

joe8104

Yeeesss, it is working now. Thank you :)

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Hi

using css can I set the value for subsection colors: “dark” “alternate” and ” ” (default) myself?

many thanks

Default-user

hi – ignore that I fixed it with background images – thanks!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

How can I hide the “Page Sections” in the top menu but not in the Home Page, and just show the “Pages” that I need.. There’s a way to do this? ‘Because I have my home page ready, but when I remove a “Page Section” it disappears from the home page… And I don’t want that! xD Could you help me with this?...

UpSolution

Hello!

You can leave them in menu, but just hide them via CSS. Go to Appearance > Menus, open Screen Options in top right corner of the screen, and make sure CSS Classes checkbox is checked. Then edit menu items that you want to hide and add any CSS class to it, for example: hidden-menu-item. Then go to Theme Options > Styling and add following CSS code to QuickCSS area:

.hidden-menu-item { display: none; }

This should help. If you have any other questions, please let us know.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
wpdomi Purchased

hi guys,

just a quick question. how can i delete the “features” tab in the headernavigation? I deleted the “features” under “pages” but it’s still in the headernavi? what do I wrong?

thx for the reply.

cheers

UpSolution

Hello!

Go to Appearance > Menus and there you can edit your main menu. Just delete “Features” menu item.

Default-user
wpdomi Purchased

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

PRICING TABLES is possible to place?

UpSolution

hi! Yes, it’s possible. You can see it at: http://us-themes.com/wp/Corsa/features/shortcodes/

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Is it possible to change the size of each service in the services section through the theme settings/edit post function? Or will I need to go into the CSS?

UpSolution

It’s only possible via CSS, and also you need to wrap your shortcodes into div tags with different classes, if you want different size for different block.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi Upsolution,

There seems to be an issue with the videobackground on different browsers. In Chrome and Safari it works just fine but in Firefox the background does not autoplay, it only plays when you click on it, it also doesn’t loop. Also the playback performance in firefox is terrible. When it does play the video it’s super choppy. I have the latest version of Firefox without any add-ons.

Any way to fix this?

Cheers!

UpSolution

Hello!

Actionbox always means block with heading and button. What exactly do you want to align?

Default-user

I have a clickable “read more” button inside an iconbox and i want that button to align to the left. I tried putting it inside a left aligned div but it still sticks to the right side.

Im actually getting used to it being on the right side now, so it’s not very urgent, but still i’d like to know how to do it.

Thnx

UpSolution

Hi! Please provide link to your page with these Iconboxes and I can help you.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Italy

Hi there.. please.. how to change background color of a single page? like this one… http://areaverbania.it/segnalazione-stalking-reati-violenze/

UpSolution
Use folllowing CSS code at Theme Options > Styling > Quick CSS:
.page-id-1979 .l-section {
    background-color: #ddd;
}
where you can change ”#ddd” color value as you want.
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Hi – sorry…:)

http://mantravisual.com/debt/

this site I am working on is nearly finished with no real problems, except a lot of the css is not showing up in IE or FF – it’s fine in Chrome. Anything on page connected directly to an element using “style” is fine, but IE is not reading anything external from the Quick Css input box. I tried adding the code in the style.css file as well and still no joy! Did some reading up to try and fix it but no luck…

many thanks as ever!

Default-user

that didn’t work, I tried ! important with it as well – cheers.

UpSolution
Sorry, you had some div in your semantics. Now use following CSS:
.l-subheader {
    text-align: center;
    }
.w-logo {
    float: none;
    display: inline-block;
    vertical-align: top;
    }
Default-user

perfect thanks, altho I needed to add in .l-header { text-align: center; } as well…many thanks again.

by
by
by
by
by
by