Discussion on Corsa - Retina Responsive Creative OnePage Theme

UpSolution

UpSolution supports this item

Supported

1047 comments found.

shortcode not working on wp 3.9

Hello!

We are working on updating theme and release update ASAP. Please downgrade to 3.8 till then, see this link if you do not know how to: http://etuts.org/manually-downgrade-wordpress/

Thanks!

Z3NO

Z3NO Purchased

Hi, Is it possible to link (auto-scroll) directly to a Portfolio item, rather than to the #portfolio section as a whole? Cheers

Z3NO

Z3NO Purchased

Or in the case of multiple portfolio categories, scroll to each category?

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/

Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

My browser/connection hiccuped and double posted. Ignore/delete this comment and see below.

I’ve tried using several AdSense insertion plug-ins, and also pasting the AdSense code directly into a Text Widget, but the AdSense ad appears blank. In the footer, above Search there should be an ad appearing on http://www.bobbyjudo.com/. It’s even in the code, but it seems Corsa is somehow disabling it. How can I get AdSense ads to show in in Corsa?

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/

Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

I’ve updated to the latest version of WordPress as of today 23/04/14 and where I have previously added videos from the toolbar button ‘insert video link’... the link in Visual view displays ‘undefined’, in the Source view it is still normal ‘[video link=”xxxx”]... and now I can’t use the button to insert new videos any more… Luckily the live version still shows the videos! Is this just the new version of WordPress messing this up?

Hello!

Yes. We have plans to upload update with fixes within next few days. Sorry for temporary inconvenience! For further questions please register at our support forum: http://us-themes.com/support/

Thanks!

Hi, is it possible to expand the menu navigation to the top instead of the bottom if it’s located at the bottom of the page when viewing on a mobile device? When we try to expand the navigation menu on a mobile device, the menu expands down and not up so but we were wondering if it can be done only when the menu is located at the bottom of the page.

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/

Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

Hi, I love your theme :)

I just instal it but there are not news icons in the wordpress (which will allow me to include team presentation, button…)

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/

Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

Hello!

I sent you a ticket ç please ignore, I figured it out!

I am now trying to set another vieo instead of the LEAVES video you have just under the ABOUT section.

Your code is this (i think)...

[subsection color=”dark” full_width=”0” full_height=”0” background=”http://us-themes.com/wp/CorsaXML/media/leaves.jpg” parallax=”0” video=”1” video_mp4=”http://us-themes.com/wp/CorsaXML/media/leaves.mp4” video_ogg=”http://us-themes.com/wp/CorsaXML/media/leaves.ogg” video_webm=”http://us-themes.com/wp/CorsaXML/media/leaves.webm”]

I am trying to change that for a video I have made, I have the URL for youtube and the actual fie. could you please tell me what code I should use to achieve the same effect with my video?

THANK YOU!

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/ Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

Hello,

I have installed the corsa theme and imported the dummy content.

Though, the shortcodes for blog and portfolio do not seem to work.

I used the [blog] and [portfolio] shortcodes in two different page sections and nothing shows in my site.

Please assist.

Kind regards, TT

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/ Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

will this work with woo commerce?

Hello!

Not at the moment. Maybe we will implement wooCommerce in later releases if more requests for it come.

Thanks!

Hi,

When I’m editing or posting something new my page wouldn’t allign to the center. Do you maybe know what this could be? Do I need some code to get it in the middle?

My site: onlinebedrijfsmakelaar.nl

Thanks. Stef

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/ Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

Great Theme and I’m lovin it! Just got a quick question. Is it posible to and multiple custom_icon to the team shortcode? I really want to add more than one. Thanks

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/ Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

I want to purchase this theme, but i found out that when i want to view the live demo on my iPad or iPhone the site does not show and even safari closes. IE or Firefox on my pc is no problem

solved: the themeforest frame was the cause.

The background images of the demo are on safari are static while in IE they move… why is that ?

Hello!

We have disabled some animation for elements on mobile devices for better performance.

Thanks!

Can I Use 2+ “custom_link” attribute in [member]? I need to calling, sending sms and Kakao Talk.

Hello!

In short – not out of the box. But if you have basic HTML/PHP knowledge you can ask for instructions on expanding this shortcode at our forums, please read following:

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/ Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

Is a psd included with the purchase?

Hello!

No, PSD is not included, since the theme were created without them and contains no images that can be edited in Photoshop (almost all graphical elements are made with fonts and CSS features).

Thanks!

Hi,

Can I set in your theme individual and different menu for each page (one page)?

If not, can u construct it? How much is it new functionality?

tks

Hello!

Unfortunately – not in this theme. We may consider adding such feature to this theme or one of upcoming themes. Regarding if we can construct it – we do not provide any payed services – trying to stay focused on our own current and upcoming projects.

Thanks!

I was wondering if it was possible to allow a page to load fully before playing any fullscreen video to improve load speeds?

It would be nice to have the page load with the video background image and pull all elements into place and then start loading the video background so that all elements are immediately visible and then the video loads while users are already viewing the content on the site.

Any help or suggestions would be appreciated.

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/ Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

Hi

Can I create 3 One Page (landingpages) with your theme in the same domain?

Don´t I have to create subdomains to do it, right?

tks

Hello!

Unfortunately – not in this theme. We may consider adding such feature to this theme or one of upcoming themes.

Thanks!

Hi, I did this website for a customer: http://www.digitalportfolios.com/

I would like to know how to add new posts in the blog area, that on this website is the news menu (I just changed the name fom blog to news).

When I create a new post, it doesn’t go in that area. Thank You Raffaele

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/

Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

Sorry might be a dumb question, does this theme have to be just one page or can we create more than one page? I would love to use this theme, it looks great, but the client needs some more pages.

Thanks you for your time, and good work on a beautiful theme.

Never mind, I found the answer in comments. I will let the client know, very excited to get started, love this theme. Enjoy your weekend.

Regards, Keith

Thank you :)

by
by
by
by
by
by