Discussion on Coruscate - MultiPurpose Bootstrap WordPress Theme

whoathemes

whoathemes does not currently provide support for this item.

65 comments found.

Hi,

Ever since I’ve updated the plugins and wordpress to the new version the shortcodes are showing on the front end.

Can you please look at the URL below and let me know what’s wrong and how to fix it?

http://dican.com.au

Thanks a lot

Hi,

Please follow the steps from this ticket:

https://whoathemes.ticksy.com/ticket/613810

Regards,
Whoathemes

just bought the theme and having the exact same issue. the shortcode are not displaying how they should. Outputs the code rather … exactly like above. Thats not good. Can you explain how to fix this?

Hi,

The theme it’s not compatible with WP 4.4. You can check the Software Version before you buy a theme (just a frendly advice because not all the autors will update the themes). Also, you can see that I don’t provide official support for this theme, but you can see on my forum that I’ve solved this problem already:

https://whoathemes.ticksy.com/ticket/613810

Please follow the steps from there.

http://themeforest.net/item/coruscate-multipurpose-bootstrap-wordpress-theme/7413102/support

Am official update will be ready this week.

Regards,
Whoathemes

hello,

Ah okay. so its not compatible with latest wordpress version. Thats a shame. I cannot use the theme then ;( please provide a refund. Thanks.

Unfortunately I personally (or theme authors) can’t offer refunds, only Envato (Themeforest) can.

You’ll need to follow the steps from the above ticket and the theme will work with WP 4.4

Regards

I found this solution for the WP update, wrong columns.

THIS ERROR: col-md-6 col-sm-6]

Change [col-lg-6 col-md-6 col-sm-6] for: div class=”col-lg-6 col-md-6 col-sm-6” and [/col-lg-6 col-md-6 col-sm-6] for: /div

works for me, regards.

Guillermo Benítez

Hi,

Thanks for your help. I’ve found a solution for this issue already.

Regards,
Whoathemes

Thanks Guillermo, that worked for me too. Appreciate your help. Its a shame that you don’t get the support you need from the author. I better rate this theme 1 star if I don’t get a reply to my message soon.

Thanks again.

HI,

I’m sorry but you can see that officially I don’t provide support for this theme. You’ll need to check this before buying a theme.

http://themeforest.net/item/coruscate-multipurpose-bootstrap-wordpress-theme/7413102/support

If you need support, you’ll need to open a ticket on our support forum. Also, the theme is not compatible with WP version 4.4. An update will be released this week. You’ll need to update your themes after you’ll receive the confirmation that the theme it’s compatible.

Regards,
Whoathemes

nope, i still have an issue. support is non exsistant it appears ;(

Support it’s given only on ur forum. Dashboard area it’s for pre-sale questions only.

Thanks

by
by
by
by
by
by