65 comments found

If I remove div id=”mapCanvas” from a page so that the Google map doesn’t show, the the “To Top” button no longer works. I don’t want the map but I do want the To Top button. Why is the button dependent on the map?

I am using the subpage-sidebar-left template.

Default-user

That’s what I thought but when I removed the code from Google Maps init, the “To Top” button no longer worked so I figured there must be more to it. Do I leave the Google Maps init section header in place and just remove the code?

Default-user

Cleared the cache on my laptop and everything is working fine now.

Thank you for your help!

66Themes

No problem!

It looks that the LayerSlider doesn’t work on my mainpage I see a loading loop and in the preview section I see this:

It looks like you are using an old version (1.10.2) of the jQuery library. LayerSlider requires at least version 1.7.0 or newer. If you are using the WordPress version of LayerSlider, you can try out the “jQuery Updater” plugin from the WP plugin depository. If you don’t know what to do, you can write us a private message from our CodeCanyon profile page. We need a temporary WP admin account (or a temporary FTP account in some cases) to solve this issue.

66Themes

Haha, that’s okay!

I just upgraded WordPress to version 3.6 and I’m getting the exact same error. The LayerSlider plugin seems to confuse the latest jQuery version with an old one for some reason.

I don’t think they have released an update yet, but I’m going to look into it and will update the theme as soon as a fix is available!

Kind regards, 66Themes

Default-user

So you are suggesting me to proceed with an earlier version of WP?

Cheers, Franco

66Themes

For now, a better alternative would be to load your own copy of a lower jQuery version or one via a CDN. Check out this link for an example.

Cheers!

HI, Just purchased the theme.

Haven’t touched the theme yet, but the photo slider (in Latest Project/ Our Partners) not working.

Whats the deal?

66Themes

Hi there,

Thank you for your purchase!

Make sure you properly setup the Twitter API first. If it’s not configured correctly, the JavaScript plugin may throw errors causing other code to break.

See the documentation on how to setup the API.

Let me know if you require any more assistance!

Kind regards, 66Themes

Default-user

Well what you have explain is for wordpress. what to do after getting those keys in html version? where we should check to replace new keys?

66Themes

Hi there,

you’re right, my bad! The only difference is the path to the file, which is assets/twitter/index.php. You can enter your API details in there.

Cheers!

Cannot for the life of me to get the twitter api to work, it just says – loading latest tweets…

66Themes

Are you sure you’re using the most recent version of the jQuery tweet plugin? I’m seeing an error that the old API is being called which indicates it’s the older version.

Default-user

Is it possible you can provide a download link for the latest file?

Thanks

66Themes

Sure, you can find it right here: https://github.com/StanScates/Tweet.js-Mod

Hey Guys, The Twitter API just doesn’t work by some reason. I’ve changed the tokens, keys in the assets/twitter/index.php and in the tmhAuth.php as well but it still doesen’t trigger the feeds. Any idea what could have gone wrong? Cheers!

66Themes

Hi there,

do you have an example site I can take a look at? It would help the troubleshooting process!

If I had to make a guess, I’d say make sure that the ‘modpath’ is pointing to the correct file.

Kind regards, 66Themes

by
by
by
by
by
by