Discussion on Creative Skeleton - responsive WordPress theme

44 comments found

  • Bought between 1 and 9 items
  • Has been a member for 6-7 years

Also, I noticed that my download history does not show the theme. I bought this in october and have the proof through paypal. I contacted themeforest to correct this.

I want to also know how to modify the size of the logo on the site.

thanks in advance. :D

dekciw

Hey,

You don’t have ‘purchased’ bagde near your nickname. So maybe you’ve used another account to buy Creative Skeleton?

Size of the logo can be modified using some custom CSS (modifying the template), so that’s pretty hard to tell how to do that exactly. But if you could send me a link of your website and tell me how you want it to look (bigger or smaller) – I can provide you with a custom solution :)

Tom

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years

Your live demo link is not working.

dekciw

Hello,

Thanks, this is a known issue. I’m having some problems with my hosting provider and still cant sort them out. Tho, I’ll be reorganizing all the live previews this upcoming days (moving them to fresh new hosting), so it should be up in a few days.

Tom

  • Exclusive Author
  • Sold between 5 000 and 10 000 dollars
  • Has been a member for 4-5 years
  • Europe
  • Envato Studio (Microlancer) Beta Tester
  • Bought between 1 and 9 items
  • Referred between 1 and 9 users

Live preview is up!

  • Has been a member for 0-1 years

Hi dekciw Your icon preview is currently broken: http://www.dekciw.lt/skeleton/icons.PNG Also, is it possible to have a responsive, static, header image? I’ve uploaded and image but it is not responsive. Thanks.

dekciw

Hello,

I’m currently reorganizing my domains, servers, etc + migrating the themes to other host, so there might be issues with live preview or other assets.

I’m not really sure about what you mean by images being unresponsive, since those should be responsive out-of-the-box. Feel free to contact me through a contact form on my profile page, and I’ll try to take a look at this issue for you (be sure to send an email with an account you’ve bought the theme, so that I can verify that you actually have a license).

Btw, sorry for my late response, was away for the weekend :)

Tom

Default-user

Hi Tom

Account: proactivena

Responsive image has been resolved, I was using the featured image instead of the slider option.

Question 2, is it possible to get the slider image to work on posts pages? I have a blank image at the moment and I also noticed your live preview is missing the image.

I can send an example if required.

Thanks.

dekciw

Hello,

I can’t verify the purchase just by an account name. You’d need to post a question with that account (then there would be ‘purchased’ badge aside the account name) or you’d need to contact me through a contact for on my profile page with that account.

Yup, you can use slider on any page you want (post/page). You just need to choose which slider to display: http://snag.gy/duqFP.jpg

Tom

Default-user

I’m building the site on behalf of a friend so I need to get the account details from them, I’ll post again once I have the details.

My settings are correct, as you have indicated, but there seems to be an issue with the slider when setting a static page for your posts. Your Blog page may be having the same issue: http://goo.gl/AGgg7G

dekciw

Slider for Blog index, can be set in Appearance -> Theme Options -> Blog Settings (Choose which slider to display. (Optional))

Hope that helps,

Tom

Default-user

Thanks Tom, all fixed!

dekciw

Great to hear that :)

Tom

by
by
by
by
by
by