688 comments found

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Presale question:

Is there any specific size and shape the logo needs to be?

FRESHFACE

Hi there!

Nope :)

Thanks and cheers !

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

Theme is really unique and cool. I’m just wondering how it is on search engines? Is it optimized? Thanks!

FRESHFACE

Hi Lint631!

Thank you for your question, we are really happy that you like our theme. Anyway, rockwell is fully javascript-like theme with ajax loading of the content. Google is able to emulate javascript when is he crawling the websites, so most probably it will be able to parse Creative Zodiac theme

cheers, freshface

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
nahar Purchased

please how can i update my theme to the last update from 1.2.1 to 1.5 is it easy??

FRESHFACE

Hi Nahar!

download the package from themeforest and re-upload the theme.

cheers, freshface

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
lint631 Purchased

Thanks for the previous answer! I bought the theme and love it. I have a slight problem. All the links work great but sometimes when I click the contact link the page doesn’t load? It happens about 50% of the time. Sometimes it does load and sometimes it doesn’t. Here is my site:

www.ubadesigns.com/

Thanks!

FRESHFACE

Hi Lint631!

Page loading works properly for me.

cheers, freshface

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Having an issue adding images to the blog gallery, the instructions in the Read-Me arent helping me too much as I have followed them. Can you walk me through how to add images into the gallery located within a Blog tab?

FRESHFACE

Hi there!

There should be a custom field for that under the wp-editor. It should be clearly stated in documentation/help folder in the package you have downloaded, you sure you looked there?

Thanks and cheers! :)

Default-user

Sir, I said that I read the instructions, and followed what they said regarding the gallery custom field and entering the link to the image, it does not work. What do I need to do to make it work? Please be specific. Thank you.

FRESHFACE

Please post here:

a) link to your site

b) image URL you are trying to insert

c) any error messages or how can you tell it’s not working apart from the image not showing up, any leads for me?

Thanks and cheers! :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hey There!

I read that the PSD files are included with this. Could I clarify if I’d then be able to redesign the background/elements if I wanted to? What are the limitations?

Many thanks :)

FRESHFACE

Hi there!

Yes, the big PSD is included and layered just as I made it, you shouldn’t have any problems with it.

Thanks and cheers! :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I would rather not post it here because it will show up in google searches here. Can I email you privately? There is no error message the gallery just comes up empty when I follow the instructions in the index. I am using images that appear in the regular gallery when I program them in, they just dont appear in the blog gallery. Perhaps a very clear step by step might solve it because I followed the short instructions to add that you provided in the theme documentation/index.

FRESHFACE

Hi there!

No need for email, you can cloak your link here and then post the cloaked one here.

https://bitly.com/

Thanks and cheers! :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I would rather not post it here because it will show up in google searches here. Can I email you privately? There is no error message the gallery just comes up empty when I follow the instructions in the index. I am using images that appear in the regular gallery when I program them in, they just dont appear in the blog gallery. Perhaps a very clear step by step might solve it because I followed the short instructions to add that you provided in the theme documentation/index.

FRESHFACE

Hi there!

No need for email, you can cloak your link here and then post the cloaked one here.

https://bitly.com/

Thanks and cheers! :)

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Is it possible to post a block of text on the homepage? I would like to post a short paragraph about what my company does under the three main nav icons on the home page.

FRESHFACE

Hi there!

Yes, it’s possible but not easy to do so I cannot go into details, I would suggest you to hire a freelancer for it for example here:

http://directory.freelanceswitch.com/search/

Thanks and cheers! :)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
psawyer Purchased

hello there,

great theme. thanks.

I’ve got a question: is it possible to hide the prev and next buttons within the gallery? I have 6 items and that is why i would like the buttons to be removed so that the user doesn’t get confused because there is no prev or next.

your help is much appreciated.

All the best.

FRESHFACE

Hi!

Sure, just add this line of code anywhere inside any CSS file:

.port_prev_next_wrapper { display: none !important;}

Thanks and cheers! :)

  • Has been a member for 2-3 years

Hello

My name is Hamid Fadaei. i use this template but not work :(

effects & functionality.

please help me

http://www.hfadaei.ir/Gallery/
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
psawyer Purchased

Hi freshface,

thx 4 your support.

I have another question. I might haven’t seen it – but I really cannot figure out how and where to provide the vcard so that it can be downloaded by pressing the icon. And should ist be a rar or vcf?

Many Thanks.

p.sawyer :-)

FRESHFACE

Hi!

It should be vcf but I think it doesn’t matter. There should be a VCARD LINK or something like that in Theme Options. Also try looking into the documentation for this.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

HI there. Awesome theme by the way. I was testing out my contact form and sent myself an email but didn’t receive anything. I input a different return email address and still didn’t receive anything. What do I have to do to receive emails people are sending me? Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
pwl Purchased

698

my category id link look like this ID=3&post_type=post

3 doesnt work for me to got the blog or gallery and so on.

have shoot you my login! please watch my blog..

greets from germany and sorry for my english

FRESHFACE

solved

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
pwl Purchased

works now!

have manuall install wordpress and this theme! before i used one-click-installation from hoster-service for wordpress. your theme i had load the .zip and now i have upload it manuall over ftp..

best theme! cheers..

greets from germany

FRESHFACE

Hi there!

Glad you got it working, thanks and cheers! :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Please help my contact form does not work

FRESHFACE

Hi!

Can you please be more specific, are there any error messages, have you filled your email info correctly in theme options?

Thanks and cheers! :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Where can I get the directions to sort my gallery images again. Is there a page with all the instructions? I installed this a while ago and forgot how to do it

FRESHFACE

Hi there!

There is a documentation inside the package you have downloaded from themeforest. If you lost/deleted it, just re-download the package, it’s still there.

Thanks and cheers! :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

My apologizes I figured out the gallery again but my contact form still doesnt work.

FRESHFACE

Hi!

Can you please be more specific, are there any error messages, have you filled your email info correctly in theme options?

Thanks and cheers! :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Hiya.

Got a quick question or two if you don’t mind?...

1) How do I prevent posts tagged as Gallery entries from appearing as a “Blog” entry?... if you go to JohnTheCameraman.com you will see what I mean as the Gemma & Steve Wedding Film appears in the Gallery/Portfolio page and the Blog/News page

2) On the Blog/News page how do I stop the shining overlay effect on the empty squares? For some strange reason they appear intermittently on the site….

Thanks in advance

Jim

FRESHFACE

Hi Jim!

1) Make sure you do not have your post both in gallery category and blog category, they need to be in completely separate category trees.

2) You can only turn the shining on/off for all posts. So the best solution is to make sure every post has at least one image, it also looks nicer.

Thanks and cheers! :)

Default-user

Thanks for getting back to me.

1) The Post Categories are in completely separate trees. None of them have been assigned Parent Categories… This is why I am confused.

2) I think I discribed my problem incorrectly. Its not actually the shine I have a problem with. Its the fact that when I hover a mouse over the unused squares there is still the floating White Box animation. If I click off the page and come back it vanishes… If I click off it AGAIN and go back it reappears…

Take a look for yourself at johnthecameraman.com

Default-user

Addition to my previous message:-

2) I’ve turned off the bump effect, but I am still getting a tiny white rectangular box appearing in the top left of each empty square. It looks like the theme is unsuccessfully trying to load an image that isn’t required

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Spain

Hi, excellent work, I have a question before purchase, can i put on this template submenus that when you click more buttons appear equal to the home?

FRESHFACE

Hi there!

This is a small theme, there are no submenus implemented.

Thanks and cheers! :)

by
by
by
by
by
by