688 comments found

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello!!

Really love this theme though I do have a question about a site I am building.

www.christinavanity.com

Under the Blog section my “Gallery” category is still coming up.

Is there anyway to still set up posts to show in the Portfolio page but have the category hidden from the blog. Most every photo is just that, a photo, and does not have a post/story to go with it therefor making it useless to have in the blog.

Would still like to use the blog as a place to talk and interact though!!

FRESHFACE

Hi there!

You need two parent categories, Blog and Portfolio. For example, your blog post needs to be attached to Blog category only, it cannot be attached to Portfolio too, otherwise the sky will fall.

Thanks and cheers! :)

Default-user

[“You need two parent categories, Blog and Portfolio. For example, your blog post needs to be attached to Blog category only, it cannot be attached to Portfolio too, otherwise the sky will fall.”]

yes—but it still shows up in the blog page.

my goal is for anything portfolio bound to not show up at all as a blog subcategory. i want the blog/portfolio completely separate from eachother.

how can i hide the blog subcategory “Portfolio”

also—do you have a contact email where we can further resolve this matter?

FRESHFACE

Hi!

Can you please visit our forums with this question? http://support.freshface.net

There is a dev who will have a look at it, give him your wp-login too. Follow the instructions by clicking the big red banner on top of the forums.

Thanks and cheers! :)

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Spain
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

HI again. I’ve gotten everything squared away. The only thing is that when I create a post or a new subcategory for my blog a thumbnail for that post appears on my works page. It’s a blank thumbnail but has the title of my post. What can I do to create posts so I can start blogging without these blank thumbnails to appear on my works page? Thanks

www.judithmarquez.com

FRESHFACE

Hi there!

You need two parent categories, Blog and Portfolio. For example, your blog post needs to be attached to Blog category only, it cannot be attached to Portfolio too, otherwise the sky will fall.

Thanks and cheers! :)

Default-user

I apologize for bothering you again…but it still doesn’t work….it’s now in separate categories but my posts for the blog still show up in the gallery as thumbnails.

Btw am I able to upgrade to wordpress 3.3.1? Is that the problem? I have yet to upgrade because it says your theme is set for the software version 3.2. Please let me know if I should upgrade or leave things as is. Thanks again!!

FRESHFACE

Hi!

Can you please visit our (ugly and temporary phpBB) forums with this question? http://support.freshface.net

There is a dev who will have a look at it, give him your wp-login too. Follow the instructions by clicking the big red banner on top of the forums.

And yes, you can upgrade to 3.1.3

Thanks and cheers! :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Hello?... Did you get the chance to look at my questions from last week?... You can find them on page 29.

FRESHFACE

Hi there!

The left comments are currently the ones awaiting the action from our lead dev. In regards to your case, I think the theme needs to stop requiring a blank image like you said which would require an update. Please stay tuned, our lead dev is currently under heavy pressure from university exams which takes usually a week or two, then he has much more time again for the most of the year.

Thanks for understanding and cheers! :)

Default-user

Fantastic. Please keep us posted on when the update will be rolled out. If you have any idea on why the Blog seems to be pulling in any and all posts that would be great too.

Best,

Jim

  • Bought between 50 and 99 items
  • Germany
  • Has been a member for 7-8 years
dreikorn Purchased

Hi Fresh,

whats up after upgrading to latest version with all Thumbnails??? They not appear anymore… Colorbox works wonderful…any idea? ;-)

Thanks dreikorn

FRESHFACE

Hi Dreikorn!

send me your site url please.

cheers, freshface

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Spain

hi,I’m trying to show on the home page a few post but can not find the function you use to show the posts, can you help?

FRESHFACE

Hi Juancho!

you can show posts only at the blogpage.

cheers, freshface

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

okay look dude. After scrolling thru 24+ pages of your support blog, I found several people having issues with embedding youtube videos into galleries… which is ironically my issue too… what “code” do I type into the large image section? embed code, url, or some super fancy js/jquery?... wouldn’t it it be more efficient to just update your “read-first” guide and add an excerpt targeted directly at people whom are hoping to add their own youtube videos? thanks for making a super-awesome-theme tho.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Spain

hi,I’m trying to show on the home page a few post but can not find the function you use to show the posts, can you help? is very important

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Spain

i solved it but I still have a doubt, how i do to show a post with the left icons?

click in second footer.. http://www.easymarketinglab.com
FRESHFACE

Hi Juancho3000!

open Category Manager and select the correct template here.

cheers, freshface

  • Austria
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 3-4 years

hi !

can i make the content window bigger ?

greets

FRESHFACE

Hi Inzanedesign!

Thx to pixel-perfect graphic, this is not possible.

cheers, freshface

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Spain

hello?

FRESHFACE

Answered

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Spain

hi,I have a problem when I add a link that leads to the blog, I do not get executed correctly and show me her section content its work fine in IE9 but not in firefox and crhome

http://www.easymarketinglab.com/noticias and in the footer press “Eventos/Noticias” i need help please
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello, i love this amazing theme. i got a question about it actually, this is a cool design, but can i make it bigger after i buy it ? i wanna get the design larger than the original. will it be available ? thanks man.

FRESHFACE

Hi there!

Sorry but this is not possible, nobody could do it.

Thanks and cheers! :)

  • Bought between 50 and 99 items
  • Germany
  • Has been a member for 7-8 years
dreikorn Purchased

Hi Fresh, whats up after upgrading to latest version with all Thumbnails??? They not appear anymore… Colorbox works wonderful…any idea?

Site ist: www.pixelbrett.de

Thanks dreikorn

FRESHFACE

Hi there!

Please contact your hosting, seems like you need either a whole different permission or reconfigure the “document_root” or request “mod_security” whitelisting.

Thanks and cheers! :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
msdokey Purchased

i really like this theme, almost no problem. but there has something i want to ask: the BLOG – COMMENTS << After i enter some comment on the blog. it doesn’t show anything. and the world press also record any comment. what is the problem?~

Default-user
msdokey Purchased

Sorry, i mean where to enable the comment function?~

FRESHFACE

Hi there!

Unfortunately I don’t know the answer, please contact our lead developer on these forums: http://support.freshface.net/login.php

Follow the big red banner on top.

Thanks and cheers! :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United Kingdom

Hello, how do you add photos to the blog gallery? I have tried all kinds of custom field plugins but they do not work.

FRESHFACE

Hi there!

Either upload a photo directly to that blog post or there are custom fields below the post area, I am not sure now but one of these should work.

Thanks and cheers! :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United Kingdom

Problem resolved. Post removed.

FRESHFACE

Thanks for letting us know, cheers! :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, i would like to buy this template but first i need to know if it is compatible and fully working on wp 3.3.1

many compliments!

cheers

Rick

FRESHFACE

Hi Rick!

Yes, it is compatible with the latest WP.

Thanks and cheers! :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello,

great job on the theme, I am new to WordPress coming from HTML hand-coding, and am really impressed with what it has to offer.

My only problem so far is that with my test blogposts I have created, it seems that even when someone leaves a comment and the page recognizes there is 1 comment, no comments show up at that time or even when I go back to the blog page. Is there something I have to do to make comments appear?

My website is greiterdesign.com

Thanks

FRESHFACE

Hi there!

Maybe the comment is awaiting your approval. Go to wp-admin -> comments and see if the comment is flagged as waiting, you can then approve it there as well.

You can also have all comments approved by default, it should be somewhere in WP settings.

Thanks and cheers! :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • United States

Great theme!

Quick question: is there anyway to change the order of the navigation?

FRESHFACE

Hi there!

Sure, drag and drop.

Thanks and cheers! :)

by
by
by
by
by
by