400 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Loving the theme but the results seem to be a little random. When I click around the site some times I get the effect as if there is no CSS or I get this error Fatal error: Cannot redeclare wp_unregister_globals() (previously declared in g:\Websites\matthewslater\htdocs\site2\wp-includes\load.php:16) in g:\Websites\matthewslater\htdocs\site2\wp-includes\load.php on line 31

Any help would be much appreciated.

Thanks, Matt

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

This has also started to occur in the admin pages as well as on the website itself.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Tried a complete reinstall of WP with new Database table this times, so entirely clean. Still experiencing the problems as above.

opendept

That’s pretty weird, but I’m pretty sure that the issue is not related to the theme. I suggest you to check up your WordPress installation, plugins in particular.

-Stefano

Default-user

Hi Stefano,

I’ve tried it twice with clean installs and it only occurs on your theme. Other themes work fine. There are no plugins installed. I try it with the standard theme and it works fine, load yours and it doesn’t.

What do you suggest as I’ve done all I can?

Thanks, Matt

Default-user

The problem seems to have gone away today! No idea why. This problem also occurred when using the admin so I wonder whether there is some global variable that gets messed up when using admin that affects the site. It came up in the CreativeLife appearance tab when setting up the slides.

Oh well, working for now.

M

  • Argentina
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
lucianam Purchased

Hi! First I’m enjoying your theme a lot its awesome I have a problem when i try install galleries photos plugins, immediately broke the both menus, maybe you know some trick to fix this problem. I try with a several plugins, probably when intruducen some code in the header, happens this problem Thank you

  • Argentina
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
lucianam Purchased

or please tell me another gallery that works well with this theme

opendept

Hey there,

Please be sure to install a reliable WordPress Plugin, some of them may generate some conflicts that cause problems like these.

-Stefano

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Can someone help me out with the sample data for this theme

opendept

I am sorry, we don’t provide sample data for our themes. But you have detailed documentation to customize the theme.

Regards, The Open Dept. Team

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there, Just a quick question. After purchase will I be able to customise the main icons (home/portfolio etc.) so it just has text instead? Also, will I be able to change the colours to anything other than the ones the skin provides?

Cheers Steven

opendept

Well, about the menu bar, there’s no “just text” option in the panel, but if you can handle some php you can do it. Theme colors are customizable from the panel.

Regards, The Open Dept. Team

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
ask4ent Purchased

For some reason the date in the Featured News block of our home page never changes. It’s static as April 25th.

http://www.ask4ent.com/

The code in the supplied includes/widget/featured.php file reads

<time datetime="<?php echo get_the_time( DATE_W3C ); ?>"><?php echo date_i18n( 'F j, Y', get_the_date('U') ); ?></time>

Any help you can provide on fixing this would be appreciated.

opendept

Hey there,

This is a bug, but it was fixed on 13th May with the release of Creativelife 1.5. To obtain the latest version of the theme all you have to do is re-download it from your Downloads page on ThemeForest.net.

-Stefano

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States

I have a WP plugin installed with this theme that requires a user to give their name and email address before downloading a file. The background color of the two input fields is white which is hard to see against the light background color of the CreativeLife theme. How do I go about changing the background colors of the input fields? Is that something that is set in the style.css file or do I need to edit this plugin on its own? Thanks!

Quest

opendept

Hey Quest,

By default the color of inputs and textareas depends on the “Contrast Color” option you are using, but you can customize specific parts of the theme using a little bit of CSS if you wish to use a different color. Try to paste this CSS snippet in the “CSS Code” option located in the theme’s Control Panel changing the HEX color value according to your preferences.

Hope it helps!

-Stefano

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Italy
Lanzaron Purchased

Salve, ho un problema con la creazione di una nuova sidebar. Cosa sbaglio?

Vi descrivo la procedura: creo la sidebar dall’apposita scheda. vado nell’area widget ed inserisco nella nuova sidebar creata dei widget ma appena aggiorno la pagina (...wp-admin/widgets.php) trovo vuota l’area della nuova sidebar. Come mai?

Grazie per l’attenzione.

opendept

Ciao,

Strano. Per favore, assicurati che i widget vengano salvati prima di aggiornare la pagina. Considerando che avviene tutto via AJAX (senza ricaricamento della pagina) l’unico modo per verificare lo stato è l’icona di caricamento che appare nel riquadro della sidebar.

Il problema potrebbe essere causato anche da un malfunzionamento di WordPress. Quindi, se non aiuta, prova a disattivare e riattivare il tema, è la procedura consigliata nella documentazione di WordPress quando problemi come questi si presentano.

Tienimi aggiornato!

-Stefano

  • Has been a member for 1-2 years

Hello! I’m Brazilian, my english isn’t so good. I have 2 doubts: is it possible to upload a logo or edit the text “CreativeLife” in the menu? Can I display a excerpt of the article in the images of the main slider? Thanks!

opendept

Hey there,

1) You can change it directly from the theme’s Control Panel. Head over Appearance -> Creativelife, select the “General” tab and set the “Plain Logo Text” option according to your preferences.

2) You can configure your slides in the “Sidebars” section of the theme’s Control Panel.

-Stefano

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Italy
Lanzaron Purchased

Ciao Stefano,

è tutto davvero molto strano. Ho disattivato e riattivato il tema ma il problema continua a rimanere. Ho eliminato e creato dalla relativa scheda altre nuove sidebar ma quando vado a reinserire i widget e riaggiorno la pagina perdo tutto. Faccio lo stesso nelle altre aree widget e funziona tutto. Ma cosa può essere? Pensi sia un problema di hosting aruba (dal pannello di aruba ho ripristinato le permissions di tutte le directories e files presenti nello spazio web)?

Qualche idea? Grazie mille.

opendept

Purtroppo non abbiamo mai ricevuto alcun commento riguardante questo tipo di problemi, e considerando che anche se le Sidebar vengono generate dal tema, il salvataggio dei Widget è gestito sempre da WordPress.

Hai provato ad utilizzare un altro browser? Ad esempio Google Chrome.

-Stefano

Default-user
Lanzaron Purchased

Si ho provato anche con Google Chrome ma il problema persiste. Non sò quale sia il problema. Può essere qualche plugin che impedisce il normale funzionamento?? Che mi consigli di fare?

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 3-4 years
NIMROdA1 Purchased

when i have more than 1 portfolio page, I create my first portfolio post and it never finds it, it happened when i first installed a long while ago, but as i only had one portfolio the system seemed to clear it self after i played with the local jqery option fancy taking a look? http://jaksglasgow.com/biggest-best-party-venue/photos/gallery1/

opendept

Can you please try to re-save your options in Settings -> Permalinks?

-Stefano

Default-user
NIMROdA1 Purchased

yeah that seems to sort it,... excellent,...

p.s getting a LOT of spam through your contact us function, any way to add a captcha to it, or will end up needing to just geting rid of your one and installing a plugin,...

Kenny

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States

We used to be able to dynamically load new posts on the hompage here: www.freestylefam.biz. We would do this from Appearance > Hompage > Latest Work with “display projects” checked. The “pick from” dropdown box used to have an option for posts, but now it only allows us to select from various portfolios. Was this a change in a recent update? Am I missing something?

opendept

I’ve answered to your ticket on our Support Forum.

-Stefano

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States

Hey, sorry about all the questions… everything is working so far. Maybe my brain is fried, but, how do I get a page that just shows blog posts? Like the wordpress default? I must be shot and crazy. I have an item in the menu named “Blog”, and when a user clicks it, I want it to be a page that has all the posts we’ve made in summary format. Help!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States

Forgive me, I figured it out. It was basic wordpress stuff. Ugg, too much editing makes the mind melt. I need coffee…

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Italy
Lanzaron Purchased

Ho provato ad installare e configurare il plugin W3 Total Cache ma ho notato che dà dei problemi quando si naviga all’interno delle news. Qualcuno sà qual’è il problema?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi there! Just a quick question, is it possible NOT to have the ‘featured image’ of a portfolio item display on the main portfolio page?

For example, I am using a smallish logo item that I want to appear on the portfolio item ‘rollover’, but it looks quite stupid in the big gallery area of the actual portfolio item. Is it possible to have featured image and no gallery area at all in the portfolio item? Switching to ‘standard’ template doesn’t seem to help.

opendept

Hi!

I’m afraid that even making a quick editing of the theme’s files you won’t be able to remove the Featured Image from a specific Portfolio Item but keeping in the single view page.

You could simply add your image in the content of your Portfolio Item, without assigning any Featured Image.

-Stefano

  • Exclusive Author
  • Has been a member for 5-6 years
  • Microlancer Beta Tester
  • Bought between 50 and 99 items
  • United Kingdom

Is there anyway to select a specific hex value for the colours rather than just selecting from the panel?

opendept

Hey there,

You can do that editing the dynamic stylesheet generator of the theme, specifically the “user.php” file. It’s pretty well organized, you just need to replace the various CSS properties values with yours.

-Stefano

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

Hey Opendept, Just got CeativeLIfe. Awesome theme. Where can i find the .xml file to fill the site with make-shift data before I start getting my data into the respective places. Couldn’t find it in the zip folder I downloaded.

Looking forward to hearing from you.

opendept

Hello,

Happy you like it! :)

I’m sorry, but we can’t provide the XML file of the demo’s contents.

-Stefano

by
by
by
by
by
by