885 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi i have a broken link in the gallery fullscreen thumbnails on my site. crius theme. It used to work.

the site shows up with an 406 error “Failed to load resource : Server responded with a status 406 – not acceptable” error. its also been suggested the version of php might be the cause and I’ve contacted the web host about this. The error message suggests its a server issue, not a wordpress issue.

tried changing the permissions in cpanel in the tomthumb folder itself and the site cache folder.
tried updating the tomthumb script in wordpress itself - no help.

But just in case I thought i’d ask you as the web host is lax to say the least…

www.piprunciman.com

ThemeGoods

Please login with your purchased account

Default-user

My mate bought it for me and set up the early code. So this is MY account. not hers…. .. so I’m unsure how I can log in to the ‘purchase’ account as someone other than myself….

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi my client has a broken link in the gallery fullscreen thumbnails on the site. crius theme. It used to work.

the site shows up with an 406 error “Failed to load resource : Server responded with a status 406 – not acceptable” error. its also been suggested the version of php might be the cause and I’ve contacted the web host about this. The error message suggests its a server issue, not a wordpress issue.

tried changing the permissions in cpanel in the tomthumb folder itself and the site cache folder. tried updating the tomthumb script in wordpress itself – no help. But just in case I thought i’d ask you as the web host is lax to say the least…

www.piprunciman.com

ThemeGoods

Hi,

Could you try to contact your webhost please. There is some server setting that blocks this and you webhost should be able to see errorlog.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

is there a way to have a lightbox gallery in a blog post? I only seem to be able to link an embeded image to the file not a gallery. thanks.

ThemeGoods

Hi,

Currently It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

Default-user

so its not possible at all to include a gallery in a blog post? is there a plugin that i can use to do this?

Default-user

or will the plugin interfere with the theme?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

presale Question!

Is there any posibilty to have the bar on the left instead of the right side???

Thank you!

ThemeGoods

Hi,

Thank you for interesting. It couldn’t be done using theme admin. However you can edit theme CSS file to change that

Default-user

And in this issue can you help for the css?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Love the theme! I am having challenges with sidebars. I created a new one, added widgets, made sure the sidebar is selected on all the pages but it is only showing up on the “contact” page. May I send you an email with private/more detailed info so that you can take a look?

ThemeGoods

Hi,

Please make sure the page template you selected is support sidebar. For example gallery template doesn’t support sidebar but if you select “Page with sidebar” as page template. It should be working fine.

by
by
by
by
by
by